none
Papel de Parede em todos usuários/RDP Server 2016 RRS feed

  • Pergunta

  • Olá a todos, boa tarde!

    Já li dezenas de tópicos e nenhum resolveu meu problema. 
    Estou configurando via GPO a padronização do papel de parede no Server 2016 seguindo todas as dicas aqui encontradas. Porém se o usuário logar diretamente no servidor o papel de parede está direitinho, mas se o usuário logar via RDP de outra máquina, o papel de parede fica todo preto. Onde estou errando?
    segunda-feira, 15 de abril de 2019 20:40

Respostas

  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 29 de abril de 2019 13:01
    segunda-feira, 29 de abril de 2019 13:01
    Moderador

Todas as Respostas

  • Amigo, boa noite!

    Esse comportamento é esperado, mas você consegue contornar isso aplicando uma GPO de Wallpaper para a conta do computador e utilizar o recurso de GPO chamado "loopback processing mode".

    No link abaixo tem mais detalhes de como isso é feito:

    http://gsilt.blogspot.com/2014/05/setting-wallpaper-for-remote-desktop.html

    Espero ter lhe ajudado.

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Sugerido como Resposta IgorFKModerator terça-feira, 16 de abril de 2019 12:04
    segunda-feira, 15 de abril de 2019 23:26
  • Olá amigo, muito obrigado pela resposta. Vou acessar o link e depois falo se resolveu meu problema.

    Abraços.
    terça-feira, 16 de abril de 2019 19:02
  • Fiz exatamente o passo a passo do link. Não funcionou.

    Para teste, exclui a GPO que já havia criado, criei uma do zero, seguindo somente o passo a passo do link. Não deu certo, inclusive localmente. Depois juntei com o passo a passo que já havia visto, a ativação do papel de parede do Active Desktop. Continuo na mesma, diretamente no servidor todas as contas que logam, aparecem o papel de parede, mas via RDP, de outro pc, . . .  fica tudo preto.
    terça-feira, 16 de abril de 2019 20:37
  • Amigo, boa tarde!

    A GPO de papel de parede foi "linkada" na OU que contem a conta do computador

    Nesta mesma GPO foi habilitado o "User Group Policy Loopback Processing Mode"?


    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    terça-feira, 16 de abril de 2019 20:55
  • Nesta mesma GPO foi habilitado o "User Group Policy Loopback Processing Mode"?
    .: SIM, Isso ensina naquele Link.


    A GPO de papel de parede foi "linkada" na OU que contem a conta do computador
    .: Essa não entendi. Como faço ?  O que siginifica esse "OU" ?
    quarta-feira, 17 de abril de 2019 14:19
  • OU é a Unidade Organizacional que contém a conta do computador no AD.

    Exemplo:

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    quarta-feira, 17 de abril de 2019 14:35
  • Olá Fabiano, muito obrigado pela paciência e desculpe minha falta de conhecimento. Agora sim entendi, foi linkada sim. E vejo que realmente falta algum detalhe por ter criado outras GPOs que estão funcionando perfeitamente, como: Bloquear o Chrome para um determinado grupo de usuários. Só esse do papel de parede que não está funcionando. Como disse, ao conectar diretamente no servidor, o papel de parede aparece numa boa, porém numa conexão RDP, a sessão fica com a tela toda preta. Até agora, segui o passo a passo do link que enviou sobre loopback e outro passo a passo do Active Desktop. Infelizmente até agora nada.
    quarta-feira, 17 de abril de 2019 15:17
  • Bom dia Gefferson!

    Tudo bem?

    Houve alguma atualização no seu caso? Descobriu mais alguma informação relevante ou fez algum outro teste?

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 23 de abril de 2019 13:22
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 29 de abril de 2019 13:01
    segunda-feira, 29 de abril de 2019 13:01
    Moderador