locked
Assinatura com imagem no OWA RRS feed

  • Pergunta

  •  

    Olá , pessoal!

     

    Poderiam me ajudar, quanto na criação de assinatura com o logo da empresa no Web Access 2003?

    Eu consigo copiar o logo da empresa, porém quando vou redigir uma nova mensagem, aparece a barra do controle activeX... e com esta mensagem; Para ajudar a proteger sua segurança, o Internet Explorer impediu esta página da web de executar scripts ou controles ActiveX que possam acessar seu computar. Clique aqui para obter opções...

     

    Obs.: Já instalei o controle S/MIME, e nada ....

     

    Agradeço desde já a atenção!

    terça-feira, 27 de maio de 2008 18:06

Respostas

  • Nunca testei, tem que validar.

    • Marcado como Resposta Cláudio T terça-feira, 31 de março de 2009 16:22
    segunda-feira, 9 de junho de 2008 16:23

Todas as Respostas

  • Ola Claudio R,

     

    O S/Mime e relacionado a seguranca, nao vai te ajudar. se tu manda uma mensagem normal tu consegue adicoinar imagens?

     

     

    terça-feira, 27 de maio de 2008 18:33
  •  

    Anderson, não consigo adicionar imagem nenhuma na assinatura.

     

     

     

    sexta-feira, 6 de junho de 2008 14:00
  • Ola Claudio R.,

     

    Te peço desculpas em alguns workarounds o S/Mime é utilizado para colcoar imagens no OWA, mas no entanto MS nao suporta imagens no OWA 2003.

     

    De uma olhada neste kb : http://support.microsoft.com/kb/924222

     

     

    sexta-feira, 6 de junho de 2008 14:04
  •  

    Olá Anderson,

     

    Sem problemas! Infelizmente já verifiquei esta KB da Microsoft, porém não obtive sucesso... existe alguma outra forma de contornar este problema?

    Agradeço sua atenção.

    segunda-feira, 9 de junho de 2008 13:58
  • Se não é suportado pela MS e só tem aquele workaround, tu nao vai ter muito sucesso pela frente. Recomende os caras usarem Outlook é uma saída, ou ainda via software de terceiro onde eles mexem em nível transporte e naoowa para inserir tal informacao (imagem).

     

     

    segunda-feira, 9 de junho de 2008 14:13
  •  

    Anderson,

    Poderia me indicar algum outro software, além do Exclaimer?

    segunda-feira, 9 de junho de 2008 14:26
  • Tem o GFI mas ele é muito mais pobre em matéria de recursos, vai em www.msexchange.org/software e valida lá se tu acha algo que sirva para o teu ambiente.

     

    segunda-feira, 9 de junho de 2008 14:29
  • Em questão do OWA do Exchange 2007, é possível?

     

    segunda-feira, 9 de junho de 2008 16:22
  • Nunca testei, tem que validar.

    • Marcado como Resposta Cláudio T terça-feira, 31 de março de 2009 16:22
    segunda-feira, 9 de junho de 2008 16:23
  • Olá Anderson,
    Acredito q a duvida do Claudio é a mesma que a minha.

    Não se trata de incluir/visualizar imagem no corpo do e-mail simplesmente.
    A questão é como incluir imagem (Logo da empresa) na assinatura.

    O OWA, segue por "Opções", no item "Sistema de Mensagens", campo "Assinatura de e-mail".
    É possível colocar as informações para assinatura (nome, telefone, endereços...), mas não é possível colocar uma imagem na ASSINATURA.

    Seria essa operação possível no OWA?

    Abraços!
    segunda-feira, 4 de janeiro de 2010 21:27
  • Olá Pessoal,

    Talvez inserindo uma tag html fazendo com que puxe a imagem de outro local, tipo quando vamos postar alguma imagem aqui no forum. Não sei se o owa suporta, apenas tive essa ideia.


    Abraços.
    Atenciosamente, Bruno Berçan Borges
    segunda-feira, 18 de janeiro de 2010 10:01
  • Bom dia Pessoal,


    Estou com o mesmo problema, mas no meu caso é um Exchange 2010. Queria adicionar o logo da empresa nas assinaturas de e-mails, todos os funcionarios usam através do OWA. Infelizmente pelo que já pesquisei não é possível adicionar imagens na assinatura através do OWA só se estiver usando um cliente de e-mail na máquina Outlook por exemplo.


    Se alguem tiver alguma outra posição sobre o problema por favor hehehe!
    quinta-feira, 11 de fevereiro de 2010 13:00
  • Pessoal,

    Instalei o controle s/mine, consegui adicionar a imagem mas ela nao aparece, fica apenas o icone informando que a imagem está ali. Quando envio o e-mail ela tb nao aparece.... hehehe. Conclusão que chego é que através do OWA não é possível utilizar assinaturas com imagem.


    Qualquer dúvida ou solução para o problema entre em contato.

    quinta-feira, 11 de fevereiro de 2010 13:15
  • Descobri como fazer para o Exchange 2010, talvez funcione para o 2007 tb. Usei esse tutorial aqui http://www.slipstick.com/exs/owa_signature.asp ve se ajuda vocês.



    Abraços
    quinta-feira, 11 de fevereiro de 2010 15:22
  • Ola Guilherme,

    Boa dica, mas apenas para ciência, no Exchange 2010 é suportado o uso de HTML, no Exchange 2007 não... :(

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quinta-feira, 11 de fevereiro de 2010 21:55
  • Pessoal,

    Não sei se vai ajudar, mas até o momento o que eu fiz aqui por enquanto com o meu usuário esta funcionando com o OWA 2007.

    > Criei minha assinatura normalmente no MsOutlook com imagem;

    > Depois criei uma mensagem nova e salvei no rascunho, para pode ter acesso da assinatura completa via OWA;

    > fiz meu login no OWA abrir a mensagem no rasculho, selecionei toda a assinatura incluindo a imagem, botão direito do mouse > COPY;

    > fui até as opções do OWA e em E-mail Signature, cliquei com o botão direito do mouse > PASTE. A assinatura apereceu completa. Salvei efetuei um teste rapidamente pelo OWA e assinatura constava na mensagem nova. Efetuei LogOff, fechei o browser, limpei cache. Efetuei novo login e novo teste, a assinatura permanecia igual eu havia deixado, completinha (incluindo a logo da empresa).

    Isso já vai fazer 2 meses. Se valer de referência esta minha dica. Não sei por quanto tempo irá funcionar, por isso achei prudente não divulgar para os demais usuários da minha rede. Caso se daqui uns 6 meses nada ocorrer, divulgarei a solução aqui na empresa. (6 meses é muito tempo, mas sempre acontece alguma coisa depois que você aplica uma atualização no server, workstation, por isso a preocupação).

    vou deixar aqui o link com os exemplos de como esta a assinatura: http://picasaweb.google.com/rafaelgomesp/Uploads?feat=directlink. Senão tiverem visualizando me informei dou um outro jeito para divulgar as imagens.

    Espero que tenha sido util.

    sexta-feira, 7 de janeiro de 2011 13:55
  • Realmente a técnica utilizada pelo Rafael funciona.

    Voce abre o Outlook

    Cria a sua assinatura com a logo da empresa

    Envia um email para si mesmo

    Abre o OWA

    Abre o seu e-mail

    Selecione toda a assinatura

    Clique com o botão direito e copie

    ( Ctrl C + Ctrl V NÃO FUNCIONA)

    Vá nas opções do OWA e em Opções de Assinatura

    Novamente clique no botão diteiro e cole

    Salve e abra um novo email que sua assinatura estara lá!

    • Sugerido como Resposta mozayko quinta-feira, 10 de março de 2011 13:17
    quinta-feira, 10 de março de 2011 13:17
  • Não sei se acontece o mesmo com vocês, mas a assinatura com imagem funciona apenas para novos emails. Se eu responder ou encaminhar um email a imagem não abre, como se não achasse o endereço dela.
    terça-feira, 22 de março de 2011 14:37
  • Olá, você chegou a estar com um e-mail externo a organizaçã​o ? enviar para um gmail, hotmail para verificar se a assinatura é aberta automatica​mente ? a técnica realmente funciona, porém nos testes que fiz (acredito que por usarmos OWA com HTTPS : 443) no destinatário (gmail, hotmail, uol) é exibido o código/link e não a imagem exibida no corpo da mensagem.

     

    sexta-feira, 29 de abril de 2011 16:25
  • Funciona mesmo. Peguei minha assinatura numa mensagem antiga que a tinha, copie a assinatura que estava no corpo da mensagem (ctrl C) e fui no local onde se define a assinatura no OWA e colei o "texto com imagem" (crtl V). Nem usei botao direito...

    O simples ctrl C e ctrl V salvando vidas..... :)

     

    Abraços a todos!


    Viviane Guerra Aprendas as melhores técnicas para Negócios na Internet: www.BGDClube.com/empreendedor.html
    terça-feira, 31 de janeiro de 2012 11:22