locked
Sem navegação no IE7 para usuários limitados RRS feed

  • Pergunta

  • Prezados,

    Estou com um problema, tenho um servidor de TS onde usuários com acessos limitados utilizam as aplicações e o IE7. Recentemente os usuários não conseguem acessar a Internet através do IE7, apenas usuários que pertençam ao grupo Administrador Local conseguem acesso a Internet.

    Aos demais usuários, a tela do IE7 fica branca e existe apenas a mensagem de erro Address Bar 'http://www.dominio.com.br/' is currently unavailable.

    Se eu faço um downgrade para o IE6, todos os usuários conseguem acesso normalmente, seu eu executo o IE7 com um usuário administrativo dentro do perfil de usuário limitado, consigo acessar o site normalmente.

    PS: Não posso fazer udpate para o IE8 devido a aplicação não estar homologada para o browser.

    Vocês podem me ajudar por favor?


    Juarez Soares - MCP
    terça-feira, 13 de abril de 2010 18:46

Respostas

Todas as Respostas

  • Boa tarde.

    Tente dar permissão de alteração para o usuário na pasta do IE.

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    terça-feira, 13 de abril de 2010 18:50
  • Olá Matheus,

    Esqueci de dizer esse detalhe, coloquei permissão modificar na pasta do Internet Explorer.


    Juarez Soares - MCP
    terça-feira, 13 de abril de 2010 18:54
  • É gerado algum erro no Event View?


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    terça-feira, 13 de abril de 2010 19:04
  • Não é gerado erro no event view, apenas dois logs de segurança. Pelo que pesquisei na Net, acredito ser normal os logs abaixo:

    Event Type: Success Audit
    Event Source: Security
    Event Category: Detailed Tracking
    Event ID: 592
    Date:  13/04/2010
    Time:  16:09:06
    User:  SERVER\User
    Computer: SERVER
    Description:
    A new process has been created:
      New Process ID: 7576
      Image File Name: C:\WINDOWS\system32\verclsid.exe
      Creator Process ID: 5108
      User Name: user
      Domain:  SERVER
      Logon ID:  (0x0,0x104E186)


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    ====================================================================

    Event Type: Success Audit
    Event Source: Security
    Event Category: Detailed Tracking
    Event ID: 593
    Date:  13/04/2010
    Time:  16:09:06
    User:  SERVER\user
    Computer: SERVER
    Description:
    A process has exited:
      Process ID: 7576
      Image File Name: C:\WINDOWS\system32\verclsid.exe
      User Name: user
      Domain:  SERVER
      Logon ID:  (0x0,0x104E186)


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Estou batendo cabeça a quase 5 dias com esse problema.


    Juarez Soares - MCP
    terça-feira, 13 de abril de 2010 19:14
  • Tente instalar as ultimas atualizações, não o IE 8, mas as atualizações.

    http://support.microsoft.com/kb/918165/pt-br

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    • Marcado como Resposta Richard Juhasz quinta-feira, 22 de abril de 2010 18:17
    • Não Marcado como Resposta Juarez Soares terça-feira, 27 de abril de 2010 17:33
    • Marcado como Resposta Richard Juhasz sexta-feira, 30 de abril de 2010 13:13
    terça-feira, 13 de abril de 2010 19:27
  • Juarez,

     

    Alguma novidade?

     

    []s


    Erick Albuquerque
    http://erickalbuquerque.spaces.live.com | @ErickTI
    Winseg.Org
    segunda-feira, 19 de abril de 2010 12:20
  • Olá Juarez.

    Você tem alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz
    quarta-feira, 28 de abril de 2010 14:39