none
Ligar windows 7 profissional a um dominio no windows server 2008 r2 RRS feed

  • Pergunta

  • estou com problema em que o computador que tem o windows 7 profissional instalado não está a conectar-se com o dominio do windows server 2008 r2, todos os computadores que têm o windows Xp profissional trabalham bem ligados ao dominio do servidor, o do windows 7 indico qual o dominio depois pede o utilizador e senha, inclusivé já tentei com o administrador e já criei uma nova conta só para este computador mas dá sempre a mensagem que não encontra o dns d dominio, no entanto faço ping ao ip d servidor e reconhece tal como o ping ao nome do dominio também reconhece, no entanto se eu for ao mapa da rede, só se reconhece e aos periféricos da rede, nomeadamente router e impressoras.
    segunda-feira, 7 de fevereiro de 2011 18:48

Respostas

  • Olá Ana,

    Este comportamento com as máquinas Windows 7, pode variar as causas.

    Primeiro, verifique se o serviço de DNS no Domain Controller está iniciado, caso sim, reinicie este serviço.

    Verifique quais foram as últimas atualizações instaladas nessas máquinas Client, ou se estão limpas, somente com a imagem gerada

    Só para confirmação, verifique se o IP realmente está na mesma subnet e se o DNS primário está apontando para o Domain Controller

    Utilize o ipconfig /flushdns e ipconfig /registerdns

    Desabilite qualquer anti-virus que tenha na máquina client (ex: Symantec, Office Scan, Trend Micro)

    Efetue os testes e me retorne.

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de fevereiro de 2011 14:53
    terça-feira, 8 de fevereiro de 2011 14:00
    Moderador
  • Ola Ana

    execute esse comando no computador com o windows 7 e veja se você consegue.

    netsh advfirewall firewall add rule name="ICMPv4" protocol=icmpv4:any,any dir=in action=allow

     

    abraços.


    MCP,MCTS
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de fevereiro de 2011 14:53
    terça-feira, 8 de fevereiro de 2011 17:04
  • Olá Ana!

    Você está usando a conta e a senha do Administrador da Maquina Local, ou as Credenciais do Administrador do Dominio?

    Já tentou usar o IP do DC para conectar ao invés do nome?

    Veja na Atribuição de direitos de usuário que está na Diretiva do computador - Configurações do Windows - Configurações de Segurança - Diretivas locais. Há a opção "Adicionar estações de trabalho ao dominio"

     

    Abraços.


    http://enyex.wordpress.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de fevereiro de 2011 14:53
    quinta-feira, 10 de fevereiro de 2011 05:18
    Moderador

Todas as Respostas

  • Ana,

    Boa Noite.

    Este erro pode acontecer quando o firewall do windows esta habilitado, faça isso e tente ingressar na rede. outra coisa que pode tentar é colocar um IP fixo para ver se o seu problema não é a resolução de DNS.

    Isso so acontece em uma maquina ou todas com Windows 7 Pro?


    Jardson Melo
    terça-feira, 8 de fevereiro de 2011 00:26
  • Bom dia,

     

    tenho IP fixo no computador. Só acontece nos computadores com o Windows 7 pro.

    Obrigada pela dica, se tiver mais alguma informação agradeço porque continua sem funcionar.

    Ana Sousa

    terça-feira, 8 de fevereiro de 2011 13:48
  • Olá Ana,

    Este comportamento com as máquinas Windows 7, pode variar as causas.

    Primeiro, verifique se o serviço de DNS no Domain Controller está iniciado, caso sim, reinicie este serviço.

    Verifique quais foram as últimas atualizações instaladas nessas máquinas Client, ou se estão limpas, somente com a imagem gerada

    Só para confirmação, verifique se o IP realmente está na mesma subnet e se o DNS primário está apontando para o Domain Controller

    Utilize o ipconfig /flushdns e ipconfig /registerdns

    Desabilite qualquer anti-virus que tenha na máquina client (ex: Symantec, Office Scan, Trend Micro)

    Efetue os testes e me retorne.

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de fevereiro de 2011 14:53
    terça-feira, 8 de fevereiro de 2011 14:00
    Moderador
  • Ola Ana

    execute esse comando no computador com o windows 7 e veja se você consegue.

    netsh advfirewall firewall add rule name="ICMPv4" protocol=icmpv4:any,any dir=in action=allow

     

    abraços.


    MCP,MCTS
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de fevereiro de 2011 14:53
    terça-feira, 8 de fevereiro de 2011 17:04
  • Olá Ana!

    Você está usando a conta e a senha do Administrador da Maquina Local, ou as Credenciais do Administrador do Dominio?

    Já tentou usar o IP do DC para conectar ao invés do nome?

    Veja na Atribuição de direitos de usuário que está na Diretiva do computador - Configurações do Windows - Configurações de Segurança - Diretivas locais. Há a opção "Adicionar estações de trabalho ao dominio"

     

    Abraços.


    http://enyex.wordpress.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de fevereiro de 2011 14:53
    quinta-feira, 10 de fevereiro de 2011 05:18
    Moderador
  • olha ana, tive esse mesmo problema na minha empresa, e ate hoje nao consegui uma resposta mto tecnica para resolver o problema, porem, eu tenho um mode de vc conectar do mesmo jeito.

    Aki na minha empresa eu fiz o seguinte (vamos a gambiarra):

    - Iniciar>

    - Clica com o direito em Computador

    - propriedades

    - em nome do computador, dominio e configurações do grupo, ali vc clica em alterar configurações

    - nome do computador

    - alterar

    aki eh que vem a gambiarra

    o correto seria inserir um dominio, porem pra mim sempre dava erro. Entao eu inseri e alterei o grupo de trabalho

    seguindo....

    - gupo de trabalho (insira o nome do seu dominio)

     

    feito isso eh so ir no windows explorer depois rede que as outras maquinas estarão disponiveis

    espero que isso te ajude tbm

     

    como eu ja disse, conforme o manual isso eh errado, porem pra mim resolveu. nao sei se por erro de configuração do proprio servidor, mas aki ta redodo.

    o unico problemas sao as impressoras que nao consegui localizar ate agora.

     

    abraços

     

     

    segunda-feira, 28 de março de 2011 19:02
  • Desative o FIREWALL.

    Conecte-se ao Dominio.

    Ative o FIREWALL

    quarta-feira, 20 de novembro de 2013 12:28