none
Problema com windows update e e-mails com anexo. RRS feed

  • Pergunta

  • Estou com um problema e nao encontro solução em lugar nenhum. Tenho na empresa uma máquina que começou a apresentar o seguinte problema: windows update nao atualiza e nao consigo enviar e-mail com anexo (tanto outlook express, outlook 2007 e thunderbird quanto web mail). Varri a máquina (que usava xp sp3) atrás de virus (usei quase todos; avast, avg, mcafee, endpoint protection, kaspersky online) e nada.
    Decidi então formatar a máquina, e pra minha surpresa o problema nao foi solucionado. Já usei tres cds diferentes do xp e nao resolveu. Já tentei instalar só o S.O. e nao resolver, depois tentei só o S.O. e o antivirus e nada tambem. Então tive que trocar o HD para a pessoa nao ficar sem computador e acabei esquecendo o HD defeituoso na gaveta. A alguns dias, instalei o windows 7 nesse HD (só pra efeito de teste de S.O.) e por curiosidade fui fazer os testes de e-mail e windows update, pronto! consegui atualizar e mandar e-mail com diversos anexos (tanto pelo correio eletronico quanto pelo web mail) sem problemas. O problema estaria resolvido, porém, outras duas máquinas estão apresentando os mesmos sintomas, acredito que esteja se espalhando pela rede. Pensei então que pudesse ser algum tipo de anomalia causada por algum virus no diretório padrão do HD (aquele que já vem de fábrica) e que causa uma incompatibilidade apenas com o XP, mas nao sei se essa teoria é possível. Preciso de ajuda urgente. Nunca vi ninguém com o mesmo problema pela net.
    Se alguém tiver alguma luz agradeço.
    • Movido Luciana Vartuli quinta-feira, 12 de novembro de 2009 14:26 foru (De:Fórum TechNet)
    • Movido Luciana Vartuli quinta-feira, 12 de novembro de 2009 14:26 foru (De:Fórum TechNet)
    quinta-feira, 12 de novembro de 2009 12:46

Todas as Respostas

  • Que erro acontece ? grava algum evento ?

    vá no iniciar executar e escreva windowsupdate .log veja o que aparece no log

    MCSA + M
    quinta-feira, 12 de novembro de 2009 23:48
  • Boa noite Carlos


    Essas maquinas estão em dominio?
    Tem alguma GPO?

    A quanto tempo ocorre isso??


    Att



    Felipe Miranda
    quinta-feira, 12 de novembro de 2009 23:49
  • voce pode fazer o seguinte procedimento


    mmc

    depois arquivo adicionar e remover snap-in
    adicionar novamente e escolha configuração e análise de segurança

    Aperta botoa direto abrir banco de dados.

    coloque nome teste

    escolha o arquivo setup security

    botao direto e coloque configurar agora reinicie o computador e veja.

    Retirar virus é facil o problema é desfazer o que ele modificou

    boa sorte e poste resultados

    se a resposta foi util marcar como util
    MCSA + M
    quinta-feira, 12 de novembro de 2009 23:52
  • bom dia fabiano. o arquivo de log é enorme, então peguei apenas a última parte.

    2009-11-13    10:43:41:881    1024    ca8    Misc    WARNING: Send failed with hr = 80072efe.
    2009-11-13    10:43:41:881    1024    ca8    Misc    WARNING: SendRequest failed with hr = 80072efe. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
    2009-11-13    10:43:41:881    1024    ca8    PT      + Last proxy send request failed with hr = 0x80072EFE, HTTP status code = 0
    2009-11-13    10:43:41:881    1024    ca8    PT      + Caller provided credentials = No
    2009-11-13    10:43:41:881    1024    ca8    PT      + Impersonate flags = 0
    2009-11-13    10:43:41:881    1024    ca8    PT      + Possible authorization schemes used =
    2009-11-13    10:43:41:881    1024    ca8    PT    WARNING: SyncUpdates failure, error = 0x80072EFE, soap client error = 5, soap error code = 0, HTTP status code = 200
    2009-11-13    10:43:41:881    1024    ca8    PT    WARNING: PTError: 0x80072efe
    2009-11-13    10:43:41:881    1024    ca8    PT    WARNING: SyncUpdates_WithRecovery failed.: 0x80072efe
    2009-11-13    10:43:41:881    1024    ca8    PT    WARNING: Sync of Updates: 0x80072efe
    2009-11-13    10:43:41:881    1024    ca8    PT    WARNING: SyncServerUpdatesInternal failed: 0x80072efe
    2009-11-13    10:43:41:881    1024    ca8    Agent      * WARNING: Failed to synchronize, error = 0x80072EFE
    2009-11-13    10:43:41:881    1024    ca8    Agent      * WARNING: Exit code = 0x80072EFE
    2009-11-13    10:43:41:881    1024    ca8    Agent    *********
    2009-11-13    10:43:41:881    1024    ca8    Agent    **  END  **  Agent: Finding updates [CallerId = MicrosoftUpdate]
    2009-11-13    10:43:41:881    1024    ca8    Agent    *************
    2009-11-13    10:43:41:881    1024    ca8    Agent    WARNING: WU client failed Searching for update with error 0x80072efe
    2009-11-13    10:43:41:897    2592    d8c    COMAPI    >>--  RESUMED  -- COMAPI: Search [ClientId = MicrosoftUpdate]
    2009-11-13    10:43:41:897    2592    d8c    COMAPI      - Updates found = 0
    2009-11-13    10:43:41:897    2592    d8c    COMAPI      - WARNING: Exit code = 0x00000000, Result code = 0x80072EFE
    2009-11-13    10:43:41:897    2592    d8c    COMAPI    ---------
    2009-11-13    10:43:41:897    2592    d8c    COMAPI    --  END  --  COMAPI: Search [ClientId = MicrosoftUpdate]
    2009-11-13    10:43:41:897    2592    d8c    COMAPI    -------------
    2009-11-13    10:43:41:912    2592    ba8    COMAPI    WARNING: Operation failed due to earlier error, hr=80072EFE
    2009-11-13    10:43:41:912    2592    ba8    COMAPI    FATAL: Unable to complete asynchronous search. (hr=80072EFE)
    2009-11-13    10:43:46:881    1024    ca8    Report    REPORT EVENT: {6AD25855-F166-48D2-A4A4-D5270C75F1AD}    2009-11-13 10:43:41:881-0200    1    148    101    {00000000-0000-0000-0000-000000000000}    0    80072efe    MicrosoftUpdate    Failure    Software Synchronization    Windows Update Client failed to detect with error 0x80072efe.
    sexta-feira, 13 de novembro de 2009 13:10
  • Bom dia felipe,
    apesar de usar-mos um servidor com windows 2000 server, a rede é grupo de trabalho, nao usamos domínio. A única coisa que usamos em rede é o banco de dados do programa da empresa.

    GPO? voce pode me explicar o que é isso?

    Isso começou á alguns meses, nao sei exatamente quanto tempo.
    sexta-feira, 13 de novembro de 2009 13:13
  • Fabiano, tentei esse procedimento e continua com o mesmo problema. o erro que dá no windowsupdate é 0x80072EFE.
    e o que mais me intriga é que o mesmo HD, depois de formatado e reinstalado (XP) apresenta o mesmo erro, mas quando formato e instalo o windows 7, funciona tranquilamente, enviando anexo e atualizando no update.
    To perdido, rsrs.
    sexta-feira, 13 de novembro de 2009 13:15
  • Só atualiza para mim, depois de instalar o Windows 7, agora você está com a mesma máquina instalando o Windows XP novamente ou apenas está usando a HD antiga em uma outra máquina nova e instalando o XP?

    Já tentou trocar de local (ponto físico de rede)?


    Espere no Senhor, confia Nele,e o mais Ele fará
    sexta-feira, 13 de novembro de 2009 15:09
  • Boa Tarde Homero, o problema é no HD. Já tentei em outras máquinas, inclusive na minha máquina em casa e só funciona com o windows 7. Ainda nao testei outras versoes do windows, mas no XP na funciona em nenhuma máquina. Já instalei em quatro máquinas diferentes aqui na empresa (em pontos de redes diferentes) e nada.
    Tá difícil.
    sexta-feira, 13 de novembro de 2009 15:18
  • Agora se é problema com o XP já testou com quantas Midias distintas? Já tentou pegar alguma versão de algum amigo seu apenas para teste?

    Espere no Senhor, confia Nele,e o mais Ele fará
    sexta-feira, 13 de novembro de 2009 17:21
  • Baixa o programa http://www.baixaki.com.br/download/dial-a-fix.htm Dial a Fix Rode e depois tente atualizar novmente.


    O viru deve ter tirado registros ded muitaas dll. e tmabem mudando os arquivo do host

    então rode esse programa e veja se funciona :D
    MCSA + M
    sexta-feira, 13 de novembro de 2009 20:47
  • Coloca essa maquina depois disso formatada em alguma rede separada em quarentna e tente conctar ou entao windows zerado e dai usa algum 3 g e tenta atualizar e depois coloca na rede novamente e ve se o problema volta a acontecer.


    MCSA + M
    sexta-feira, 13 de novembro de 2009 20:48
  • bom dia homero, já tentei com 3 midias distintas e nada.
    segunda-feira, 16 de novembro de 2009 13:58
  • valeu fabiano, vou tentar esses procedimentos e mais tarde posto os resultados aqui.
    segunda-feira, 16 de novembro de 2009 13:59
  • Seguinte, rodei o dial a fix e nao resolveu. To desistindo. Mas uma máquina começou a apresentar os mesmos problemas. O problema da atualizacao nem é tão importante, o problema maior é que as máquinas nao enviam e-mail, tanto pelo web mail quanto pelo programa (outlook etc.) Vou tentar uma última vez instalar uma outra mídia do XP (já é o quinto xp diferente rsrsr.) e posto os resultados.
    terça-feira, 17 de novembro de 2009 15:40
  • Seguinte galera, achei um cd do windows bem antigo meu e tentei a sorte, pra minha suspresa RESOLVEU O PROBLEMA. Update atualizando de boa e e-mail funcionando a todo vapor. Só vou tentar descobrir agora a diferença entre esse cd e os outros 4 que instalei e nao resolveram. Obrigado a todos pela colaboração. Qualquer problema posto, e vou tentar ajudar também.
    terça-feira, 17 de novembro de 2009 18:30