none
O que fazer com usuário com energia negativa? RRS feed

  • Pergunta

  • Olá!!

     

    Aceito sugestões para tratar o caso de um usuário.

    A estação de trabalho dele (por culpa de clicar em tudo) deu tanto problema que precisou ser substituída. O Outlook, por exemplo, ao tentar abrir aparecia o logo e ficava rodando, rodando, rodando... Uma operação de arquivo (excluir, renomear...), executava a operação mas a janela ficava com a barra rodando, rodando... e não finalizava a janela nunca.

     

    Bem, diante disso, achei mais fácil preparar para ele outra máquina, com conta de usuário nova. Foi tudo beleza.

    Então coloquei a máquina na mesa dele, tudo funcionou até que... no dia seguinte... o Outlook começou com o mesmo comportamento, só entra corretamente quando se reinicializa o micro, do contrário só através do modo de segurança. As operações de arquivo, de novo dando problema de finalização das janelas.

     

    Desconfiei, então, do problema estar relacionado ao ponto físico da rede na sala dele, já que na mesa que usei para formatar/instalar/configurar, nenhuma mensagem de erro ou lentidão aconteceu. Para confirmar a questão de cabeamento, coloquei a máquina/usuário na mesa que eu tinha utilizado. E mesmo nela, os problemas continuaram.

    Então, me pergunto: como pode máquina diferente, conta de usuário diferente.. e mesmos problemas, sendo que ninguém mais na rede está com esse problema? Só pode ser o usuário!! Pai de santo será que resolve?

     

    O ambiente é: servidor IBM/WinSBS (não dá problema com mais ninguém da rede de 10 usuários), estação WinVistaSP2. Antivirus TrendMicro. Todas as estações são HP DualCore, 2Gb.

     

    quinta-feira, 4 de agosto de 2011 16:28

Respostas

  • Sandro, verifique também se o modo de transferência em Cache do Outlook deste usuário está habilitado.

     

    Abs,


    David Soares MCTS:MBS - MCTS
    • Marcado como Resposta Richard Juhasz segunda-feira, 29 de agosto de 2011 20:08
    quarta-feira, 17 de agosto de 2011 18:24

Todas as Respostas

  • Sandro, boa tarde.

    Esse usuário tem previlégios administrativos na máquina?

    Ele instalou alguma coisa?

    Nos logs do sistema não aparece nenhuma mensagem de erro?

    Já tive um problema desse com o Outlook, mas era um complemento de terceiro que estava causando o problema.

    Aguardo retorno.


    Rodrigo Msft.
    quinta-feira, 4 de agosto de 2011 17:02
  • Sandro, boa tarde.

     

    O mesmo comportamento ocorre com outros aplicativos do computador ?

     

    O usuário tem PST ? Se sim, qual é o tamanho ? Está armazenado na máquina local ou alguma pasta do servidor ?

     

     

    Abs,

     


    David Soares MCTS:MBS - MCTS
    quinta-feira, 4 de agosto de 2011 18:45
  • Alguma novidade Sandro ?
    David Soares MCTS:MBS - MCTS
    sexta-feira, 5 de agosto de 2011 12:34
  • Boa tarde, desculpem a demora em dar notícias.

     

    David, você mencionou uma coisa que não tinha pensado: o tamanho da pst. Verifiquei e o tamanho dela é até pequeno em comparação aos demais usuários da rede.

    Rodrigo, o usuário está como administrador local sim, inclusive todos os programas específicos dele (ele é RH, então precisa de Sefip, Caged, programas do relógio ponto, Conectividade...) foram instalados usando a conta dele e não minha conta de usuário master da rede.

     

    O "interessante" é que os problemas estão sempre relacionados ao acesso dele ao servidor. Quando uma operação de escrita/alteração/exclusão é realizada em pasta da rede (o Meus Documentos é redirecionado para o servidor), não é sempre, mas geralmente cai nesse problema.

    Por exemplo, ele tem o hábito de, sempre que sai do IE, limpar o histórico/cookies..., então fica o "excluindo..." rodando, rodando... Se peço, por exemplo, para excluir um arquivo da pasta de documentos dele, apesar da janela ficar no excluindo indefinidamente, quando olho via prompt, vejo que o arquivo já foi excluído, apenas a janela é que não consegue finalizar e fechar... acabo usando o Gerenciador de Tarefas para isso.

    Acho que vou cortar o redirecionamento de arquivos dele para ver se há alteração no comportamento... só que aí ele vai ficar fora do backup...

     

    Mais notícias, eu trago segunda-feira, afinal de contas, amanhã é sábado :)

     

    Obrigado por enquanto,

    Sandro.

    sexta-feira, 5 de agosto de 2011 17:09
  • Olá Sandro.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    terça-feira, 9 de agosto de 2011 17:48
  • Sandro, verifique também se o modo de transferência em Cache do Outlook deste usuário está habilitado.

     

    Abs,


    David Soares MCTS:MBS - MCTS
    • Marcado como Resposta Richard Juhasz segunda-feira, 29 de agosto de 2011 20:08
    quarta-feira, 17 de agosto de 2011 18:24