none
Firewall e Compartilhamento de Impressora RRS feed

  • Pergunta

  • Boa Noite!

    Será que alguem pode me ajudar neste problema:

    Tenho diversos Windows 7 na rede todos em dominio.

    Tenho uma GPO que desativa o firewall pois eu ja possuo um firewall que controla toda a rede.

    Mas quanto tento compartilhar uma impressora o mesmo da erro  0x00000057, pesquisei esse erro e o mesmo ocorre devido ao firewall estar desativado.

    So que o mais estranho e que isso so ocorre em algumas maquinas, tanto que se eu formatar a maquina ela passa a compartilhar sem nenhum problema.

    Pra tentar sanar o problema provisoriamente eu tento iniciar o serviço do firewall mas o mesmo não permite devido a GPO, então eu removo o GPO e tento mas mesmo assim ele nao permite.

    Obrigado antecipadamente.

    Henrique

    segunda-feira, 15 de agosto de 2011 22:35

Respostas

  • Olá Henrique,

    Tente fazer o seguinte, primeiro resete as permissões do servidor usando o seguinte comando:

    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    Após isso, vá até o caminho:

    C:\Windows\System32\DriverStore> e delete o arquivo chamado INFCACHE.1

    Teste e me poste o resultado.

    ATT.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta Richard Juhasz sexta-feira, 19 de agosto de 2011 16:51
    quarta-feira, 17 de agosto de 2011 11:33
    Moderador

Todas as Respostas

  • Boa noite, Henrique.

    Você está tentando compartilhar da sua máquina para outras da Rede?

    Já pensou em instalar um Servidor de impressão no seu Servidor?

    De que forma você está removendo essa GPO?


    Rodrigo Msft.
    segunda-feira, 15 de agosto de 2011 22:58
  • Obrigado Rodrigo por responder.

    Eu ja tenho um servidor de impressão, mas e que no caso desta impressora ela e um impressora termica que so tem a porta serial, por isso eu preciso fisicamente conectar ela a uma maquina no departamento e compartilhar para os outros micros naquele departamento.

    - Todos os micros estão dentro da mesma rede e dominio.

    - Quanto a GPO, eu movo o micro pra uma OU em que esta bloqueado herança de policy e que esta sem nenhuma policy aplicada, espero alguns minutos e renicio a maquina mesmo apos reiniciar eu executo o comando gpupdate.

    terça-feira, 16 de agosto de 2011 22:41
  • Henrique Boa noite,

    Esperto que esse link lhe ajude

    http://social.technet.microsoft.com/Forums/en-US/itmanager/thread/a225d71c-be8b-4530-bf50-63001559a978/

     

    Abraços.


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    terça-feira, 16 de agosto de 2011 23:11
  • Amigo Henrique,

    Não é o recomendado nas melhores práticas, mas você já tentou bloquear a herança para esse computador na mesma OU que é atribuida a GPO?

    Teste e veja se funciona.

     


    Rodrigo Msft.
    quarta-feira, 17 de agosto de 2011 01:46
  • Olá Henrique,

    Tente fazer o seguinte, primeiro resete as permissões do servidor usando o seguinte comando:

    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    Após isso, vá até o caminho:

    C:\Windows\System32\DriverStore> e delete o arquivo chamado INFCACHE.1

    Teste e me poste o resultado.

    ATT.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta Richard Juhasz sexta-feira, 19 de agosto de 2011 16:51
    quarta-feira, 17 de agosto de 2011 11:33
    Moderador
  • Olá Henrique.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quinta-feira, 18 de agosto de 2011 17:18