locked
Erro de sincronizão 85010008 RRS feed

  • Pergunta

  •  

    Pessoal, gostaria de ajuda de vocês.

     

    Estou etndo problemas para sincornizar meu iPAQ Rx5710. Estou usando o Active Sync 4.5 e aqui na empresa usamos o ISA 2006.

     

    Consigo acessar internet, fechar VPN, acessar Terminal Service e até mesmo MSN. Mas não consigo sincronizar de forma alguma com o servidor exchange. Ele sempre acusa o mesmo erro (85010008).

     

    Já tentei de tudo (menos modificar as configurações do ISA) para resolver mas não obtive sucesso.

     

    O mais estranho de tudo isso é que a mais ou menos um mês atras estava tudo funcionando perfeitamente, passei um tempo sem usá-lo e agora quando tentei sincronizar não consegui. Minha caixa de entrada do exchange está pequena, não tem nem 3MB.

     

    Espero que alguem possa me ajudar pois não queria fazer alterações no ISA, somente em último caso.

     

    Agradeço a todos.

    sexta-feira, 30 de maio de 2008 19:06

Respostas

  • Cezar,

     

    O problema está na autenticação com o Isa, você deve definir no Internet Explorer do Ipaq suas credenciais (login e senha).

     

    Abraços

    • Marcado como Resposta Richard Juhasz segunda-feira, 1 de novembro de 2010 20:55
    segunda-feira, 16 de junho de 2008 03:24

Todas as Respostas

  • Cezar,

     

    O problema está na autenticação com o Isa, você deve definir no Internet Explorer do Ipaq suas credenciais (login e senha).

     

    Abraços

    • Marcado como Resposta Richard Juhasz segunda-feira, 1 de novembro de 2010 20:55
    segunda-feira, 16 de junho de 2008 03:24
  • Caramba Gilberto, isso é que é confiança hem, um tiro na lata:

    - é isso Ponto !!!

     

    Se o erro for esse mesmo eu vou virar seu fã viu !!!

     

    Eu tentaria uma abordagem para entender melhor o cenário, por exemplo:

     

    Qual a versão de Exchange ?

    Qual a versão do ISA ?

    Sincronizar o Ipaq diretamente(rede interna) com o Exchange, funciona ?

    Sincronizar o Ipaq diretamente(internet) com o Exchange, funciona ?

     

    Em minha estrutura os problemas não eram no Exchange ou no device, era nos métodos de autenticação do ISA.

     

    Abraços

    Pedro Hernandes

     

     

    sábado, 5 de julho de 2008 13:41