none
Erro ao imprimir no Internet Explorer 7 RRS feed

  • Pergunta

  • Bom dia.

    Estou tendo problema ao fazer a impressão no Internet explorer, onde surge um erro de script, quando é chamado a caixa de diálogo de impressoras (ieframe.dll/preview.dlg).

    Se puderem me ajudar agradeço

    Sem mais

    Wilson Fabiano

    sábado, 8 de dezembro de 2007 01:42

Respostas

  • Boa noite a todos.

    É o seguinte. Infelizmente tentei tudo o que vocês me passaram e o que eu pesquisei na internet, mas de nada adiantou.

    Então, nessas horas, nós pegamos o nosso manual de usuário da Microsoft e vemos que quando não da nada certo o melhor é começar tudo de novo. Foi o que eu fiz. Reinstalei novamente o internet explorer 7, e agora esta funcionando normalmente.

    Agradeço a atenção dispensada por vocês e qualquer coisa que puder ajudar, é só perguntar.

    Sem mais

     

    Wilson Fabiano

    Programador  Dot Net / Delphi

    wilsonfabiano@msn.com

    domingo, 9 de dezembro de 2007 22:01

Todas as Respostas

  •  

    A/C

     

          Wilson Fabiano

     

       Ao meu entender é o mesmo erro que tem no Office, refaça as seguintes programação, caso não de certo POST no site.

    Primeiro, deve-se acessar o Prompt do DOS e ir na pasta

    c:\winnt\system32 e de lá executar:

             regsvr32 IEPEERS.DLL
             regsvr32 ole32.dll

     

    Deve funcionar./ Esse procedimento eu fiz em um cliente que estava com o Windows 2000 caso não de certo no XP, seiga essas informações ao pé da letra. Pois trabalho com segurança de rede estas são etapas obrigatória para o computador ficar em bom estado de funcionamento.

     

    Dica.: Verifique seu anti virus e todo o sistema da maquina para constatar que você esta livre de qualquer ameaça, fala o Windows Update sempre que for disponivel isso ajuda e aumenta a segurança da sua maquina.

     Ha varias atualizações de segurança para SP1 e SP2 XP Pro e XP Home. até mesmo o IE 7 tem atualizações.

     

     

    Obs.: Espero ter ajudado. Marque como Respondido caso tenha desempenhado com êxito. Duvidas post aqui ou entre em contato por e-mail.

     

     

     

       Rodrigo Soares
     
    Suporte Técnico Informática e Redes
    Suporte Técnico Telecomunicações fixa

    Skype   
     rodrigotecnico
    mail       rodrigodptotecnico@msn.com
    mail       rodrigowebmaster@ibest.com.br  

    Home     http://atcdsa.spaces.live.com  
    Help       55 + 11-9677 6504
    SPAcesso Remoto RJ
                
    Conectando...

     

     

    sábado, 8 de dezembro de 2007 03:26
  • Tudo bem Rodrigo.
    Seguinte, eu já tinha feito estes passos antes, mas o refiz novamente e sempre dá erro ao tentar registrar o IEPEERS.DLL.
    A mensagem de erro que é mostrada é a seguinte: "IEPEERS.DLL foi carregado, mas o ponto de entrada DLLRegisterServer não foi localizado. Este arquivo não pode ser registrado."
    Quanto as atualizações, minha máquina esta atualizada também e quanto ao antivirus não acredito que seja, pois onde trabalho também ocorre este problema em algumas máquinas, já em outras, funciona normalmente e com o mesmo antivirus.

    domingo, 9 de dezembro de 2007 03:21
  •  

    Wilson

    Tente copiar o arquivo do CD de instalação do windows XP (sp2) através do Modo de Segurança

    para C:\windows\system32\ e c:\windows\system32\dllcache

    reinicie o computador para o modo normal

    Abra Opções de Internet\Avançadas\Desative a opção "habilitar extensão de navegador de terceiros"

    tente registrar o arquivo novamente com regsvr32 iepeers.dll

     

    e outro arquivo ole32.dll que o Thiago solicitou foi registrado normalmente?

     

     

     

    Samuel Ribeiro

    MCP/MCDST/MCTS

    http://samucasml.spaces.live.com

     

    domingo, 9 de dezembro de 2007 14:22
  • Boa noite a todos.

    É o seguinte. Infelizmente tentei tudo o que vocês me passaram e o que eu pesquisei na internet, mas de nada adiantou.

    Então, nessas horas, nós pegamos o nosso manual de usuário da Microsoft e vemos que quando não da nada certo o melhor é começar tudo de novo. Foi o que eu fiz. Reinstalei novamente o internet explorer 7, e agora esta funcionando normalmente.

    Agradeço a atenção dispensada por vocês e qualquer coisa que puder ajudar, é só perguntar.

    Sem mais

     

    Wilson Fabiano

    Programador  Dot Net / Delphi

    wilsonfabiano@msn.com

    domingo, 9 de dezembro de 2007 22:01