none
bloqueio por não identificar o fornecedor RRS feed

  • Pergunta

  • Boa tarde...

    Estou tentando visualizar o conteúdo de um CFTV - Intelbras VD 8E 240C e não estou conseguindo acessá-lo no meu browser. Toda vez que tento o acesso o IE 9 me retorna solicitando a instalação do controle Active X, peço para que o mesmo seja instalado e ele me retorna que não pode executar o software por que não reconhece o fornecedor.


    Já tentei as configurações avançadas de segurança e as configurações de permissão do Active X no IE 9 e não deu certo.

    Caso alguém tenha uma solução para o caso estarei no aguardo.

    Grato

    Ivo Campo - Téc. Informática.


    • Editado Ivo Campos segunda-feira, 15 de abril de 2013 18:27
    segunda-feira, 15 de abril de 2013 18:24

Respostas

  • Olá Ivo,

    Tente restaurar as configurações padrão do seu Internet Explorer, ou permita todos os acessos e controles ActiveX, conforme ilustra figura abaixo:

    Obs: Habilite todos a fim de testes


    ATT.


    Carlos Eduardo Gnochi de Oliveira

    • Marcado como Resposta fernando silva 1 terça-feira, 13 de agosto de 2013 19:05
    segunda-feira, 15 de abril de 2013 19:40
    Moderador

Todas as Respostas

  • Olá Ivo,

    Tente restaurar as configurações padrão do seu Internet Explorer, ou permita todos os acessos e controles ActiveX, conforme ilustra figura abaixo:

    Obs: Habilite todos a fim de testes


    ATT.


    Carlos Eduardo Gnochi de Oliveira

    • Marcado como Resposta fernando silva 1 terça-feira, 13 de agosto de 2013 19:05
    segunda-feira, 15 de abril de 2013 19:40
    Moderador
  • Com IE 8 vai normalmente? Existe esses níveis personalizados que você pode tentar abaixar todos eles para teste, ou caso seja um pouco antigo seu CFTV necessite atualiza-lo. Eu tenho um DVR da TECVOZ e não consegui atualizar, por fim não bootava mais, mandei pra eles atualizarem e voltou muito bom, uso IE9, chrome, firefox para ver as imagens. Veja se não é só atualizar e aí não necessitará de nenhuma frescura de baixar os parâmetros em cada computador que você for ver. Pelo menos em meu caso funcionou corretamente.
    terça-feira, 16 de abril de 2013 13:38