none
Windows pe não encontra drive de dvd RRS feed

  • Pergunta

  • Boa noite pessoal,não sei se postei no lugar certo,mas é o seguinte:

    Estou usando o windows aik 2.0,para ganhar tempo em implantar umas imagens do Windows Vista,em uma lan house,ja fiz uma instalaçao modelo,mas quando vou montar o cd de arranque do windows pe,para copiar a imagem matriz o prompt nao acha os drives C:\ nem D:\,só fica o X:\windows\system32.E reconhece o floppy A:\,mas fala que nao esta pronto,eu consegui fazer uma vez,mas faz muito tempo,e meu cd acabou pipocando e ai fui tentar fazer de novo,segui o manual,copiei o imageX eo wimscript.ini na mesma pasta e em C:\windowspe-x86\iso e depois compilar,nem o imagex nao aparece,só aparece as pastas

    /program files

    /users

    /windows

    oque será que fiz de errado?

    Agradeço a ajuda de voces,muito obrigado

    quinta-feira, 3 de março de 2011 02:27

Respostas

  • O WinPE encontrou o HD, mas não encontrou nenhum volume criado. O disco está vazio mesmo?

    Quando você arranca o PC pelo WinPE é criado um ramdrive X:\ com o conteúdo do arquivo .\Sources\Boot.wim do CD do WinPE

    O conteúdo do D:\ deveria ser visível sim.

    Teste 1: execute o comando CD /D D:\

    Teste 2: execute o notepad.exe (sim, ele faz parte do WinPE), clique em File -> Open, e veja se consegue visualizar a unidade D:

    • Sugerido como Resposta Marcelo Matias quinta-feira, 3 de março de 2011 18:17
    • Marcado como Resposta Rodrigo.Moraes sexta-feira, 4 de março de 2011 18:46
    quinta-feira, 3 de março de 2011 17:52

Todas as Respostas

  • Rodrigo,

    Bem vindo ao Fórum ,

    dá uma lida nesse link que tem um tutorial de como montar o cd inicializavel do windows PE http://technet.microsoft.com/pt-br/library/dd744537%28WS.10%29.aspx

    faça novamente o procedimento,para garantir que está fazendo tudo certo

    obs:pode ser que no prompt voce nao esteja executando como administrador,clique com o botão direto em cima do prompt e depois clique em executar como adminsitrador

    abs

    quinta-feira, 3 de março de 2011 11:24
    Moderador
  • Rodrigo, depois de arrancar o PC com esse CD execute o DISKPART e dentro dele rode o LIST DISK.

    Se ele não mostrar o seu disco rígido é porque o CD do WinPE não tem o driver da sua controladora de disco.

    Se esse for o seu caso dê uma olhada no passo-a-passo desse artigo http://marcelomatias.wordpress.com/2011/01/24/como-injetar-drivers-na-imagem-de-instalacao-do-windows-7/. Substitua a referência do install.wim que aparece artigo pelo boot.wim do seu CD do WinPE.

    Marcelo Matias

    • Sugerido como Resposta Marcelo Matias quinta-feira, 3 de março de 2011 11:46
    quinta-feira, 3 de março de 2011 11:45
  • Rodrigo,

    Bem vindo ao Fórum ,

    dá uma lida nesse link que tem um tutorial de como montar o cd inicializavel do windows PE http://technet.microsoft.com/pt-br/library/dd744537%28WS.10%29.aspx

    faça novamente o procedimento,para garantir que está fazendo tudo certo

    obs:pode ser que no prompt voce nao esteja executando como administrador,clique com o botão direto em cima do prompt e depois clique em executar como adminsitrador

    abs


    Ola amigo Fabio souza,bom dia,antes de abrir esse topico,segui esse mesmo tutorial,que nao funcionou tmb,e eu me esqueci de de executar as tarefas como adm,mas hj eu fiz a mesma coisa,e nao deu em nada

    no prompt fica assim

    X:\windows\system32

    quando eu digito cd D:\

    ela retorna isso:

    X:\

    as vezes X:\windows\system32

    o diskpart funciona,mas meu problema é que nao acho o imageX 

     

    obrigado....

    vou tentando por aqui.....

    quinta-feira, 3 de março de 2011 16:10
  • Rodrigo, depois de arrancar o PC com esse CD execute o DISKPART e dentro dele rode o LIST DISK.

    Se ele não mostrar o seu disco rígido é porque o CD do WinPE não tem o driver da sua controladora de disco.

    Se esse for o seu caso dê uma olhada no passo-a-passo desse artigo http://marcelomatias.wordpress.com/2011/01/24/como-injetar-drivers-na-imagem-de-instalacao-do-windows-7/. Substitua a referência do install.wim que aparece artigo pelo boot.wim do seu CD do WinPE.

    Marcelo Matias


    Amigo marcelo,quando arranco,dou o camando diskpart e depois disk list

    aparece isso:

    Disco nº      Status      Tamanho     livre     Din    Gpt

    disco0         online        80 Gb        80Gb

     

    e quando dou o comando  list volume

    Volume nº     LTr   Rótulo               Fs       Tipo           Tamanho    Status         Info

    volume0        D     CD_ROM          cdfs      dvd-rom    198 Mb       Íntegro

     

    bom problema com driver nao é,pois tanto o hd quando o leitor esta lá,mas como faço para ter acesso a raiz do dvd amigo marcelo?Poderia dar uma ajudinha?

     

    Muito obrigado pela ajuda

    quinta-feira, 3 de março de 2011 16:21
  • Amigos,creio que sou eu que nao estou conseguindo manipular o prompt,pois fiz o seguinte: o prompt fica: X:\windows\system32> e eu mapeio a rede fazendo o mando net use,fiz o seguinte: net use T: \\Server-01\users\Rodrigo\imagem comando concluido com exito eu atribui a letra T:\ no servidor remoto mas ela nao aaprece,quando digito cd T:\,ela retorna em X:\windows\system32
    • Editado Rodrigo.Moraes quinta-feira, 3 de março de 2011 17:52 ortografia
    quinta-feira, 3 de março de 2011 17:51
  • O WinPE encontrou o HD, mas não encontrou nenhum volume criado. O disco está vazio mesmo?

    Quando você arranca o PC pelo WinPE é criado um ramdrive X:\ com o conteúdo do arquivo .\Sources\Boot.wim do CD do WinPE

    O conteúdo do D:\ deveria ser visível sim.

    Teste 1: execute o comando CD /D D:\

    Teste 2: execute o notepad.exe (sim, ele faz parte do WinPE), clique em File -> Open, e veja se consegue visualizar a unidade D:

    • Sugerido como Resposta Marcelo Matias quinta-feira, 3 de março de 2011 18:17
    • Marcado como Resposta Rodrigo.Moraes sexta-feira, 4 de março de 2011 18:46
    quinta-feira, 3 de março de 2011 17:52
  • O WinPE encontrou o HD, mas não encontrou nenhum volume criado. O disco está vazio mesmo?

    Quando você arranca o PC pelo WinPE é criado um ramdrive X:\ com o conteúdo do arquivo .\Sources\Boot.wim do CD do WinPE

    O conteúdo do D:\ deveria ser visível sim.

    Teste 1: execute o comando CD /D D:\

    Teste 2: execute o notepad.exe (sim, ele faz parte do WinPE), clique em File -> Open, e veja se consegue visualizar a unidade D:


    Muito obrigado amigo marcelo, fizo o comando cd d/ D:\ e consegui vizualizar a raiz do volume D:\,mas esse /D,qual seria a finalidade desse comando?

    Muito obrigado...

    quinta-feira, 3 de março de 2011 17:56
  • O CD /D muda o foco do prompt de comandos para a unidade especificada (ex.: D:) caso seja diferente da atual (ex.: X:)

    Outra forma de se fazer isso é digitando D: [enter] quando você estiver no X:\

    quinta-feira, 3 de março de 2011 18:16
  • Muito Obrigado Amigo Marcelo, duvida foi respondida,mas aproveitando o mesmo topico, gostaria de saber se na minha imagem matriz,posso instalar o sp2 do windows vista,sendo que a versao do meu waik é 2.0,ja procurei como integrar o sp2 ao dvd de instalaçao e programas que ficam na pasta $oem do dvd (iguais as dos fabricantes),mas nao obtive exito,e aproveitando ja quero integrar o SP2 a essa imagem matriz. se nao for,como consigo fazer um dvd com o service pack integrado,sem usar o vlite.? apenas isso gostaria de saber, Muito obrigado, a Todos
    sexta-feira, 4 de março de 2011 18:41
  • Rodrigo, a partir do Windows Vista e Windows Server 2008 não é possível mais integrar o Service Pack nos arquivos de instalação.

    Você precisa instalar o Windows em algum PC (ou máquinas virtual), instalar o Service Pack, executar a Limpeza do Disco, executar o comando sysprep /generalize /oobe /shutdown, e recapturar a imagem para distribuição.

    Eu escrevi um artigo que cobre esse processo para Windows 7: http://marcelomatias.wordpress.com/2011/02/22/como-implementar-o-sp1-do-windows7/

    Marcelo Matias

    sexta-feira, 4 de março de 2011 21:04
  • Rodrigo, a partir do Windows Vista e Windows Server 2008 não é possível mais integrar o Service Pack nos arquivos de instalação.

    Você precisa instalar o Windows em algum PC (ou máquinas virtual), instalar o Service Pack, executar a Limpeza do Disco, executar o comando sysprep /generalize /oobe /shutdown, e recapturar a imagem para distribuição.

    Eu escrevi um artigo que cobre esse processo para Windows 7: http://marcelomatias.wordpress.com/2011/02/22/como-implementar-o-sp1-do-windows7/

    Marcelo Matias


    Ok amigo marcelo,essa era a minha ideia inicial,olha,muito obrigado pelas dicas,minhas duvidas foram respondidas,agradeço a todos

     

    ate mais.....

     

    abs

    sábado, 5 de março de 2011 00:28