none
Autenticação de cliente externo (SMTP) RRS feed

  • Pergunta

  • Olá pessoal,

         estou com um problema no meu Exchange 2007. Eu configurei um send conector para meus usuários externos poderem mandar seus e-mails, mas não estou conseguindo fazer com que este peça autenticação para poder enviá-los.

         Li, num outro post deste mesmo fórum (http://social.technet.microsoft.com/Forums/pt-BR/exc2007pt/thread/7fa9d177-0bdb-4515-aa2c-b5148629a8bf) as seguintes instruções do Anderson Patricio:

    "tu tem que configurar tue receive connector para aceitar autenticacao e configurar Exchange users nas permissions, com isto tu vai poder digitar teu usuario e senha no smtp e ele vai autenticar."

         Mas quando eu faço isso e desmarco o anonymous users da aba Permissions Group ele dá a seguinte mensagem para todos que enviam qualquer e-mail para o meu domínio: "Client was not autenticated".

         Testei de todas as formas mas não consigo fazer com que peça senha para o Outlook enviar um e-mail.

    Atenciosamente,

    Estevan Stracke
    sábado, 26 de setembro de 2009 03:44

Respostas

  • Send Connector nao autentica clientes. Tem que configurar o receive connector. Tu precisa configurar ExchangeUsers na ultima tab.



    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    sábado, 26 de setembro de 2009 05:22

Todas as Respostas

  • Send Connector nao autentica clientes. Tem que configurar o receive connector. Tu precisa configurar ExchangeUsers na ultima tab.



    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    sábado, 26 de setembro de 2009 05:22
  • Bom dia,

         eu configurei meu Default Receive Connector para Exchange Users na última tab, mas se eu deixar o anonymous ele ainda assim não pede autenticação e se eu tiro o anonymous, quando qualquer pessoa manda email para o meu exchange, recebe o seguinte erro:

    "Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 530 530 5.7.1 Client was not authenticated (state 13)."

         Tem mais alguma configuração que eu estou esquecendo!?

    Obrigado,

    Estevan Stracke

    sábado, 26 de setembro de 2009 13:52
  • Ola Estevan,

    Vc está esquecendo a arquitetura por isto da confusao. Se vc tiver um connector sem anonymous tu nao recebe de internet. O Anonymous funciona sem autenticacao sometne para o dominio interno o que é design do protocolo.

    O que eu recomendo é criar um receive connector somente para autenticacao, usando um segundo ip e publicando umse gundo nome, vai lá smtp.empresa.com.br. Um outro para externo somente com o anonimo o default do jeito que tá.

    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    sábado, 26 de setembro de 2009 15:11
  • Olá Anderson,

         funcionou, eu estava fazendo aquele teste automatico de quando configura a conta no exchange 2007 e ele manda pra mim mesmo, ou seja quando a mensagem é pro meu domínio, ele faz sem autenticacao mesmo... mas quando é pra relay, ele pediu autenticação... e eu tive que reiniciar o transport agent.

        
    Muitíssimo Obrigado,


    Estevan Stracke
    sábado, 26 de setembro de 2009 15:29