none
Copiar e Colar no terminal server RRS feed

  • Pergunta

  • Prezados(as),

    Estou com dificuldade para habilitar a opçãode copiar e colar no Terminal Server (Windows Server 2003)

    Configurações de serviços de terminal --> RDP--Tcp --> Propriedades e a opção de mapeamento da area de transferência esta desmarca e cinza. Sem opção de habilitar ou desmarcar.

    se alguem puder dar uma força,

    Atenciosamente,

    cleyton santana de Sousa
    Serra - ES
    sexta-feira, 27 de julho de 2007 20:51

Respostas

  • Amigo,

    Vá no seu servidor TS, na ferramenta Terminal Services Configuration, clique em connections, Propriedades do RDP, na guia Client Settings, verifique se o checkbox clipboard mapping está desabilitado. Verifique ainda senão existe alguma GPO que está desabilitando essa configuração no cliente. Execute o comando GPRESULT na estação, e analise as configurações das GPOS aplicadas.

     

    Classifique,

    Paulo Dutra

    sexta-feira, 27 de julho de 2007 21:57
  • Boa tarde,

    Segue literatura abaixo para habilitar o recurso em seu TS:

    http://support.microsoft.com/kb/272519/pt-br

     

    ----------------------------

    Mutirão de Respostas

    ----------------------------

    Vinicius Mozart

    quarta-feira, 13 de fevereiro de 2013 17:36
    Moderador

Todas as Respostas

  • Amigo,

    Vá no seu servidor TS, na ferramenta Terminal Services Configuration, clique em connections, Propriedades do RDP, na guia Client Settings, verifique se o checkbox clipboard mapping está desabilitado. Verifique ainda senão existe alguma GPO que está desabilitando essa configuração no cliente. Execute o comando GPRESULT na estação, e analise as configurações das GPOS aplicadas.

     

    Classifique,

    Paulo Dutra

    sexta-feira, 27 de julho de 2007 21:57
  • Oi amigo,

    Boa noite.Verifiquei conforme suas instruções e ela estão desabilitadas. na conexões do RDP ela esta desabilitada.
    Sabe como proceder para resolver ? Alguma outra sugestão ?

    Atenciosamente,


    Cleyton
    quinta-feira, 9 de agosto de 2007 21:43
  • Boa tarde,

    Segue literatura abaixo para habilitar o recurso em seu TS:

    http://support.microsoft.com/kb/272519/pt-br

     

    ----------------------------

    Mutirão de Respostas

    ----------------------------

    Vinicius Mozart

    quarta-feira, 13 de fevereiro de 2013 17:36
    Moderador
  • Olá, muito obrigado. Meu problema era identico. Eu o resolvi marcando a opção clipboard mapping. 

    Muito obrigado!!

    segunda-feira, 28 de abril de 2014 13:09
  • Copiei e colei arquivos locais. Me confundi. Não funcionou.

    :(

    segunda-feira, 28 de abril de 2014 14:22
  • No atalho do TS (na área de trabalho por exemplo), clicar com o botão direito do mouse e acessar a opção "Editar > Aba"Recursos Locais"" e marque a opção "Área de transferência". Feche o acesso remoto e inicie novamente.
    quarta-feira, 13 de novembro de 2019 14:08