none
problemas com DMZ RRS feed

  • Pergunta

  • Ola Pessoal bom dia.

     

    Subi um linck de dados entre 2 sites ( via roteadores ), porem minha DMZ parou de funcionar.

    No site 1 eu tenho uma rede interna e a rede DMZ.

    NO site 2 tenho uma rede interna.

     

    As redes internas estao se comunicando perfeitamente, porem a DMz nao, nao consigo enxergar a DMZ atraves do site 2 , somente o site 1 consegue enxergar e se comunicar.

     

    Sei que pode ser alguma rota que precisa ser feita porem nao estou conseguindo fazer com que a DMZ se comunique com o site 2.

     

    configurei da seguinte forma :

    isa server site 1

    criei a rota pelo route add da rede interna para gateway roteador.

    dmz para roteador.

     

    isa server site 2

    criei a rota pelo route add da rede interna para gateway roteador.

    dmz pelo roteador.

     

    Como disse as redes internas dos 2 sites se falam perfeitamente, mas tem algo errado na DMZ nao to conseguindo fazer ela falar com a rede 2.

     

    No aguardo e obrigado.

    Washignton-TI

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 00:05 (De:ISA Server 2004)
    quinta-feira, 18 de outubro de 2007 12:02

Todas as Respostas

  • Cara, primeiro passo a se observar é por monitoring> logging> e dai você vai conseguir visualizar onde suas networks estão dando pau, verifique se não tem alguma regra negando acesso as suas dmz, e se as networks estão com range legal, espero ter ajudado, abs do amigo Maycon Alves!!!

    quinta-feira, 18 de outubro de 2007 16:29
  • Opa, e ponto principal, observe se seus roteadores também, ok? espero ter ajudado , abs do amigo Maycon Alves!!

    quinta-feira, 18 de outubro de 2007 16:30
  • Mano estava atrás mais achei, de uma olhadinha neste post anterior meu vai te ajudar e muito:

    http://forums.microsoft.com/technet-br/ShowPost.aspx?PostID=2242231&SiteID=29

     

    abs, Maycon Alves!!

    quinta-feira, 18 de outubro de 2007 16:36
  •  Grde amigo Maycon tudo bem?

     

     Cara vou fazer os testes que voce me falou ok, e ver o post q vc deixou .

     

     Depois te falo o que consegue.

     

     Vlw Maycon.

     

     Obrigado meu amigo.

     

     ABc,

    quinta-feira, 18 de outubro de 2007 17:02
  •  Ola Maycon, tudo bem?

     Cara fiz o que voce me falou , identifiquei o problema e consegui resolver.

     Os 2 sites agora estao funcionando perfeitamente e a DMZ tambem tudo ok.

     

     So pintou uma grande duvida meu amigo.

     Quando eu acesso o site 1 via vpn, eu consigo usar qualquer servidor da rede interna site 1, porem nao consigo chegar ate os servidores da DMZ e do site 2 .

     

     Vi que no meu firewall tenho uma regra liberando os vpn client para acesso a rede internta, sem problemas, e no firewall minha rede internta é o site 1 e 2.. porem no site 2 eu nao consigo pingar.

     

     Vc pode me dar uma luz????

     

     ABc,

    segunda-feira, 22 de outubro de 2007 12:59
  • Opa mano td bem sim! ando meio sumido poís mudei de empresa, pense... agora tou em um ambiente muito maior  do que o anterior e com mais filhos"desktops e servidores", o bom é que cada dia vemos que temos mais o que aprender, o bom de ti é isto, bom vamos lá meio sonolento mais vamos ver se compreendi, vc já tentou criar um computer ou range de ip da tua dmz e fazer uma regra direcionada para suas necessidades? espero que tenha cido claro, vou indo abs e qualquer coisa manda news, espero ter ajudado, atc, Maycon Alves!!

    quarta-feira, 24 de outubro de 2007 02:51
  • Maycon, cara quer dizer que tu ta em uma nova jornada??? poxa cara eu tenho é que lhe dar os parabens e desejar toda sorte do mundo.. muito sucesso para voce agora com os novos filhos , mais filhos para criar nao é mesmo ahuahauah.

     

    Que bom cara, fico feliz por ti, parabens mesmo e muito sucesso.

     

    Bom sobre o meu problema sabe o que eu reparei???? Quando eu conecto via VPN, ele esta pegando o range de ip 169.x.x.x entao ele nao enxerga ninguem mesmo.

     

    Fui no RRAS la no servidor propriedades, depois fui na haba IP, la todas as opcoes estao marcadas, e no ip adress eu deixei ele como static, peguei uns 20 endereços e joguei la, ate ae tudo otimo, habilito a opcao enable broadcast resolution pego a placa de rede interna .

     

    Depois disto eu faço o teste da vpn, consigo pegar o ip, saio fora da vpn entro de novo e ta la o bendito 169.x.x.x vou, vou no RRAS e vejo que a opcao de ip estatico nao ta mais , vai para o DHCP, porque isto aconteceu???

     

    Toda hora eu tenho que mudar, isto nao funciona direito, sera que é pq qdo eu configuro tenho q reiniciar o serviço do RRAs???

     

    ABc,

     

     

    sexta-feira, 26 de outubro de 2007 18:42
  • Tudo bem Xará?

    Me diz uma coisa, voce esta alterando essas propriedades de IP diretamente no no RRAS e não no ISA Server?
    Seguinte, quando você dá um enable no VPN do ISA Server ele passa a gerenciar o RRAS, sendo que você terá que fazer toda configuração para sua VPN pelo ISA Server, inclusive a assignacao de IPs para seus clientes e não lá no RRAS.
    Defina os IPs estáticos para seus clientes VPN em: VPN -> Define Address Assignments.

    Espero ter ajudado,

    Abraços.

    sábado, 27 de outubro de 2007 21:25