locked
OWA, após o logon tela branca com apenas 2 usuários identificados RRS feed

  • Pergunta

  • Pessoal, postei antes mas tinha pouca informação do problema.

    Tenho apenas 2 usuários críticos (Diretoria) que após o log on, indepenpente de onde ele esteja, na LAN, em casa, a tela do IE fica branca.
    Resolvi há algumas semanas da seguinte maneira, fiz IPSEC entre o OWA ( DMZ ) e meus DCs e Exchange (LAN) e passou a funcionar. O que me leva crer que possa ser o IPS, apesar de não identificar nada em LOG.

    O IPSEC parou de funcionar há duas semanas e o problema voltou. Identifiquei no Log do IIS, quando esses dois usuários fazem o log on, vem o 'get /exchange' e no final da linha, 503 0 0

    Alguma sugestão além de desativar o IPS, mas farei isso como teste.

    Desde já obrigado,
    Luiz Cataldo
    quarta-feira, 21 de outubro de 2009 11:19

Respostas

  • Realmente como suspeitávamos era Firewall, para quem tem check point, segue a dica (talvez ajude para outros FWs) :

    Solution ID: sk24150
     
    Resolving receiving a blank page in the web browser after entering username and password to log into web site
     
    Symptoms
     
    •                         Receiving a blank page in the web browser after entering username and password to log into web site.
    •                         HTTP headers are larger than XXX bytes
     

    Solution
     
    The "http_buffers_size" needs to be increased to 8192, please do the following to achieve this:

    Within SmartDashboard click Policy> Global Properties> SmartDashboard Customization, click Configure under Advanced Configuration, double click FireWall-1, double click Web Security, click Tuning,
    change http_buffers_size to 8192 and click OK all of the way out.
     
    * Em http_buffers_size estava 4096, alterei para 8192

    The "Maximum HTTP header length" needs to be increased to 3500 bytes, please do the following to achive this:

    Within SmartDashboard click the SmartDefense tab> Double click Application Intelligence, double click Web, double click HTTP Protocol Inspection, click HTTP Format Sizes, change Maximum HTTP header length to 3500 bytes and reinstall the Security Policy for change to take affect. 
     

    Luiz Cataldo

    • Marcado como Resposta Luiz Cataldo quinta-feira, 22 de outubro de 2009 20:47
    quinta-feira, 22 de outubro de 2009 20:46

Todas as Respostas

  • Ola Luiz,

    Tu isolou queo problema nao é Exchange, te aconselho a abrir suporte do teu IPS para te ajudar.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    quarta-feira, 21 de outubro de 2009 11:34
  • Realmente como suspeitávamos era Firewall, para quem tem check point, segue a dica (talvez ajude para outros FWs) :

    Solution ID: sk24150
     
    Resolving receiving a blank page in the web browser after entering username and password to log into web site
     
    Symptoms
     
    •                         Receiving a blank page in the web browser after entering username and password to log into web site.
    •                         HTTP headers are larger than XXX bytes
     

    Solution
     
    The "http_buffers_size" needs to be increased to 8192, please do the following to achieve this:

    Within SmartDashboard click Policy> Global Properties> SmartDashboard Customization, click Configure under Advanced Configuration, double click FireWall-1, double click Web Security, click Tuning,
    change http_buffers_size to 8192 and click OK all of the way out.
     
    * Em http_buffers_size estava 4096, alterei para 8192

    The "Maximum HTTP header length" needs to be increased to 3500 bytes, please do the following to achive this:

    Within SmartDashboard click the SmartDefense tab> Double click Application Intelligence, double click Web, double click HTTP Protocol Inspection, click HTTP Format Sizes, change Maximum HTTP header length to 3500 bytes and reinstall the Security Policy for change to take affect. 
     

    Luiz Cataldo

    • Marcado como Resposta Luiz Cataldo quinta-feira, 22 de outubro de 2009 20:47
    quinta-feira, 22 de outubro de 2009 20:46