none
W7 divide a tela do monitor em duas partes?? RRS feed

  • Pergunta

  • Estou postando essa pergunta sem ter pesquisado o fórum, admito, mas é que não achei nenhuma palavra-chave que pudesse usar para chegar a alguma resposta já dada; peço desculpas...
    O problema: não sei porque mas o W7, de vez em quando, cria uma faixa superior no desktop, inacessível à expansão ou posicionamento de janelas. 
    Ou seja: é como se ele dividisse a tela física do monitor em duas partes: uma, na parte inferior (quase o tamanho total da tela física), onde posso trabalhar como sempre, e outra, na parte superior da tela física, que fica inacessível para as janelas; mas o papel de parede lá está, o ponteiro do mouse vai até lá, e até o botão direito do mouse pode ser usado para abrir aquela janelinha de opções.
    Resolvo o caso dando boot, mas, em algum momento depois, sem mais aquela, o W7 resolve inibir o acesso à parte superior da tela (faixa de mais ou menos 1/2 cm); e não sei o motivo para isso...
    Alguém já teve essa experiência ou sabe do que se trata???
    Em uma das telas procurei flaglar o momento em que o W7 exibe um pequeno círculo, que aparece e se esvai quando tento mover uma janela para cima da área "proibida"...
    Eis alguns prtscreen mostrando o problema:
    http://www.4shared.com/photo/efmXavWf/Tela.html
    http://www.4shared.com/photo/VaPYoSq5/Tela2.html
    http://www.4shared.com/photo/lau1_AHL/Tela3.html
    http://www.4shared.com/photo/6qgrJxOU/Tela4.html
    http://www.4shared.com/photo/_ltkXQgI/Tela5.html
    sábado, 16 de julho de 2011 19:36

Respostas

Todas as Respostas

  • Olá LRMOURAO,

    Isso me parece ser alguma configuração específica da sua placa aceleradora ou GPU.


    MP - MCP - ICKB (Intel) - NVIDIA FORCE
    sábado, 16 de julho de 2011 22:07
  • A/C


       Prezado usuário

     

           Você já verificou a placa de vídeo, para algumas bios é possível ativar o monitor secundário. Reveja as configurações e nos reporte para que possamos ajudar nesta questão.

     

     

    Mail Consult: rodrigodptotecnico@msn.com
    Help Consult: 11 9677-6504 

     

     


    Rodrigo Soares Colaborador do Microsoft TechNet Brasil Solutions Desktop TI
    domingo, 17 de julho de 2011 01:57
  • Caro Rodrigo: não penso tratar-se de problema FÍSICO pois o wallpaper ocupa toda a tela física, o ponteiro do mouse vai até a parte "proibida", e até mesmo o botão direito funciona perfeitamente nessa pequena área...

    Além disso, basta "rebotar" e o problema é resolvido, temporariamente: alguns minutos depois do reboot, e o W7 resolve criar a "zona proibida"...

    Ainda mais: o F11 do browser (Chrome, por exemplo) funciona perfeitamente, com acesso a TODA A TELA!!

    Não é, portanto, problema de HW...

    Agreguei mais algumas telas, em diferentes situações:

    http://www.4shared.com/photo/822U1Sod/Tela10.html

    http://www.4shared.com/photo/RmI5QBrW/Tela9.html

    http://www.4shared.com/photo/k0kP0r9s/Tela8.html

    http://www.4shared.com/photo/SdCshMNx/Tela7.html

    http://www.4shared.com/photo/xp0XkCF4/Tela6.html

    Nas telas 6 e 7, procurei marcar toda a tela acessível: na tela 6, pode-se ver que consigo marcar (sombrear, segurando o botão esquerdo, marcando área) TODA A TELA FÍSICA, mas a tela 7 já mostra a faixa superior inacessível ao processo de marcação; a tela 6 foi produzida logo após o boot do W7; alguns instantes depois, e ele toma a decisão (!!) de criar a tal faixa, o que é mostrado na tela 7...

    Nas telas 8 e 9, pode-se ver, na tela 8, a faixa impedindo que a tela inicial do Google assuma toda a tela física, e, na tela 9, a janela do Google ocupando TODA a tela física, resultado do uso do F11...

    Veja a Tela 10: a mensagem do Avast está no ALTO DA TELA!!!! E essa mensagem, quando some, o faz para CIMA, como se a barra de Tarefas estivesse no alto da tela (não está!!)....

    A máquina é um Dell Inspiron 14, adquirido esta semana; estou "customizando" para um amigo que não entende coisa alguma de micro...

    Tentarei, também, um contato com a Dell para que eles acionem um acesso remoto à máquina; fica mais fácil assim para diagnosticar...

    Lembro que, só por desencargo de consciência, fiz um scan completo de Avast; nada apontado...

    Alguma outra ideia, sua ou de alguém????

    domingo, 17 de julho de 2011 18:09
  • Pela foto me parece configuração de efeitos visuais do W7

    tenta o seguinte:

    computador; clique direito;

    Propriedades

    configurações avançadas do sistema

    em "desempenho" clique em configurações

    veja qual opção está marcada, altere para outra, (recomendo "ajustar para um melhor desempenho")

    veja se corrige o problema.

    Caso resolva, mas vc não gostar muito da aparência, deixe marcado então a opção "ajustar para obter uma melhor aparência"

     

    Silvio A. Hora --- Tec. T.I.

     

    segunda-feira, 18 de julho de 2011 15:19
  • Prezado Silvio: agradeço a gentileza de tentar me ajudar no problema mas tentei sua sugestão e não funcionou; tive o cuidado de "rebootar", só por desencargo de consciência...

    Mas não deveria mesmo ser isso porque, no caso de um ajuste para uma configuração que não fosse aquela em que o próprio W7 escolhe, até o papel de parede deveria ter sido modificado, e não o foi...

    Reitero que não aposto uma ficha sequer em problema de HW, ou de driver, ou algo similar; é problema de W7 MESMO!!

    Basta eu desligar a máquina, reiniciar e ele coloca todos os ícones da área de trabalho em seus lugares corretos, no alto da tela, no limite máximo da tela física do monitor; algum tempo depois (mesmo sem eu fazer coisa alguma, só ficar olhando para ele, estupefato), ele mesmo se incumbe de criar a tal "zona proibida" deslocando todos os ícones um pouco para baixo...

    Continuo perdido...


    • Marcado como Resposta LRMOURAO quarta-feira, 20 de julho de 2011 09:17
    • Não Marcado como Resposta LRMOURAO quarta-feira, 20 de julho de 2011 09:17
    segunda-feira, 18 de julho de 2011 19:28
  • Amigos: após várias pesquisas, iniciando com uma sugestão do moderador Bruno Rodrigues, de um fórum da MS (veja abaixo), descobri que o programa/serviço, pré-instalado pela Dell, SoftThinks Agent Services, é quem produz a anomalia...
    Fiz vários testes até chegar a ele; SEM ele, tudo fica normal; COM ele, logo no início da inicialização, ocorre a aberração...
    Não sei o motivo mas tudo indica que é ele mesmo; no MSCONFIG, inibi o serviço...

    Talvez haja algum impacto na facilidade Dell DataSafe Local Backup que, ao que parece, usa esse serviço; vou pesquisar depois, algum dia...

    Agradeço a atenção de todos.
    Mourão.

    http://answers.microsoft.com/pt-br/windows/forum/windows_7-desktop/windows-7-redimensiona-sozinho-a-tela-do-desktop/7f4ac25f-b367-42e8-9e87-1ee7f28239c2

    • Marcado como Resposta Richard Juhasz quinta-feira, 21 de julho de 2011 20:16
    quarta-feira, 20 de julho de 2011 09:21