none
Site não encontra a página Default.aspx RRS feed

  • Pergunta

  • Olá pessoal;

    Tenho um site instalado no IIS 6.0 e quando eu tento acessar o sistema recebo a seguinte mensagem:

    Under Construction

    The site you are trying to view does not currently have a default page. It may be in the process of being upgraded and configured.

    Please try this site again later. If you still experience the problem, try contacting the Web site administrator.


    If you are the Web site administrator and feel you have received this message in error, please see "Enabling and Disabling Dynamic Content" in IIS Help.

    To access IIS Help
    1. Click Start, and then click Run.
    2. In the Open text box, type inetmgr. IIS Manager appears.
    3. From the Help menu, click Help Topics.
    4. Click Internet Information Services.

    Meu cenário é o seguinte:

    Antes eu acessava o site por um IP fixo e a porta, mais ou menos assim: http://0.0.0.0:PPPP

    Aí eu precisava que fosse criado um DNS para o site, então pedi pro pessoal da infra (do cliente proprietário da aplicação) criar. Depois de criado pediram para eu alterar a porta para a 80, que é a padrão de todos os sites instalados no mesmo servidor. Alterei a porta, só que quando acesso o sistema pelo novo DNS recebo a mensagem relatada acima. Se tento acessar da forma antiga o sistema funciona normalmente.

    Verifiquei o diretório que está sendo apontado e está correto.

    Também, no IIS verifiquei na aba Documents e lá está selecionado "Enable default content page" e tenho a página "Default.aspx".

    Alguém já passou por algo parecido? Alguma sugestão para resolver esse problema?


    Deise Vicentin
    "Eu não procuro saber as respostas, procuro compreender as perguntas." Confúcio

    quinta-feira, 31 de maio de 2012 14:32

Respostas

  • Problema resolvido!

    Mesmo não tendo descoberto o motivo do problema agora meu site está funcionando.

    Talvez eu tivesse mesmo esperar algum tempo para que a alteração do DNS surtisse efeito.


    Deise Vicentin
    "Eu não procuro saber as respostas, procuro compreender as perguntas." Confúcio

    • Marcado como Resposta Deise Vicentin quinta-feira, 31 de maio de 2012 17:15
    quinta-feira, 31 de maio de 2012 17:15