none
Erro ao acessar pelo IP mas nao pelo nome da maquina RRS feed

  • Pergunta

  • Ola, estou com um problema no windows 7, tento acessar um computador pela rede usando o numero do IP mas dá o seguinte erro:

    O Windows não pode acessar \\10.15.180.3\c

    Você nao tem permissão para acessar \\10.15.180.3\c. Entre em contato com o administrador de rede para solicitar permissão de acesso

    Só que quando busco normalmente, acesso pelo nome do PC sem problemas.

    Detalhe: se busco a outra maquina, nao consigo acessar os recursos de gravação, mesmo estando as duas configuradas  iguais o partilhamento.

    Na unidade D:, sem problemas

    sábado, 28 de dezembro de 2013 12:00

Respostas

  • Outra coisa: nas configurações avançadas do tcp/ip (ipv4), vá na aba "Wins" e veja se permite ativar a opção "ativar netbios sobre tcp/ip" e marcar o check "ativar pesquisa lmhosts".

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Marcado como Resposta Cesar Damasceno terça-feira, 31 de dezembro de 2013 14:26
    terça-feira, 31 de dezembro de 2013 14:15

Todas as Respostas

  • Cesar,

    Você não consegue acessar digitando \\10.15.180.3\c mas consegue se digitar \\nomeestacao\c ... é isto?

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sábado, 28 de dezembro de 2013 13:52
  • Exato Edinaldo, pelo nome da estação acesso normal e tenho todos os privilegios, mas pelo IP não.

    é uma rede simples, sem servidor, estou aprendendo ainda sobre o assunto.


    sábado, 28 de dezembro de 2013 18:54
  • Cesar,

    Dá um ipconfig /all ou nas propriedades de rede, e cola aqui como está tua configuração...pelo que entendi, você tem uma rede ponto a ponto.

    Dê uma olhada neste tutorial...você pode ter deixado passar algo: http://diogodsn.blogspot.com.br/2013/03/rede-ponto-ponto-no-windows-7.html

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    domingo, 29 de dezembro de 2013 12:42
  • Alguma novidade Cesar?

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 30 de dezembro de 2013 14:18
  • Edinaldo, a rede é ponto a ponto com roteador para acesso à internet 

    dei o ipconfig /all e essa é a tela

    Microsoft Windows [Versão 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Todos os direitos reservados.

    C:\Users\damasceno>ipconfig /all

    Configuração IP do Windows

       Nome do Anfitrião. . . . . . . . .: damasceno-PC
       Sufixo DNS principal. . . . . . . :
       Tipo de nó. . . . . . . . . . . . : Híbrido
       Rota IP activada. . . . . . . . . : Não
       WINS Proxy activado . . . . . . . : Não

    Adaptador ethernet Ligação de Área Local:

       Sufixo DNS específico da ligação. :
       Descrição . . . . . . . . . . . . : Realtek PCIe FE Family Controller
       Endereço físico . . . . . . . . . : C8-9C-DC-C9-B8-39
       DHCP activado . . . . . . . . . . : Não
       Autoconfiguração activada . . . . : Sim
       Endereço IPv6 de local de ligação : fe80::7c2d:f113:e2a7:c106%11(Preferido)
       Endereço IPv4 . . . . . . . . . . . . . . : 10.15.180.2(Preferido)
       Máscara de sub-rede . . . . . . . : 255.255.255.0
       Gateway predefinido . . . . . . . : 10.15.180.1
       IAID DHCPv6 . . . . . . . . . . . : 248028380
       DUID Cliente DHCPv6 . . . . . . . : 00-01-00-01-19-CA-73-61-C8-9C-DC-C9-B8-39

       Servidores DNS. . . . . . . . . . : 200.204.0.10
                                           200.204.0.138
       NetBIOS por Tcpip . . . . . . . . . . . . : Activado

    Adaptador Tunnel isatap.{AD0DB615-23FC-47E3-A293-120E279ECCF1}:

       Estado do suporte . . . . . . . . : Suporte desligado
       Sufixo DNS específico da ligação. :
       Descrição . . . . . . . . . . . . : Placa Microsoft ISATAP
       Endereço físico . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP activado . . . . . . . . . . : Não
       Autoconfiguração activada . . . . : Sim

    Adaptador Tunnel Teredo Tunneling Pseudo-Interface:

       Estado do suporte . . . . . . . . : Suporte desligado
       Sufixo DNS específico da ligação. :
       Descrição . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Endereço físico . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP activado . . . . . . . . . . : Não
       Autoconfiguração activada . . . . : Sim

    C:\Users\damasceno>

    segui o link q vc indicou mas fiz tudo do mesmo jeito e nada

    terça-feira, 31 de dezembro de 2013 14:02
  • Outra coisa: nas configurações avançadas do tcp/ip (ipv4), vá na aba "Wins" e veja se permite ativar a opção "ativar netbios sobre tcp/ip" e marcar o check "ativar pesquisa lmhosts".

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Marcado como Resposta Cesar Damasceno terça-feira, 31 de dezembro de 2013 14:26
    terça-feira, 31 de dezembro de 2013 14:15
  • Edinaldo, resolveu o problema, foi só desabilitar o TCP/IP 6 que funcionou

    obrigado

    terça-feira, 31 de dezembro de 2013 14:27
  • Ah ok... eu até exclui a resposta, pensando que seu modem utilizaria o ipv6...ficou tudo ok? inclusive o acesso a Internet? daí posto a resposta novamente...

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    terça-feira, 31 de dezembro de 2013 14:29
  • Desvincule o ip6 do adaptador:

    Desvincular o IPv6 de um adaptador de rede específico
    É possível desvincular o IPv6 de um adaptador de rede específico nas Propriedades da Conexão de Rede Local. Para fazer isso, siga estas etapas:
    1. Clique em Iniciar
      botão Iniciar
      e depois clique em Painel de Controle.
    2. Clique em Centro de Rede e Compartilhamento.
    3. Na área Exibir redes ativas, clique em Conexão Local e depois em Propriedades.
    4. Na guia Sistema de Rede, clique para desmarcar a caixa de seleção Protocolo TCP/IP versão 6 (TCP/IPv6) e depois clique em OK.
      2915989


    2683283
    Observação A caixa de seleção Protocolo TCP/IP versão 6 (TCP/IPv6) afeta somente o adaptador de rede específico e desvinculará o IPv6 do adaptador de rede selecionado. Para desabilitar o IPv6 no host, use o valor do Registro deDisabledComponents. O valor do Registro de DisabledComponents não afeta o estado da caixa de seleção. Portanto, mesmo que a chave do Registro de DisabledComponents esteja definida para desabilitar o IPv6, a caixa de seleção na guiaSistema de Rede de cada interface ainda pode ser marcada. Esse é um comportamento esperado.


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Sugerido como Resposta Edinaldo Junior terça-feira, 31 de dezembro de 2013 14:30
    terça-feira, 31 de dezembro de 2013 14:30