none
ISA 2006 negando acesso! RRS feed

Todas as Respostas

  • Dá uma olhada,

    http://support.microsoft.com/kb/935693/pt-br
    terça-feira, 28 de agosto de 2007 19:59
  • Fiz esse procedimento porem o problema persiste, alguém aqui do forum consegue acesso a esse site?

     

    http://licitacao.rio.rj.gov.br/licitacao/

     

    O ISA aqui esta com SP1 e não consigo acesso, se alguém puder me fornecer outra dica eu agradeço.

     

    Ted 

    quarta-feira, 3 de setembro de 2008 19:38
  • Ted,

    sim eu testei e consigo acesso.

    Por favor me diga qual erro é apresentado?
    Faça o monitoramento do acesso e veja por favor onde esta parando ou dando erro?

    No aguardo

    abraços
    quarta-feira, 3 de setembro de 2008 20:53
    Moderador
  • Ele esta me direcionando para a pagina de acesso negado.

     

    Segue dados do monitoramento.

     

    Falha na Tentativa de Conexão FRW-01 9/3/2008 6:11:03 PM
    Tipo de logStick out tongueroxy da Web (Direto)
    Status: 12156 A mensagem HTTP inclui um cabeçalho ou uma combinação de cabeçalhos sem suporte. 
    Regra:Acesso Web HTTP Livre
    Origem:Interno (192.168.1.201)
    Destino:Externo (200.157.228.71:80)
    Solicitação:GET http://licitacao.rio.rj.gov.br/licitacao/principal_modificado.cfm
    Informações do filtro:Req ID: 0a53e191; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    Protocolo:http
     Informações adicionais
    Agente do cliente: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
    Origem do objeto: Internet (A origem é a Internet. O objeto foi adicionado ao cache.)
    Informações de cache: 0x0
    Tempo de processamento: 406 ms
    Tipo MIME:

     

    Ted

     

     

    quarta-feira, 3 de setembro de 2008 21:13
  • Monitora ele pela gui amonitoring e LOG...

    Veja onde que ele para la...

    Como esta sua regra de HTTP?
    quarta-feira, 3 de setembro de 2008 21:26
    Moderador
  • Luiz,

     

    A regra esta assim:

     

    Rede

    Interno > Externo

     

    Protocolo.

    HTTP

    HTTPS

     

    Usuarios

    Grupo do AD - Acesso Livre

     

    no restante esta padrão. Ele esta parando em minha pagina de bloqueio que é customizada. No meio do log aparece esse erro que mencionei no post anterior.

    quarta-feira, 3 de setembro de 2008 21:35
  • Mas no monitoramento ele para em alguma regra ou passa por todas até chegar na regra padrão?
    quarta-feira, 3 de setembro de 2008 21:37
    Moderador
  • Ele tenta o acesso em uma regra anteior da acesso negado,

    depois chega na regra que deveria da acesso e apresenta falha natentativa de conexão, logo em seguida ele é redirecionado para a pagina de acesso negado atraves de uma regra basica que tenho aqui.

    quinta-feira, 4 de setembro de 2008 12:27
  • Então da uma olhada nessa regra anterior pois cvisivelmente esta conflitando com a debaixo...

    Me diga como estao essas duas regras?
    quinta-feira, 4 de setembro de 2008 12:40
    Moderador
  •  

    Luiz,

     

    Coloquei a regra de liberação acima da que estava dando acesso negado e mesmo assim o erro persiste. Só para ter uma ideia eu criei uma unica regra liberando o acesso total  a todos usuarios da rede e mesmo assim apresenta falha na tentativa de conexão. Uma outra duvida é normal ele sempre tentar acesso anonymo e em seguida com o usuário windows?

     

    Abraço

    Ted

     

    quinta-feira, 4 de setembro de 2008 16:28
  • Ted,

    Faz o seguinte cria um URL set com o dominio desse site e libera ele numa regra antes de todas essas suas, veja se assim vai...

    Sobre o anonymous, vc precisa ver como esta na guia usuários das suas regras....


    abrçaos
    quinta-feira, 4 de setembro de 2008 16:39
    Moderador
  • Geralmente com sites do Governo, não pode ter autenticação de usuario, tente liberar o ip do site utilizando usuario todos.

     

    domingo, 23 de novembro de 2008 23:50
  •  

    Ted,

     

    Você conseguiu resolver esse problema? Eu estou com o mesmo problema nesse mesmo site?

     

    Já fis os procedimentos acima e não resolveu

     

     

     

    terça-feira, 16 de dezembro de 2008 12:38