none
Exchange 2010 e Exchange 2003 "#5.7.1 smtp;550 5.7.1 Unable to relay" RRS feed

  • Pergunta

  • Bom dia Pessoal, Estou com um problema e tendo bastante dificuldade para resolver, já procurei aqui no forun, vi que tinha bastente coisa sobre a MSG de erro que está apresentando só que acredito que no meu caso esteja faltando alguma coisa.

    A MSG de erro que apresenta é a seguinte

                Você não tem permissão para enviar uma mensagem para este destinatário. Se a entrega não for bem-sucedida, entre em contato com o administrador do sistema.

                <mx.meudominio.com.br #5.7.1 smtp;550 5.7.1 Unable to relay>

    Meu ambiente está da seguinte forma.

    Exchange 2010 >> recebe e envia normalmente. nele tenho um send connector, nele tem a guia para dizer quem são os servidores autirizados a enviar e-mail por ele, mas nesta guia não aparece o servidor onde está o exchange 2003.

    Exchange 2003 >> onde estão as contas que não estão conseguindo enviar, no connetor SMTP dele está configurado para que todos os dominios sejam enviados para o exchange 2010.

    Pessoal como faço para liberar o exchange 2003 enviar pelo send connector  do EX2010?

    terça-feira, 13 de março de 2012 14:43

Respostas

Todas as Respostas

  • Bom dia,

    Você configurou o serviço de trasnporte do Exchange 2003? Você precisa fazer algumas alterações nas configurações. Siga o artigo do TechNet:

    http://technet.microsoft.com/en-us/library/dd638103.aspx

    Att

    terça-feira, 13 de março de 2012 15:02
  • Fernando,

    Ainda não consegui resolver.

    No EX2010 >> tenho dois send connectors um para enviar para internet "Neste não consigo adicionar o EX2003", e um outro é o Default.

    No EX2003 >> tenho dois conectores, um que envia as MSG para o EX2010 e um para enviar diretamente para fora.

    Mais mesmo assim não vai.

    Sabe o que to fazendo de errado?

    terça-feira, 13 de março de 2012 17:34
  • Bruno,

    Não sei como foi o seu planejamento, mas imagino que seja uma migração do Exchange 2003 para o Exchange 2010, correto?

    Sempre que efetuei uma migração desse tipo, faço da seguinte forma:

    1) Exchange 2003 fica responsável por ENVIAR e RECEBER os emails tanto de fora quanto de dentro.

    2) Crio um Routing Group Connector entre o Exchange 2003 e o Exchange 2010. Isso garante o fluxo de emails entre os dois ambientes.

    3) Após migrar todas as mailbox para o Exchange 2010, retiro esse routing group connector, altero os send connector do exchange 2010 (transformo eles em objetos do Exchange 2010 para poder modificá-los, pois durante esse tipo de migração o Send Connector é criado automaticamente baseado no existente do ambiente do Exchange 2003) e por último modifico o caminho do MX para apontar para o HUB do exchange 2010.


    Wesley Martins Silva Linkedin | Twitter | www.wesleymartins.info

    terça-feira, 13 de março de 2012 19:43
  • Bom dia Wesley

    Cara conseguimos resolver por aki, na verdade o que estava faltando era a liberação do nosso EX2003 no conector de entrada do EX2010.

    quarta-feira, 14 de março de 2012 13:44