none
Rede Virtual Windows Server 2008 Standard *outro post foi fechado* RRS feed

  • Pergunta

  • VM criada no Hyper-v não tem acesso a internet, vi na internet sobre a configuração de rede virtual e tem uma opção que pra mim não esta aparecendo que é a seguinte "Permitir que o sistema operacional de gerenciamento compartilhe este adaptador de rede".

    É por causa dessa opção que a Vm não esta conseguindo acessar internet?

    Detalhes:

    Não tenho apenas um adaptador Fisico, conforme segue imagem.

    Eu segui os passos  desse link: https://docs.microsoft.com/pt-br/virtualization/hyper-v-on-windows/quick-start/connect-to-network ,   segui todos os passos corretamente, selecionei a placa de rede em que o cabo de internet está conectado(Conexão Local 2),  mas aquela opção "Permitir que o sistema operacional de gerenciamento compartilhe este adaptador de rede" não aparece.

    sexta-feira, 5 de janeiro de 2018 14:24

Respostas

  • Oi Jander, tudo bem?

    Verifique no comutador se esta marcado como externo.

    Estou verificando seu print e não esta aparecendo os comutadores virtuais, não deu nenhum problema na criação?

    Veja o meu print

    quinta-feira, 18 de janeiro de 2018 13:58

Todas as Respostas

  • Boa tarde, Jander Oliveira.

    Tudo bem?

    Obrigado por usar o fórum Technet.

    Você teve algum avanço nesse caso? Se ainda não, poderia nos explicar melhor o que precisa?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 8 de janeiro de 2018 16:26
    Moderador
  • Bom dia,  seguinte, criei a vm, porém ela não tem acesso a internet, fiz todos os passos conforme o link https://docs.microsoft.com/pt-br/virtualization/hyper-v-on-windows/quick-start/connect-to-network e mesmo assim a vm não tem acesso a internet. Quero que ela tenha acesso a internet e que se comunique  com as maquinas da rede local.

    terça-feira, 16 de janeiro de 2018 11:16
  • Oi Jander, tudo bem?

    Verifique no comutador se esta marcado como externo.

    Estou verificando seu print e não esta aparecendo os comutadores virtuais, não deu nenhum problema na criação?

    Veja o meu print

    quinta-feira, 18 de janeiro de 2018 13:58
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário, favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 23 de janeiro de 2018 20:00
    Moderador