none
Lentidão ao acessar exchange server 2010 externo seja OWA ou Outlook RRS feed

  • Discussão Geral

  • Boa noite!

    estou tendo problema com lentidão ao acessar externo o Outlook ou o OWA, demora uma eternidade para sincronizar quando acessado pelo Outlook e quando pelo OWA a pagina fica carregando e nunca finaliza, é tudo extremamente lento, Alguém tem alguma ideia do que pode ser? Meu ambiente é Exchange Server 2010 com Windows Server 2008.

    Obrigado!


    Fernando S. Maciel IT Manager

    segunda-feira, 8 de setembro de 2014 00:18

Todas as Respostas

  • Fernando bom dia,

    Poderia nos passar mais informações  sobre o que ocorre e em qual situação ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    segunda-feira, 8 de setembro de 2014 14:35
  • Boa noite!

    Todos os acessos externo da minha empresa estão lentos, quando eu acesso internamente é tudo maravilhoso, quando estou externo a sincronização do Outlook é extremamente lenta quando acesso pelo OWA tambem demora seculos para carregar e é somente o Exhange porque tenho outras ferramentas hospedada no meu servidor que acesso externo e esta tudo normal, somente o exchange esta extremamente lento.

    Meu Server ele é AD, DNS, VPN, File Server e Exchange, tudo em um único servidor, utilizo um HP Proliant ML110 G7 com 16GB de memoria, duas placas de rede, meu link é de 50MB. não tem porque esta lento, só pode ser alguma configuração do Exchange server 2010.

    Obrigado!


    Fernando S. Maciel IT Manager

    quinta-feira, 11 de setembro de 2014 23:32
  • Boa noite Fernando, valide com a equipe de network como está o tráfego na porta 443.

    A URL interna é a mesma da externa? 

    Valide seus certificados públicos;

    Vi que ele também é VPN, valide se não há nenhum conflito nas publicações

    Valide a rota de saída e entrada no firewall.

    Eu acredito que seja algo de network, ainda que outras ferramentas estejam publicadas neste servidor as portas de comunicações são diferentes e dependendo do seu firewall é possível que essa comunicação esteja com alguma perda de pacote ou tenha alguma rota que possa estar impactando.

    Wellington Agápto
    Consultor de Comunicações Unificadas & Mobilidade
    ITIL, CCNA, MCP, MTA, MCITP, MCTS, MCSA, MCSE Communication
    Edefense Segurança Digital
    Site: http://www.edefense.com.br
    Blog: http://www.wellingtonagapto.org

    sexta-feira, 12 de setembro de 2014 04:20