none
Autoenrollment Certificate no Windows 7 RRS feed

  • Pergunta

  • PessoALL,

    Tenho uma CA para certificar as conexões wireless instalada no meu domínio Windows 2003 (servidor versão Standard).

     

    Para maquinas Windows XP não há problemas. As maquinas recebem o certificado “Computer” de forma automática pela GPO e os usuários fazem a instalação do certificado “User” manualmente pela Web, tanto maquinas XP quanto win7.

     

    Porém, a instalação pela GPO para o certificado “Computer” não funciona para clientes Windows 7.

     

    Configurei uma GPO só para versão Win 7 usando um servidor Windows 2008 e mesmo assim não distribui o certificado, mas vejo que são aplicadas as outras configurações.

     

    Está apresentando o seguinte log:

     

    Log Name:      Application

    Source:        Microsoft-Windows-CertificateServicesClient-AutoEnrollment

    Date:          15/02/2011 01:29:27 p.m.

    Event ID:      6

    Task Category: None

    Level:         Error

    Keywords:      Classic

    User:          N/A

    Computer:      MXMEX.domain.corp

    Description:

    Automatic certificate enrollment for local system failed (0x8007054b) The specified domain either does not exist or could not be contacted.

     

    Já verifiquei as configurações locais de rede e dos DCs, o Firewal Windows não está mais habilitado e testes com ping, nslookup, tracert funcionam sem problemas.

     

    Alguém tem mais alguma sugestão?

    Obrigado

    sexta-feira, 18 de fevereiro de 2011 13:21

Respostas

  • Olá Ricardo.

    Você usa o IPv6? Caso sim, é aconselhável desabilitar. Veja se desabilitando tem algum resultado, e nos informe. O resto das GPOs funcionam normalmente?

     

    Abraço.

     


    Richard Juhasz
    • Editado Richard Juhasz quinta-feira, 3 de março de 2011 17:04 edição
    • Marcado como Resposta Richard Juhasz quarta-feira, 9 de março de 2011 19:04
    terça-feira, 1 de março de 2011 19:34

Todas as Respostas

  • Olá,

    Você já verificou seu DNS? Em relação aos registros (SRV) se está tudo correto? Verifique se a zona root está ok, e transfira ela de DC com o propósito de teste.

    Dê uma lida nesse Blog:

    http://blogs.technet.com/b/askds/archive/2010/02/01/certificate-enrollment-web-services.aspx

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    sexta-feira, 18 de fevereiro de 2011 14:16
    Moderador
  • Olá Carlos,

    O que vejo de diferente no DNS para as maquinas com Windows 7 ou Windows 2008 é o registro também para o IPv6.

    Esse ambiente está em outro país e não tenho o controle sozinho dele. Não sei porque habilitaram essa configuração e se isso pode estar interferindo no acesso.

    O link que me passou é para CA já em Windows 2008. Meu ambiente ainda está com dominio 2003.

    Alguma outra sugestão?

    Obrigado.

    sexta-feira, 18 de fevereiro de 2011 17:30
  • Olá Ricardo.

    Você usa o IPv6? Caso sim, é aconselhável desabilitar. Veja se desabilitando tem algum resultado, e nos informe. O resto das GPOs funcionam normalmente?

     

    Abraço.

     


    Richard Juhasz
    • Editado Richard Juhasz quinta-feira, 3 de março de 2011 17:04 edição
    • Marcado como Resposta Richard Juhasz quarta-feira, 9 de março de 2011 19:04
    terça-feira, 1 de março de 2011 19:34