none
Autenticando como Anonymous RRS feed

  • Pergunta

  • Boa tarde,
    Em meu ambiente utilizo o ISA Server 2004 SP2, em alguns sites especificos ao constatar o monitoramento do ISA Server, constatei que alguns sites que não consigo acessar o log do monitoramento aparece com Client Username Anonymous, e em outros o Client Username Usuario Normal (no caso o meu Dominio\diogenes).

    Como possa fazer para todos o acesso seja feito de forma com que todos os usuarios passem autenticados sem ser anonymous?

    Lembrando todas as estações utilizam o ISA Client, com o Ip do servidor do ISA configurado.

    Obs. e a maioria das vezes que autentica como Anonymous da erro no browser do cliente de Time Out 10060, conforme mensagem abaixo:



    • Error Code 10060: Connection timeout
    • Background: The gateway could not receive a timely response from the website you are trying to access. This might indicate that the network is congested, or that the website is experiencing technical difficulties.
    • Date: 12/10/2009 20:04:13
    • Server: server1.proctergamble.br
    • Source: Firewall



    Att, Diógenes Torres
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 01:03 (De:ISA Server 2004)
    quinta-feira, 10 de dezembro de 2009 19:11

Respostas

  • Amigo,

    Primeiramente recomendo vc instalar o SP3 no seu ISA.

    Depois disso verifique se existe algum regra acima dessa sua de liberaçao de internet que tenha procolo http e https e algum domain name set ou qualquer outra coisa configurada como secure nat (all users na parte de usuários).


    no aguardo

    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    • Marcado como Resposta Richard Juhasz sexta-feira, 30 de dezembro de 2011 15:46
    sexta-feira, 11 de dezembro de 2009 03:13
    Moderador

Todas as Respostas

  • Sua regra esta liberada para all users?

    Vc utiliza proxy?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 10 de dezembro de 2009 19:19
  • Amigo,

    Primeiramente recomendo vc instalar o SP3 no seu ISA.

    Depois disso verifique se existe algum regra acima dessa sua de liberaçao de internet que tenha procolo http e https e algum domain name set ou qualquer outra coisa configurada como secure nat (all users na parte de usuários).


    no aguardo

    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    • Marcado como Resposta Richard Juhasz sexta-feira, 30 de dezembro de 2011 15:46
    sexta-feira, 11 de dezembro de 2009 03:13
    Moderador