none
Role no servidor tmg RRS feed

  • Pergunta

  • Pessoal estou com algumas duvidas:

    Tenho um servidor windows 2008R2 x64 com TMG 2010, este servidor é exclusivo do TMG.
    Ocorre que, a Role Serviços de Acesso a Diretiva de Rede esta adicionada, sinceramente não sei exatamente o porque.

    O serviço de função Roteamento e Acesso Remoto está desabilitado neste computador.

    Impacto:

    Se o serviço de função Roteamento e Acesso Remoto não for habilitado, o servidor não poderá fornecer serviços de roteamento ou acesso remoto a clientes remotos.

    Resolução:

    Use 'Roteamento e Acesso Remoto' no Gerenciador do Servidor para habilitar o serviço de função Roteamento e Acesso Remoto

     

    Gostaria de saber se alguem pode me ajudar com isso.

    Obrigada


    terça-feira, 6 de dezembro de 2011 15:39

Respostas

  • Quando voce instala o TMG ele também instala o RRAS.

    Se o RRAS não estivesse funcionando seu TMG também não estaria. Por esse motivo eu falei que o Server Manager que está com problemas.

     

    Para provar que o RRAS está funcionando vá em Start, run, MMC, File > ADD/Revome snap-ins, selecione "Routing and Remote Acess" clique em add e OK.

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta fernando silva 1 terça-feira, 16 de abril de 2013 16:51
    sexta-feira, 9 de dezembro de 2011 15:33

Todas as Respostas

  • Amigo o TMG usa o Route and remote acess. É normal essa role estar ativa.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    terça-feira, 6 de dezembro de 2011 18:02
  • Oi felipe obrigada

    Mas, a mensagem é de erro, como soluciono?

     

     

     

     

    quarta-feira, 7 de dezembro de 2011 11:30
  • Coloque o Event id aqui pra vermos.

     

    Obrigado.

    quarta-feira, 7 de dezembro de 2011 13:53
  • Da um print do erro pra gente
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quarta-feira, 7 de dezembro de 2011 14:51
  • segue o erro:

     

    quinta-feira, 8 de dezembro de 2011 12:55
  • O TMG está funcionando?

     

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 8 de dezembro de 2011 14:28
  • esta funcionando
    quinta-feira, 8 de dezembro de 2011 14:56
  • Se o TMG está funcionando corretamente o RRAS também está.

    Há um ano mais ou menos, eu tive um problema parecido no meu Servidor AD DS, DNS, DHCP. Todos os seviços estavam funcionando corretamente. Porém no Server Manager não aparecia os serviços ativos. Eu quando eu tentava instalar não instalava pois ja existia.

    Eu tinha duas maneiras para resolver isso. Uma era abrir uma chamado na Microsoft e a outra formata o Servidor. Optei por formatar o servidor.

     

    Acredito que no seu caso pode ter ocorrido algo parecido, te aconselho a fazer um backup das regra do TMG e em um horario fora da produção reinstalar o Windows 2008r2 fazer todas as atualização, instalação o TMG fazer todoas as atualização e voltar o Backup.

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 8 de dezembro de 2011 16:13
  • Olá Patrícia,

    qual o Status e Tipo de Inicialização do serviço? Você está usando/configurou algum tipo de VPN no TMG?

     

    Atenciosamente,

    Paulo Oliveira.


    Dúvidas, divulgação de blogs, discussões sobre ISA/TMG: Participe do grupo ISA/TMG Firewall Admins Brasil no LinkedIn: http://www.linkedin.com/groups? mostPopular=&gid=3774142

    Blog: http://poliveirasilva.wordpress.com

    TI Especialistas: http://www.tiespecialistas.com.br/author/paulo-oliveira/

     

    quinta-feira, 8 de dezembro de 2011 19:37
  • Olá Paulo,

    Não existe vpn ainda no servidor, por isso acho estranho a mensagem de erro, e manualmente nao adicionei esse Role, tentei iniciar o serviço para fazer um teste, mas nao deu certo e tambem tenho uma mensagem no monitor do tmg relacionado a vpn

       
       
         
    :
       
     
       
     
       
    Description: Forefront TMG modified the connection request policy for NPS on the local computer. Inconsistencies between the new policy and previous connection request policy settings that were configured outside of Forefront TMG may prevent new RADIUS clients from obtaining NPS (RADIUS) services.
     
     
    <object id="{2D6EDEAE-F468-4C22-8A41-B006E6682CA4}" classid="CLSID:7B800019-6212-41DC-B208-520B501FBFB2" width="100%" height="100%" data="data:application/x-oleobject;base64,GQCAexJi3EGyCFILUB+/sgEDAAAGVAAAnSsAAA==" name="IsaListView"> </object>
     
     
     
    sexta-feira, 9 de dezembro de 2011 09:01
  • Na aba de VPN, nao tem nada especificando servidor radius?

     

    sexta-feira, 9 de dezembro de 2011 12:04
  • Patrícia,

    pelo que vi, o serviço ficar com o status de erro, quando não está sendo usado é normal no TMG, pois tenho a mesma situação no meu servidor com outro serviço.

    Como você não está usando nada de VPN, acredito que você possa ignorar esses erros. Caso deseje fazer um teste, você pode habiltar a VPN no console do TMG e verificar se os serviços são iniciados de maneira correta, e depois desativar novamente.

     

    Atenciosamente,

    Paulo Oliveira.


    Dúvidas, divulgação de blogs, discussões sobre ISA/TMG: Participe do grupo ISA/TMG Firewall Admins Brasil no LinkedIn: http://www.linkedin.com/groups? mostPopular=&gid=3774142

    Blog: http://poliveirasilva.wordpress.com

    TI Especialistas: http://www.tiespecialistas.com.br/author/paulo-oliveira/

     

    sexta-feira, 9 de dezembro de 2011 12:46
  • Quando voce instala o TMG ele também instala o RRAS.

    Se o RRAS não estivesse funcionando seu TMG também não estaria. Por esse motivo eu falei que o Server Manager que está com problemas.

     

    Para provar que o RRAS está funcionando vá em Start, run, MMC, File > ADD/Revome snap-ins, selecione "Routing and Remote Acess" clique em add e OK.

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta fernando silva 1 terça-feira, 16 de abril de 2013 16:51
    sexta-feira, 9 de dezembro de 2011 15:33