none
Compartlhamento de pasta entre máquinas num domínio. RRS feed

  • Pergunta

  • Pessoal, meu servidor queimou e estou colocando duas máquinas provisoriamente como servidor de arquivos. Criei as pastas e compartilhamentos mas não consigo ve-las pelo ambiente de rede. Diz que eu não tenho privilégios pra isso. As máquinas estão ainda no dominio. Eu quero que os usuários entrem com suas contas do domínio mas vejam as pastas compartilhadas no servidores provisórios, Windows XP. Dei permissões todos TUDO(eu sei, eu sei que não pode mas estou desesperado mas quero resolver ;)...) tentei fazer entrar na rede pelo usuário administrador do dominio.
    HELP
    Bala
    segunda-feira, 25 de janeiro de 2010 17:41

Todas as Respostas

  • Olá Daniel Motta,
    Adicione os usuários do dominio que terão acesso as pastas compartilhladas no grupo de usuários locais do seu Windows XP.
    Se útil classifique como tal.
    segunda-feira, 25 de janeiro de 2010 17:49
  • Torres,

    O meu dominio está fora do ar. A máquina que queimou a controladora faz tudo na rede.

    O que estou tentando fazer é criar um grupo de trabalho provisório mas parece que as máquinas que eu retirei do dominio não podem mostrar o grupo novo criado. Diz que não tem permissão.

    O DC está fora do AR.
    Bala
    segunda-feira, 25 de janeiro de 2010 19:14
  • Olá Daniel Motta,
    Mas alguma maquina consegue mostrar o grupo novo criado? Ou todas estão na mesma situação?
    Se útil classifique como tal.
    segunda-feira, 25 de janeiro de 2010 20:34
  • Eu tenho 20 maquinas num andar e mais 20 em outro. Peguei 2 PCs da informática com saida gigabit e dividi a carga da base de dados um andar em cada máquina. Removi algumas máquinas do dominio usando uma conta domain admin que mesmo o dominio estando fora do ar ela ainda funaciona. Coloquei o nome de grupo de trabalho nas máquinas e quando fui apontar para o compartilhamento criado numa das máquinas que estão como servidor de arquivos provisório, o ambiente de rede diz que o grupo de trabalho não está acessível porque não tenho permissão. Em algumas máquinas eu até vejo o grupo mas não consigo visualizar o compartlhamento daquele PC que ficou como servidor de arquivos. já dei permisão até de controle total pra todos nas pastas locais, verifiquei as heranças, tá tudo certinho. Entrei com oadmin local nas máquinas pra vê se dava certo mas nada.
    Será que existe alguma coisa do domínio que quando tirei a máquina do dominio ainda ficou e está atrapalhando a rede ponto a ponto?

    Já montei e monto essas redes milhões de vezes em máquinas com XP e nunca deu ____.

    É provével que eu tenha que fazer alguma limpeza para apagar uma possível herança do DC?

    Entendeu?
    Bala
    terça-feira, 26 de janeiro de 2010 00:52
  • Boa noite,


    O nome do grupo de trabalho que você criou é o mesmo nome netbios do seu antigo dominio??????


    No aguardo....
    terça-feira, 26 de janeiro de 2010 02:40
  • Inicialmente sim mas depois eu mudei e continua a mesma coisa. deixei o nome do grupo de "GRUPO".


    Bala
    terça-feira, 26 de janeiro de 2010 11:09
  • Ta olha só, quando você tenta acessar o compartilhamento ele pede senha ou dá erro de cara?



    terça-feira, 26 de janeiro de 2010 14:11
  • "Gurpo não está acessível. Talvez voc~e não tenha permissão para usar este recurso de rede. contate o administrador deste servidor para saber se você tem permissões de acesso.
    A lista de servidores para este grupo de trabalho não está disponível no momento."

    Dá o erro acima.
    Bala
    terça-feira, 26 de janeiro de 2010 18:16
  • É impressionante. Retirei a máquina do domínio e cheguei até reinstalar a placa de rede e fazer o Assistente de Configuração de Rede. Não adianta, as máquinas não aparecem no grupo de trabalho que foi cirado.
    Bala
    terça-feira, 26 de janeiro de 2010 19:41
  • Boa noite Daniel,


    Faça assim.

    1 - Retire qualquer referencia Wins nas configurações da Placa de rede
    2 - Certifique que não exista firewall ativado no servidor e que o antivirus que você utilize não possua firewall ativado no momento.
    3 - Estou supondo que você tem conectividade com esse servidor, ele responde a ping?
    quarta-feira, 27 de janeiro de 2010 01:53