none
Service unavailabe no PHP RRS feed

  • Pergunta

  • Caros amigos,

     

    Ao realizar a instalação do php e utilizar sistemas em php como o Joomla e oscommerce (instalados manualmente como o PHP também), é retorna o erro 503 Service unavailabe no PHP, não sei que configurações realizar para que este problema acabe. Ao utilizar a administração do sistema, as vezes ao realizar a instalação de um novo sistema, ao realizar updload sempre retorna o erro.

     

    Agradeço desde já a ajuda.

    Thiago Silva


    Atenciosamente, Thiago Silva
    sexta-feira, 26 de novembro de 2010 16:43

Respostas

  • Faz o seguinte atualiza a versão do php-cgi.exe para 5.3.3 em www.php.net

    []s

     


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    Winseg.Org
    sexta-feira, 26 de novembro de 2010 19:02
    Moderador
  • Bom dia,

    Problema soluciona com a edição da opção limite no pool de aplicativos para 50000 que corresponde a 50% do processador.


    Atenciosamente, Thiago Silva
    • Marcado como Resposta Tsgoncalves sexta-feira, 17 de dezembro de 2010 12:22
    sexta-feira, 17 de dezembro de 2010 12:22

Todas as Respostas

  • Alem do ero 503.. ele da mais algumas informações, você poderia testar?

    Um abraço,


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    Winseg.Org
    sexta-feira, 26 de novembro de 2010 17:27
    Moderador
  • Caro Erick,

     

    Consegui estas duas mensagens através do event viewer

     

    Nome de aplicativo com falha: php-cgi.exe, versão: 5.2.14.14, carimbo de hora: 0x4c4731f0
    Nome do módulo de falhas: php-cgi.exe, versão: 5.2.14.14, carimbo de hora: 0x4c4731f0
    Código de exceção: 0xc0000005
    Deslocamento com falha: 0x0000191a
    Identificação do processo com falha: 0x5ec
    Hora de início do aplicativo com falha: 0x01cb8d81417f2da4
    Caminho do aplicativo com falha: c:\PHP\php-cgi.exe
    FCaminho do módulo de falhas: c:\PHP\php-cgi.exe
    Identificação do Relatório: 7fc914b2-f974-11df-b92b-00155d05ac1b

    Falha no compartilhamento de memória , tipo 0
    Nome do Evento: APPCRASH
    Resposta: Not available
    Id do arquivo CAB: 0

    =============================================================

    Assinatura do problema:
    P1: php-cgi.exe
    P2: 5.2.14.14
    P3: 4c4731f0
    P4: php-cgi.exe
    P5: 5.2.14.14
    P6: 4c4731f0
    P7: c0000005
    P8: 0000191a
    P9:
    P10:

    Arquivos anexados:

    Estes arquivos podem estar disponíveis em:
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_php-cgi.exe_c92435ced9cc41bc60f65052439a4e3f351f6897_016dcfae

    Símbolo da análise:
    Verificando novamente solução: 0
    Id de relatório: 7fc914b2-f974-11df-b92b-00155d05ac1b
    Status do relatório: 4

     

    Obrigado pela ajuda.

    Thiago Silva

     


    Atenciosamente, Thiago Silva
    sexta-feira, 26 de novembro de 2010 18:19
  • Faz o seguinte atualiza a versão do php-cgi.exe para 5.3.3 em www.php.net

    []s

     


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    Winseg.Org
    sexta-feira, 26 de novembro de 2010 19:02
    Moderador
  • Ainda estou efetuando testes.

    Atenciosamente, Thiago Silva
    quarta-feira, 1 de dezembro de 2010 16:37
  • Bom dia,

    Problema soluciona com a edição da opção limite no pool de aplicativos para 50000 que corresponde a 50% do processador.


    Atenciosamente, Thiago Silva
    • Marcado como Resposta Tsgoncalves sexta-feira, 17 de dezembro de 2010 12:22
    sexta-feira, 17 de dezembro de 2010 12:22