none
Problemas para localizar Domínio RRS feed

  • Pergunta

  • Bom dia,

    Tenho uma rede LAN onde o Controlador do Domínio é um Win 2K3.

    Coloquei um roteador Wireless para que os notebooks tenham acesso a rede e a internet. Os notes com Win Vista, funcionam redondo, mas com o Win Xp Pro, só acessa a internet. Ele encherga o servidor, pinga, mas se vou mapear a rede ele nao acha.

    Neste note com Win Xp Pro esta tudo configurado como deveria, mas nao encherga as pastas do servidor.

    Para as máquinas da rede cabeada tudo funciona como deveria.

    Abraços,
    Paulo Cuba

    Administrador de Redes
    quinta-feira, 5 de fevereiro de 2009 13:08

Todas as Respostas

  • Esse computador com o XP Pro está na rede sem fio certo?
    Está no domínio tb?
    Quando você dá um \\<ip servidor> ou então \\<nome servidor> ou <nome fqdn servidor> ele dá erro, aparece algo?


    Espere no Senhor, confia Nele,e o mais Ele fará
    quinta-feira, 5 de fevereiro de 2009 13:28
  • Não esta no domínio porque é note pessoal, entao só configuro o wireless e mapeio o servidor e insiro o login dele do domínio para que as politicas de segurança tenham efeito e, bloqueie as pastas que determinado usuários nao possam acessar.

    Se eu faço apenas \\ip_servidor (ou nome do servidor) ele abre uma janela em braco, se insiro o c$ ele da erro.

    Se insiro c$ ou o nome da pasta, ele da a mensagem de "O caminho da rede \\endereço não pode ser encontrado"

    Administrador de Redes
    quinta-feira, 5 de fevereiro de 2009 13:35
  • esse router seu está configurado como PPPoE ou como se fosse somente um HUB?
    Quem está delegando os endereços, seu server ou o AP?

    No aguardo...
    Diogo Ramos - IT Security
    quinta-feira, 5 de fevereiro de 2009 13:51
  •   Então vamos tentar o seguinte:
    Tente ver o sistema de anti-virus se não está bloqueando algo? (desabilite só para teste)
    Esse IP vem como dinâmico através do router wifi certo? (quando você olhar as propriedades da conexão está tudo configurado corretamente?
    Você está com suporte a wins ativado e está com o IP do servidor wins?

    Se você pega esse note e pluga diretamente na rede cabeada ele funciona?
    Somente quando via wifi passando que ele dá esses problemas?
    Espere no Senhor, confia Nele,e o mais Ele fará
    quinta-feira, 5 de fevereiro de 2009 13:53
  • O router estar como router apenas, ele nao esta como PPPoE.

    Os endereços quem dos computadores que estao no router wireless é o router wireless que distribui, na rede cabeada é meu DS.

    Minha duvida é que as maquinas com Windows Vista encontram as pastas quando mapeada no DS, mas esse note com Xp nao.

    Enquanto conversamos continuo fazendo testes com ele.

    Administrador de Redes
    quinta-feira, 5 de fevereiro de 2009 13:54
  • O anti-virus e o AVG, mas ja fiz teste sem ele e foi a mesma coisa.
    Wins ativo, tudo configurado corretamente.

    Entao, como disse, na rede cabeada tudo roda redondo, no Wi-Fi tbm roda redondo, só que apenas com o Vista, só com o Xp que nao ta mapeando.

    Administrador de Redes
    quinta-feira, 5 de fevereiro de 2009 14:00
  • Então, mas eu acho que não soube me expressar..
    Na cabeada tudo funciona até mesmo com ESSA máquina em específico?
    Outra coisa, são TODAS as máquinas XP ou somente esta?
    Estou tentando reduzir a superfície de ataque, para tentarmos entender se o problema é com a máquina ou com o route wifi.
    Espere no Senhor, confia Nele,e o mais Ele fará
    quinta-feira, 5 de fevereiro de 2009 14:20
  • Entao, na rede cabeda todos os pcs conectados funcionam sem problemas.

    E todos os pcs da rede cabeada sao Xp, na wireless é o contrário, todos são vista, apenas este é Xp.

    Apesar de estar entre roteadores, eu identifiquei que o IP do Modem (speedy) é o mesmo endereçamento que o do Wireless, mesmo eles estando entre um router (DS) com outro endereçamento.

    Farei um teste aqui e ja retorno.




    Administrador de Redes
    quinta-feira, 5 de fevereiro de 2009 14:28
  • Amigo, desabilite o DHCP do AP. Fazendo isso deixe que o seu Server faça essa tarefa, enviando os endereços corretamente.

    Faça um teste e post o resultado.

    No aguardo...
    Diogo Ramos - IT Security
    quinta-feira, 5 de fevereiro de 2009 15:48