none
Problemas com Inspeção HTTPS. RRS feed

  • Pergunta

  • Bom dia,

    Estou com um problemas para acessar um site em específico.

    Já faz algum tempo que tenho a Inspeção HTTPS habilidade porém, apenas para validação de certificados.

    Tudo estava funciona perfeitamente, coloquei sites como hotmail, gmail na exceção da Inspeção HTTPS e funcionavam sem nenhum problema.

    Alguns site que eram necessário acessar dava erro de SSL, então eu adicionava na lista de exceção e tudo ok.

    Foi o caso do site www.prezi.com, os alunos precisavam acessar mas um erro de comunicação ocorria. Então adicionei na exceção e funcionou perfeitamente.

    Esses dias o site começou a não carregar direito ficando apenas os textos com a fundo branco impossibilitando o seu uso.

    Verifiquei e um erro de SSL está ocorrendo, no FireFox informa que:

    Ocorreu um erro durante uma conexão com d2pj2twnjx3fya.cloudfront.net:443.

    O SSL recebeu um registro que excedia o comprimento máximo permitido.

    (Código do erro: ssl_error_rx_record_too_long)

    No ForeFront ele me informa que:

    12227 O nome que está no certificado de servidor SSL fornecido por um servidor de destino não corresponde ao nome do host solicitado.

    Desabilitando a Inspeção acessa normalmente, e a opção "Bloquear caracteres de Bit alto" também está desabilitada.

    Ou seja, mesmo o site estando na exceção a inspeção HTTPS está bloqueando o conteúdo.

    O mesmo acontece no site nextgenerationcenter.com da Intel, que ao tentar fazer login ocorre erro de SSL mesmo estando na exceção.

    O ForeFront não está obedecendo a lista de exceção? Ou seria algum outro problema e/ou configuração?

    Obrigado!



    Bruno Fernando Departamento de T.I Etec Adolpho Berezin

    segunda-feira, 18 de junho de 2012 14:11

Respostas

  • Bruno,

    O ícone de validação está verde ou vermelho dentro da aba Destination Exceptions?

    É um pouco confuso, mas ele tem que ficar vermelho. Tive um problema bem parecido com esse há um tempo atrás e consegui corrigir assim.

    De qualquer maneira, vou tentar simular aqui pra entender melhor.

    Abraços


    diego laranjeira

    • Marcado como Resposta fernando silva 1 terça-feira, 16 de abril de 2013 18:16
    sexta-feira, 29 de junho de 2012 15:40

Todas as Respostas

  • Olá Bruno,

    Marque a opção "No Validation" dentro da aba Destination Exceptions do HTTPS Inspection do TMG


    diego laranjeira

    quinta-feira, 28 de junho de 2012 14:58
  • Olá Diego,

    Já está marcado para "Não Validar", mas mesmo assim dá problema.

    É como eu mencionei acima, funcionava normalmente e de uma hora para outra parou de funcionar.

    Mas obrigado mesmo assim!


    Bruno Fernando Departamento de T.I Etec Adolpho Berezin

    sexta-feira, 29 de junho de 2012 12:35
  • Bruno,

    O ícone de validação está verde ou vermelho dentro da aba Destination Exceptions?

    É um pouco confuso, mas ele tem que ficar vermelho. Tive um problema bem parecido com esse há um tempo atrás e consegui corrigir assim.

    De qualquer maneira, vou tentar simular aqui pra entender melhor.

    Abraços


    diego laranjeira

    • Marcado como Resposta fernando silva 1 terça-feira, 16 de abril de 2013 18:16
    sexta-feira, 29 de junho de 2012 15:40
  • Diego,

    Estão sim em vermelho com a descrição "Sem Validação", exatamente igual aos Domínios já existentes por padrão onde são listados os Domínios microsoft.com, etc...

    Se conseguir alguma coisa posta ai, mas em todo caso Segunda-Feira vou ter que mexer nos Servidores e ai tento ver alguma coisa.

    Obrigado!


    Bruno Fernando - Departamento de T.I Etec Adolpho Berezin

    sexta-feira, 29 de junho de 2012 16:06