none
Impressoras não aparecem no Terminal Server 2003 RRS feed

  • Pergunta

  • Tenho um servidor Windows 2003 Server Standart R2 64bits, com o Terminal Server instalado com duas impressoras sendo uma HP1200 e uma Samsung 2010, agora o cenário aplicado é o seguinte:

    Servidor:

    Setor comercial está o programa ERP que a empresa acessa, com o S.O instalado com o TS, e juntamente os drivers das impressoras mencionadas acima, porém elas não se encontram nesse ambiente

    Cliente:

    Setor de produção que acessa a ERP através do TS, onde fisicamente estão instaladas essas impressoras mencionadas, e quando os usuários entram no TS, automaticamente são redirecionadas as impressões através do item Recursos Locais/Impressoras no entanto, alguns usuários as impressoras NÃO APARECEM, reiterando os prezados que os drivers no ambiente cliente estão instalados corretamente.

     

    Eu sei que existem tópicos parecidos com este, porém nenhum deles conseguiu resolver o problema relatado aqui.

     

    Obrigado,

     

    Gilberto de Freitas Mendes,

     

    segunda-feira, 3 de outubro de 2011 16:58

Respostas

  • Gilberto

    Há uma policy local que impede usuários de instalarem drivers de impressora, veja se está habilitada, se estiver, desabilite e faça um teste:

    configuracoes locais de seguranca - Diretivas Locais - Opcoes de seguranca - Dispositivos: Evita que usuários instalem drivers de impressora

    segunda-feira, 3 de outubro de 2011 17:22

Todas as Respostas

  • Gilberto

    Há uma policy local que impede usuários de instalarem drivers de impressora, veja se está habilitada, se estiver, desabilite e faça um teste:

    configuracoes locais de seguranca - Diretivas Locais - Opcoes de seguranca - Dispositivos: Evita que usuários instalem drivers de impressora

    segunda-feira, 3 de outubro de 2011 17:22
  • Bom dia,

    Um dos tópicos mais obordados no Fórum é Impressora+WTS, minha dica, padroniza a instalação dos drivers, utiliza drivers universais.

    Uma pergunta, nessas máquinas onde as impessoras não aparecem, isso acontece com todos os usuários?


    Maykon
    terça-feira, 4 de outubro de 2011 11:46
  • Olá Gilberto.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quarta-feira, 5 de outubro de 2011 17:12
  • Boa tarde,

    Colegas, primeiramente me perdoem pela excessiva demora em acessar o forum e dar satisfações aos prezados. Bem, resolvemos o problema das impressoras dentro do TS, tinhamos um problema sério pois cada cliente que conectava no TS tinha na aba opções -> recusrsos locais o item impressoras marcados, então todas as impressoras que cada cliente tivesse vinha junto ao conectar ao TS, algumas vezes até a causar erro no printer spoler e cair o serviço de de impressão. Até estabilizar enfim este problema tive que fazer um auditoria em todas as máquina referente a drivers de 32 ou 64 bits, pois nosso Windows 2003 Standart que adquirimos é o de 64 bits e os clientes são XP de 32 bits, dai a necessidade da instalação dos drivers de 32 bits junto ao Print Server do 2003.

    Gostaria de agradecer a imediata ajuda que obite aqui e ao mesmo tempo me desculpando por não ter retornado ao forum.

    Gilberto de F. Mendes,

    quinta-feira, 8 de novembro de 2012 18:16