none
Erro no ligar a VM no Hiper-V RRS feed

  • Pergunta

  • Gostaria de saber alguem ja viu esse erro ao ligar a VM no Hiper-V :


    Nao foi possivel iniciar a maquina virtual porque o hipervisor não está em execução.

    "COMPUTER"não poed inicializar.(ID da maquina virtual DA1AAC2-8677-4686--8B90-41CDEF1E50C4).

    O meu Servidor é um Power Edge 840 ,Dual Core 2.8 , 8 GB de RAM.
    quarta-feira, 27 de janeiro de 2010 13:53

Respostas

  • De acordo com a DELL, o seu servidor não atende os requisitos para o Hyper-V:

    PowerEdge 840 Intel 1 Only with Xeon

    Nessa série, só com o Xeon 3000 funciona o Hyper-V.

    Se foi útil marca como resposta! ___________________________________________________________ Rafael Bernardes - It Hero 2009 Award Microsoft Certified Technology Specialist rafael@bernardes.org 21 8162-3956 21 7894-5536
    sábado, 30 de janeiro de 2010 20:30

Todas as Respostas

  • O computador físico deve atender a requisitos específicos de hardware para executar o hipervisor. Para obter mais informações, consulte Prérequisitos de instalação do Hyper-V. Se o computador não atender aos requisitos, não será possível usar aquele computador para executar máquinas virtuais. Se o computador atender aos requisitos e o hipervisor não for executado, talvez você precise habilitar as configurações para virtualização assistida por hardware e a Prevenção de Execução de Dados (DEP) aplicada a hardware no BIOS. Se você modificar essas configurações, deverá desligar o computador e ligá-lo novamente. A reinicialização do computador não aplica as alterações às configurações.

    Abraços
    Levi Bertolino. Virtualization blog: http://studytech.spaces.live.com
    quinta-feira, 28 de janeiro de 2010 02:01
  • Rogério,

    Bom dia você pode verificar se seu hardware atende aos pré-requisitos usando a ferramenta SecurAble.

    Para mais informações visite o Site:
    http://www.grc.com/securable.htm

    No site você vai ter mais informações de como utilizar essa ferramenta é bem simples.


    Abraços
    Wilsterman - MCT, MCITP, MCTS, MCSE
    sábado, 30 de janeiro de 2010 11:11
    Moderador
  • De acordo com a DELL, o seu servidor não atende os requisitos para o Hyper-V:

    PowerEdge 840 Intel 1 Only with Xeon

    Nessa série, só com o Xeon 3000 funciona o Hyper-V.

    Se foi útil marca como resposta! ___________________________________________________________ Rafael Bernardes - It Hero 2009 Award Microsoft Certified Technology Specialist rafael@bernardes.org 21 8162-3956 21 7894-5536
    sábado, 30 de janeiro de 2010 20:30