none
XP versus ESP3 RRS feed

  • Pergunta

  • Meu Windows XP Professional não consegue fazer a instalação da Impressora ESP3 da Kodak. Já tive auxilio do suporte mas não resolveu o problema, não  instala o driver, após pedir para conectar o cabo USB fica rodando e não acontece nada. Outras impressoras já foram instaladas sem problemas. O suporte me informou que deveria desinstalar o Service Pack 3, outro técnico de loja onde comprei a impressora, disse que não era necessario. Sou apenas usuário. Agradeço qualquer ajuda.

    domingo, 20 de setembro de 2009 00:25

Todas as Respostas

  • Amigão, passei por problema semelhante, ninguém conseguia resolver. Depois de muitas pesquisas descobri que Microsoft tem algumas atualizações de segurança que impede a instalação da impressora. Fui direto para a formatação, depois de concluido, em seguida instalei a impressora e deu tudo certo. Só atualizei a máquina depois de tudo instalado. Vide atual desentedimento do Skype x Microsoft????de quem será a culpa?

    domingo, 20 de setembro de 2009 23:15
  • Boa Tarde a Todos,

    Não aparece nenhum erro? Nada?

    []'s
    Silas
    http://silastech.spaces.live.com
    segunda-feira, 21 de setembro de 2009 18:05
  • Obrigado pela ajuda, sua informação esta correta,  um técnico de impressoras através do Suporte da KodaK me informou que deveria desinstalar o Service Pack 3, tendo em vista os conflitos que estava causando e..... ponto final. Me alertaram que se tirasse o SP3 ficaria a descoberto contra virus e que alguns programas poderiam não rodar. Retornei ao Suporte relatando o caso e solicitando informações. Avisaram que um técnico em impressoras iria reotornar a ligação, o que não ocorreu. Sexta feira passada liguei novamente para o suporte, e me deram instruções para a troca da impressora, não entendi o porque, tendo em vista que o problema  é na instalação do software e não nela. Vou seguir o procedimento indicado. Agradeço sua atenção. Assim que fizer o procedimento lhe aviso do resultado.
    segunda-feira, 21 de setembro de 2009 19:51
  • Obrigado pela atenção. Não aparece nenhuma mensagem de erro ou qualquer outro aviso. O CD de instalação executa todos os procedimentos normalmente, quando chega na etapa de instalação do driver, ele fica rodando sem parar não acontece nada.
    segunda-feira, 21 de setembro de 2009 20:14
  • Boa Noite!

    Rubertoo,

    Pode ser a impressora mesmo que está com problemas e não o Windows. Se for possível, realize a troca do equipamento e teste para ver o que acontece. Aguardamos seu post aqui.

    []'s
    Silas
    http://silastech.spaces.live.com
    • Sugerido como Resposta Silas P terça-feira, 22 de setembro de 2009 01:15
    terça-feira, 22 de setembro de 2009 00:28
  • Silas, boa noite
    Certamente é do Windows porque não consigo instalar o software para fazer a impressora, scanner e copiadora funcionar, efetuei a instalação em outro computador com o Vista e instalou normalmente.
    • Sugerido como Resposta Silas P terça-feira, 22 de setembro de 2009 01:15
    terça-feira, 22 de setembro de 2009 01:09
  • Interessante, vou pesquisar mais soluções. Ver com alguns amigos se já passaram por uma situação parecida. Se você pudesse formatar esse PC apenas para teste, para não restar dúvidas, no entanto você deve estar usando essa impressora para trabalho não sei se seria viável reinstalar o SO apenas para uma verificação.


    []'s
    Silas

    terça-feira, 22 de setembro de 2009 01:12
  • Rubertoo
    Passo no momento por esse problema num cliente, contudo já reuni informações que talvez resolva. É o seguinte: quando se tenta instalar algum hardware e não consegue, a partir da segunda tentativa, são acumulados "lixos" no registro do windows que precisam ser limpos para que a instalação continue a acontecer. Da mesma forma que resolvi uma instalação de multifuncional HP em outro cliente, vou tentar resolver da Multi Epson ESP3, amanhã. Voltarei para te dar detalhes, ok? Tenha paciência, não vá na velocidade dos novos processadores.
    Nunes Bastos
    sexta-feira, 30 de outubro de 2009 23:48