none
FERRAMENTA P/ TRANSF DE ARQUIVOS E CONFIGURAÇÕES RRS feed

  • Pergunta

  • Senhores, preciso de uma certa ajuda.
    Precisei formatar minha máquina a qual estava com o Windows XP SP3 + algumas atualizações. Procedí como sempre quando formato as máquinas aqui no meu trabalho. Após instalado o XP,  atualizalizei-o por completo no Windows Update. Aí então tentei executar a Ferramenta de Transferência...Não funcionou !
    A mensagem dizia: "O local especificado não contém informações armazenadas." Os dados estão no local onde armazenei ! Tanto que tenho acesso á pasta USMT2.UNC...!!?

    O processo de transferência ocorreu sem nenhum incidente. Não odeu nenhum erro durante a criação da pasta !!!?

    Será que alguém teria uma solução para tal?
    Estou muito aflito, pois, todos os meus E-mails do Microsoft Outlook estão nessa pasta. Não será nada bom se eu perdê-los.

    Obrigado
    Rai
    terça-feira, 6 de outubro de 2009 16:42

Respostas

  • Amigo, em qual service pack vc fez o backup do perfil?

    O assistente para transferência de arquivos e configurações somente funciona com o service pack que estava instalado anteriormente, ou seja, na hora que você fez o backup.

    EX: SP2 instalado + Backup Perfil = somente SP2 aceita esse backup.

    Caso ajude marque como respondido

    • Marcado como Resposta Rai Santos quarta-feira, 7 de outubro de 2009 16:10
    terça-feira, 6 de outubro de 2009 22:51

Todas as Respostas

  • Amigo, em qual service pack vc fez o backup do perfil?

    O assistente para transferência de arquivos e configurações somente funciona com o service pack que estava instalado anteriormente, ou seja, na hora que você fez o backup.

    EX: SP2 instalado + Backup Perfil = somente SP2 aceita esse backup.

    Caso ajude marque como respondido

    • Marcado como Resposta Rai Santos quarta-feira, 7 de outubro de 2009 16:10
    terça-feira, 6 de outubro de 2009 22:51
  • Felipe, obrigado por responder.

    Tenho ciência de que a Ferramenta não funciona se as versões Service Pack forem distintas.

    Eu tive esse cuidado, pois, já havia ocorrido esse problema em outra máquina.

    Andei vendo pelos fóruns da vida e ví que existe uma opção e chama-se FASTCONV.

    vc sabe algo á respeito ?

    Abraço
    Rai
    quarta-feira, 7 de outubro de 2009 16:18
  • Cara vou dar uma pesquisada e posto maisw tarde


    att

    Felipe Miranda
    quarta-feira, 7 de outubro de 2009 19:21
  • Da uma olhada nisso!!!

    http://windowsxp.mvps.org/utils/fastconv.zip

    http://windowsxp.mvps.org/fast.htm

    no prompt de comando:

     fastconv /x:[caminho da pasta USMT2.UNC] /d:[caminho da pasta de destino] /e:IMG00001.DAT



    Espero estar ajundando

    att

    Felipe Miranda
    quarta-feira, 7 de outubro de 2009 19:30