none
Duas placas de rede RRS feed

  • Pergunta

  • Bom dia,

    Preciso configurar duas placas de rede em um computador com Windows 7 64 bits. Uma para acessar a rede interna da empresa, essa ficaria com dhcp com Ip reservado. A outra é para acessar um link ponto a ponto que temos fora da empresa, nesse caso preciso configurar Ip,  gateway e máscara. Já tentei de várias formas diferentes, mas sempre fico com acesso a apenas uma das redes. Se coloco IP fixo na placa da rede interna a externa volta a funcionar, mas a interna para. Já tentei também configurar rotas mas também sem sucesso.

    Qualquer ajuda será bem vinda. 

    Desde já agradeço a atenção de todos. 

    quinta-feira, 13 de março de 2014 12:36

Todas as Respostas

  • Olá,

    Já tentou instalar o RRAS? 

    http://technet.microsoft.com/pt-br/library/cc754634(v=ws.10).aspx

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Sugerido como Resposta Edinaldo Junior sexta-feira, 14 de março de 2014 11:33
    quinta-feira, 13 de março de 2014 12:39
  • Jovem,

    Quando a placa de rede 1 recebe IP via DHCP, ela ganha um Gateway Padrão onde qualquer pacote com rota não conhecida por ela encaminhará para esse roteador, para fazer o que deseja abra o prompt de comando e use o route print para ver a tabela de roteamento do seu computador, você pode adicionar que para chegar nessa rede ponto a ponto ele use o gateway da placa de rede 2 usando o route add -p para que essa rota sempre fique registrada nesse computador.

    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/route.mspx?mfr=true
    quinta-feira, 13 de março de 2014 13:34
  • Obrigado pela ajuda,

    Adicionar rotas não funciona, já tentei de várias formas, sempre uma das conexões para de funcionar. A rede interna fica com DHCP com reserva de ip no servidor, e para a rede externa é IP fixo, criei um rota para o gateway da rede externa, mas mesmo assim não funcionou.

    Sobre o RRAS estou pesquisando para ver a possibilidade de implantar porém não achei nada a respeito de licenciamento, alguém saberia dizer?

    segunda-feira, 17 de março de 2014 12:44
  • O RRAS é nativo no windows, pode usar..

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 17 de março de 2014 12:47
  • Edinaldo, 

    Obrigado pelo retorno.

    Instalei o RRAS mas não encontro dentro de ferramentas administrativas a opção de roteamento, conforme o que está no link que foi você passou. Ele funciona no Windows 7? tem algum outro procedimento a ser feito além da instalação para conseguir acessar?

    segunda-feira, 17 de março de 2014 18:28
  • Seria isto? http://technet.microsoft.com/pt-br/library/dd851494.aspx

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    segunda-feira, 17 de março de 2014 18:30
  • Obrigado Edinaldo,

    Consegui localizar pelo link que passou.

    Desculpe pela demora em responder. Estava em outro projeto e esse ficou parado.

    Quando clico em serviços e aplicativos no gerenciador do computador recebo a mensagem que o MMC detectou um erro em um snap in.

    Já reiniciei conforme a mensagem e mesmo assim continua.

    Será que pode ser por causa do Windows 7?

    quarta-feira, 2 de abril de 2014 20:23
  • Olá,

    Veja se estes links ajudam:

    http://social.technet.microsoft.com/Forums/pt-BR/2c99fff3-1153-4cce-81ac-c2a404bb64f2/o-mmc-detectou-um-erro-em-um-snapin-e-ir-descarregalo?forum=winsrv2008pt

    http://support.microsoft.com/kb/915797/pt-br

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quinta-feira, 3 de abril de 2014 11:17