locked
Erro no Backup RRS feed

  • Pergunta

  • Pessoal,

     

    Estou com um Windows Server 2003  Standart e um exchange 2003 Standart com SP2. Quando tento fazer o Backup on line usando a ferramenta ntbackup recebo o seguinte LOG:

     

    Backup Status
    Operation: Backup
    Active backup destination: File
    Media name: "Exchange.bkf created 4/4/2007 at 10:39 AM"

    Volume shadow copy creation: Attempt 1.
    Backup of "SRVSOLLITTA\Microsoft Information Store\First Storage Group"
    Backup set #1 on media #1
    Backup description: "Set created 4/4/2007 at 10:39 AM"
    Media name: "Exchange.bkf created 4/4/2007 at 10:39 AM"

    Backup Type: Normal

    Backup started on 4/4/2007 at 10:39 AM.
    The 'Microsoft Information Store' returned 'Error returned from an ESE function call (d).

    ' from a call to 'HrESEBackupRead()' additional data '-'The 'Microsoft Information Store' returned 'Error returned from an ESE function call (d).

    ' from a call to 'HrESEBackupRead()' additional data '-'
    The operation was ended.
    Backup completed on 4/4/2007 at 10:45 AM.
    Directories: 0
    Files: 1
    Bytes: 5,529,469,578
    Time:  5 minutes and  33 seconds

    ----------------------

    The operation did not successfully complete.

    ----------------------

     

    Já tentei usar outra ferramenta de Backup o SOS BACKUP e sempre quando a base chega nos 5529469578KB apresenta o erro.

    MInha base está com 18 GB

     

    Obrigado,

     

    Julio

    quarta-feira, 4 de abril de 2007 14:20

Respostas

  • Então Ricardo eu ja tinha pensado nisso... e ja tinha feito backup Brick Level... e foi tudo tranquilo...

    Ia começar a migração das caixas do Exchange para PST nos usuarios.. quando cheguei pela manhã e a Base não subia mais... nem rodava nada... usei o Eseutil /p. E no fim de tudo ele restaurou a Base tranquilo passei integração rodei, defraf e tudo funcionou inclusive o Backup hehehe UFA....

    O problema mesmo era na Base.......

     

    Valeu pela força pessoal.

     

    JULIO

     

    terça-feira, 17 de abril de 2007 12:58

Todas as Respostas

  • Ola Julio,

     

    Dê uma olhada nesse KB: http://support.microsoft.com/kb/814891

     

    Abs.

     

    Se útil classifique!

    quarta-feira, 4 de abril de 2007 14:27
  • Olá Rodrigo,

     

    Li o artigo mas ele se aplica ao Exchange 2000 e não ao 2003. Ele pede para fazer o Update do exchange 2000.

     

     

    Obrigado,

     

    Julio

    quarta-feira, 4 de abril de 2007 14:38
  • Opa Julio,

     

    Foi mals cara

    Eu já havia visto esse erro no 2000 por isso a resposta automática. Mas enfim, no 2003 nunca vi, to pesquisando!

     

    Abs.

    quarta-feira, 4 de abril de 2007 15:15
  • Que isso Rodrigo valeu mesmo....

    Então cara estou com o problema no backup e isso me preocupa.... hehehe tem como fazer algum backup Manual? Meu LOG ta gigante posso copiar para outro local e deletar?

    Valeu cara

     

    Abraço

     

    Julio

    quinta-feira, 5 de abril de 2007 13:26
  • Ola Julio,

     

    Cara, nesse KB: http://support.microsoft.com/kb/318429/pt-br, ele considera que possa ser um problema de hardware, valide isso!

    Já tentou fazer um backup offline? http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=057

     

    Abs.

    quinta-feira, 5 de abril de 2007 14:58
  • Então cara hardware não é... pois tem outros Backups e estÃo todos fazendo normal... já tentei fazer o online e o Offline...

     

    Obrigado,

     

    Julio

    segunda-feira, 9 de abril de 2007 13:08
  • Oi Julio, tudo bem?

     

    cara isso me parece um daqueles problemas típicos de loops em leituras de bancos de dados em movimento, tem algum software de terceiro scaneando essa base, exemplo, um anti vírus?

     

    eu pessoalmente iria pelos seguintes pontos:

     

    - anti virus scaneando a base do Exchange

    - defragmentação on line agendada no mesmo horário de backup

    - tráfego intenso de e-mails no horário de backup

    - problemas com a base do Exchange

    - problemas de hardware

     

    Tem como vc verificar esses pontos e nos relatar?

     

    Agradeço,

    Ricardo

    quarta-feira, 11 de abril de 2007 04:33
  • Tudo beleza cara e vc?

     

      Então... até removi o anti virus... não tem nenhuma tarefa do exchange e nem trafego intenso pois tento fazer o backup tb de madrugada.....

    Ele sempre para em 5GB... e a base tem 18GB

     

    A unica coisa q não sei se pode ser é problema na base. Como posso saber ou como posso reparar essa base?

     

    Obrigado mais uma vez,

     

    Valeu,

     

    Julio

    quarta-feira, 11 de abril de 2007 16:33
  • Valeu cara desde já agradeço. Já passei o defrag na base on line nao rolou.

    Vou testar essas ferramentas de madrugada e amanhã coloco aki o resultado

     

    Valeu,

     

    Julio

    quarta-feira, 11 de abril de 2007 17:03
  • Bom pessoal depois de duas madrugadas de tentativas não obtive sucesso.

    Vamos lá...

     

                      - Troquei a base do Exchange de HD. Não adiantou não faz Backup não roda Defrag offline nem online. Logo não é problema de Hardware.

                      - Passei as ferramentas de verificação de integridade e mesmo assim não consigo passar defrag e nem fazer backup tanto online como off.

     

    Mais alguma dica?

    Valeu pessoal

     

    Julio

    sexta-feira, 13 de abril de 2007 14:10
  • Ola Julio,

     

    Acredito que se você tiver a possibilidade vale a pena abrir um chamado na MS para tentar tratar esse problema, sinceramente, andei dando uma pesquisada e realmente não encontro nada.

     

    Abs.

    sexta-feira, 13 de abril de 2007 17:10
  • Julio, vc trocou a base de disco tirou anti virus, nao rola defrag, nem backup.

    sem dúvida uma situação arrepiante, backup não rodando tira o sono de qualquer um.

    Gostaria de fazer algumas sugestões:

    sempre ocorre o problema quando vc chega perto dos 5 GB da base de 18 GB, talvez vc tenha um problema na integridade da base.

    Como vc não possui uma possibilidade de backup, fica complicado qualquer procedimento com a base. Mas embora isso possa parecer amador, seria interessante que vc garantisse que os usuários tivessem uma cópia off line do conteúdo de suas mail boxes nos computadores, isso porque em caso de perda vc consegue jogar de volta. (PST seria bom)

    Uma vez feito isso, com paz poderia fazer o seguinte. Cria uma base nova do Exchange vazia, e vai migrando com calma usuário por usuário, fatalmente, acredito eu, que um deles dará problema (o que estiver perto aí dos 5 gigas na base).


    Quando um data file se corrompe, muitas vezes fica dificil uma cópia sequencial de dados, o sistema operacional se complica no ato da cópia. Eu pessoalmente faria um backup do tipo brick level, talvez obtivesse maior sucesso, pois não lê um datafile como um todo, mas partes dele.

    Faz um backup brick level, veja se roda, posta aí que o pessoal sempre ajuda.


    Ricardo Qualtieri

    sábado, 14 de abril de 2007 20:40
  • Então Ricardo eu ja tinha pensado nisso... e ja tinha feito backup Brick Level... e foi tudo tranquilo...

    Ia começar a migração das caixas do Exchange para PST nos usuarios.. quando cheguei pela manhã e a Base não subia mais... nem rodava nada... usei o Eseutil /p. E no fim de tudo ele restaurou a Base tranquilo passei integração rodei, defraf e tudo funcionou inclusive o Backup hehehe UFA....

    O problema mesmo era na Base.......

     

    Valeu pela força pessoal.

     

    JULIO

     

    terça-feira, 17 de abril de 2007 12:58