none
Tamanho da mailbox não diminui RRS feed

  • Pergunta

  • Bom dia.

    Tenho como política de e-mail para alguns usuário a cota de 500Mb para a caixa postal (mailbox). Ao atingir esta cota, o Exchange proíbe o usuário proprietário de enviar e-mail, até que ele libere espaço.


    Acontece que um usuário atingiu esta cota, apagou e-mails desnecessário. Após isto, ao clicar com o botão direito do mouse na raiz da caixa de correio do outlook, é apresentado que a caixa está com 250Mb (aba Dados do Local). Porém na mesma janela há uma aba chamada Dados do Servidor.
    Em seguida tentamos enviar e-mail, porém o sistema continuou não permitindo o envio dizendo que a caixa está lotada.

    Gostaria de saber, como fazer com que o servidor entenda esta limpeza efetuada.

    Desde já agradeço a atenção.

    At.
    Rodrigo de Oliveira 

     

     


    Rodrigo de Oliveira
    terça-feira, 2 de agosto de 2011 11:53

Respostas

  • Olá Rodrigo,

    Peça para o usuário limpar as mensagens de itens enviados...
    Isso também já ocorreu comigo. 

    Att


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE
    segunda-feira, 8 de agosto de 2011 18:10
    Moderador

Todas as Respostas

  • Rodrigo,

     

    Isso ocorre que o exchange ainda não atualizou essas informações a unica maneira de forçar essa atualização é reiniciando o Information Store

     

    Segue uma documentação para diminuir esse time:

    http://www.kreslavsky.com/2007/11/why-does-it-take-so-long-for-changes-in.html


    MCSA + M Fabiano Barreto Vespa
    terça-feira, 2 de agosto de 2011 13:18
  • Fabiano, 

     

    Obrigado pela resposta.
    Fiz as alterações e mesmo assim não diminuiu.
    Contudo descrobri a causa... Acessei a mailbox através do browser (Outlook Web Access) e vi vários e-mails que já foram enviados estavam na caixa de saída.
    Após apagar estes e-mail´s, a caixa diminuiu.

    Mas agora surge novas dúvidas:  Por que isto acontece? Por que no Outlook não aparece e no browser aparece?

    At.
    Rodrigo de Oliveira

    terça-feira, 2 de agosto de 2011 13:47
  • Isso não é algo comum

     

    Rodrigo qual sua versão do exchange ? e outlook ?

     

     

    por favor me informe do service pack e o rollup


    MCSA + M Fabiano Barreto Vespa
    terça-feira, 2 de agosto de 2011 22:06
  • Olá Rodrigo,

    Peça para o usuário limpar as mensagens de itens enviados...
    Isso também já ocorreu comigo. 

    Att


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE
    segunda-feira, 8 de agosto de 2011 18:10
    Moderador
  • Redschenko,

    Altere as configurações da conta do outlook desabilitanto a opção "Usar o modo cache do Exchange", confirme a alteração, abra o outlook e ele irá realizar a atualização no servidor. Depois se você quiser, você pode marcar novamente a opção e deixar as mensagens em cache.

     

    At.,

     

    Nirlando Fernandes

     

     


    Nirlando Fernandes Técnico em Infraestrutura de TI
    quinta-feira, 1 de dezembro de 2011 12:21