none
Impressora Ricoh SP3200 Mapeada por GPO sumindo no Win7 RRS feed

  • Pergunta

  • Boa tarde,

    Tenho algumas impressoras RICOH SP3200 na fabrica, todas mapeadas na conta dos usuarios, por GPO.

    O mapeamento está correto, pois efetua tranquilo em outros modelos de impressora..

    O problema é que, ao efetuar logoff/logon dos usuarios, eles nao mais mapeiam estas impressoras.

    Este problema ocorre apenas com este modelo de impressora e apenas nas maquinas com Win 7 / Vista..

    Tbm verificamos que os drivers deste modelo de impressora nao é assinado digitalmente pela MS.

     

    Outro detalhe é que, se tentarmos mapear diretamente do servidor, com usuario normal, ele nao instala, pois pede elevacao de permissao..

    Mas como ADMIN, instala normal.. e qndo dou um gpupdate /force, no user normal, mapeia tranquilo..

    Em resumo.. td me leva a creer que seja permissao sobre o driver..

    MAs ja verificamos e nao constatei nada de errado...

     

    algum luz????

     

    Att,

     

    F Ricardo

    fricardo.it@gmail.com

    segunda-feira, 14 de março de 2011 18:49

Respostas

  • já entrou em contato com o fabricante,conforme o Richard orientou?

    pois tudo indica problema de driver,se voce instalou os drivers x64 e funcionou que era o seu problema,mas não esta obtendo êxito no x86,tem algum conflito,

     

    abs

    • Marcado como Resposta Richard Juhasz sexta-feira, 25 de março de 2011 16:56
    terça-feira, 22 de março de 2011 12:03
    Moderador

Todas as Respostas

  • Olá F Ricardo.

    Verifique com o fabricante da impressora, se a impressora dela é totalmente compatível com o Windows Vista/7.

     

    Abraço.

     


    Richard Juhasz http://www.forumguys.com.br/
    quarta-feira, 16 de março de 2011 14:33
  • Olá,

    Além das dicas do Richard acesse esse link http://support.ricoh.com/bb/html/dr_ut_e/rc2/model/sp32/sp32pr.htm#Microsoft%20Windows%207

    contém driver para todas as versões de S.O,faz uma tentativa.

    mas acho que a melhor alternativa é seguir o procedimento do Richard

     

    abs

    quarta-feira, 16 de março de 2011 14:43
    Moderador
  • Olá F Ricardo.

    Verifique com o fabricante da impressora, se a impressora dela é totalmente compatível com o Windows Vista/7.

     

    Abraço.

     


    Richard Juhasz http://www.forumguys.com.br/


    Sim existe a compatibilidade, porem como dito, o driver nao é assinado digitalmente, ou seja, microsoft nao testou e incorporou a sua lista de drivers.

    segunda-feira, 21 de março de 2011 22:04
  • Boa tarde,

    Tenho algumas impressoras RICOH SP3200 na fabrica, todas mapeadas na conta dos usuarios, por GPO.

    O mapeamento está correto, pois efetua tranquilo em outros modelos de impressora..

    O problema é que, ao efetuar logoff/logon dos usuarios, eles nao mais mapeiam estas impressoras.

    Este problema ocorre apenas com este modelo de impressora e apenas nas maquinas com Win 7 / Vista..

    Tbm verificamos que os drivers deste modelo de impressora nao é assinado digitalmente pela MS.

     

    Outro detalhe é que, se tentarmos mapear diretamente do servidor, com usuario normal, ele nao instala, pois pede elevacao de permissao..

    Mas como ADMIN, instala normal.. e qndo dou um gpupdate /force, no user normal, mapeia tranquilo..

    Em resumo.. td me leva a creer que seja permissao sobre o driver..

    MAs ja verificamos e nao constatei nada de errado...

     

    algum luz????

     

    Att,

     

    F Ricardo

    fricardo.it@gmail.com


    Apenas aumentando o problema..

     

    Trocamos o drive da SP3200, por um drive assinado digitalmente de outro modelo de multifuncional, o da Aficio 3045.

    O driver esta a 1 semana sem apresentar problemas de mapeamento nas maquinas com 7 e/ou vista x64...

    Poremmmmmmm no servidor nao consigo localizar o driver e/ou nao consta do windows x86.....

     

    alguma dica?

    segunda-feira, 21 de março de 2011 22:35
  • o driver é compativel, apenas nao é assinado digitalmente..
    segunda-feira, 21 de março de 2011 22:36
  • fiz a troca pelo generico.. porem tive outros problemas, como exemplo: nao estava disponivel configuracao de impressao duplex.
    segunda-feira, 21 de março de 2011 22:37
  • já entrou em contato com o fabricante,conforme o Richard orientou?

    pois tudo indica problema de driver,se voce instalou os drivers x64 e funcionou que era o seu problema,mas não esta obtendo êxito no x86,tem algum conflito,

     

    abs

    • Marcado como Resposta Richard Juhasz sexta-feira, 25 de março de 2011 16:56
    terça-feira, 22 de março de 2011 12:03
    Moderador