none
Instalação do Service Pack 2 do Exchange 2010 RRS feed

  • Pergunta

  • Amigos,

    Estou com problemas na instalação do Service Pack 2 no Exchange 2010.

    No momento que tento instalar, recebo o seguinte erro:

    [ERROR] This specified ScanType (PrecheckUpgrade) is not defined in the configuration file.

    Parameter name: ScanType

    Realizei testes de conectividades, resolução de nome, alterei o arquivo de instalação e o problema continua o mesmo.

    Alguém ja passou por esse problema? E como resolveu?

    Agradeço pelo apoio.

    quarta-feira, 22 de agosto de 2012 15:18

Respostas

  • Amigos,

    Concluí a instalação do Servidor com sucesso.

    Não teve jeito, tive que formatar, fazer a remoção do Exchange no registro e refazer tudo do "zero".

    Abri um chamado com a Microsft e eles me orietaram a fazer isso.

    No mais, agradeço a todos pela atenção e empenho.

    Forte abraço.

    terça-feira, 4 de setembro de 2012 09:00

Todas as Respostas

  • Boa tarde,

    Veja se este KB o ajuda:

    Principais erros e soluções do SP2


    Douglas Urbano

    quarta-feira, 22 de agosto de 2012 16:30
  • Olá Douglas,

    Ja vi esse KB e fiz os procedimento, e não obtive sucesso.

    De qualquer forma, vou rever novamente com calma para verificar se tem algo que precisa ser alterado ou corrigido.

    Uma coisa que esqueci de mencionar que esse servidor só tem a role Mailbox e está em funcionamento, porém não migrei nenhuma conta ainda.  (Estou migrando de 2003 para 2010).

    Assim que concluir, te informo.

    Obrigado pela atenção.

    quarta-feira, 22 de agosto de 2012 17:10
  • Caro Douglas,

    Revi tudo e o ta tudo aparentemente normal. E continua dando o mesmo erro:

    Error: This specified ScanType (PrecheckUpgrade) is not defined in the configuration file. Parameter name: ScanType

    Segue detalhes do Event View

    Cmdlet failed. Cmdlet test-SetupHealth, parameters {CustomerFeedbackEnabled=False, DomainController="My domain", SetupRoles={Global}, ExchangeVersion=14.2.247.5, ScanType=PrecheckInstall, PrepareLegacyExchangePermissions=, Roles={Global}, PrepareSchema=True, DownloadConfigurationUpdates=True}.

    O ambiente do cliente possui 6 servidores Exchange 2010 em três sites, sendo dois servidores por sites, e as funções divididas da seguinte forma:

    - 01 servidor Exchange 2010 com as funções de CAS e HUB;

    - 01 Servidor Exchange 2010 com a função de Mailbox;

    Já fiz upgrade, com sucesso, num site, e nesse site que tem esse servidor com esse erro, o outro servidor com CAS e HUB, eu consegui atualizar sem problemas.

    O que acha que pode ser?

    quinta-feira, 23 de agosto de 2012 09:16
  • Você tento baixar as DBs para Atualizar ?
    quinta-feira, 23 de agosto de 2012 14:48
  • Olá Fernando,

    Sim! Segui as melhores práticas.

    Esse problema eu nao to encontrando KB que fale dessa situação.

    É sempre esse problema: Error: This specified ScanType (PrecheckUpgrade) is not defined in the configuration file. Parameter name: ScanType

    Continuo com o mesmo problema....

    quinta-feira, 23 de agosto de 2012 15:02
  • João,

    Este servidores estão em Cluster?

    quinta-feira, 23 de agosto de 2012 21:45
  • Olá Thiago,

    Não! O Windows não está em Cluster e não implementei o DAG.

    Ainda continuo com o problema e não encontro solução.

    Abraços.

    sexta-feira, 24 de agosto de 2012 09:25
  • Amigos,

    Concluí a instalação do Servidor com sucesso.

    Não teve jeito, tive que formatar, fazer a remoção do Exchange no registro e refazer tudo do "zero".

    Abri um chamado com a Microsft e eles me orietaram a fazer isso.

    No mais, agradeço a todos pela atenção e empenho.

    Forte abraço.

    terça-feira, 4 de setembro de 2012 09:00
  • Bom dia, João!

    Se algum solução o ajudou, ou mesmo, a sua, marque como resposta para que possamos manter organizado o fórum.

    Obrigado


    Douglas Urbano

    terça-feira, 4 de setembro de 2012 10:47