none
Conectividade Nula ou Limitada RRS feed

  • Pergunta

  •  

    Olá, estou com um problema e já tentei várias formas de resolver mas não consegui.

    Primeiro ao formatar o meu computador da conectividade nula ou limitada

    Meu ADSL - 502G DLINK, Provedor Gvt

    Tudo funcionava muito bem de uma hora para outra começou a dar essa mensagem e ai não conecta mais a internet, o problema também e quando dou cmd, ipconfig

    Não aparece nada, ele não se corresponde com o modem

    Antes quando estava ok, deixava nas propriedades de rede obter endereço ip automaticamente e tudo funcionava

    o que posso fazer, ja troquei cabo de rede, placa de rede, hub, modem adsl e ainda continua o problema.

     

     

    quinta-feira, 17 de abril de 2008 11:33

Todas as Respostas

  •  

    Ol[a Flavio .

     

    bom para termos mais certeza de qual seja seu problema vamos sugirir que fa;a alguns processos.

     

    primeiro pode tentar colocando um ip fixo que seja igual ao do seu modem pois possivelmente seu modem pode estar com o DHCP desativado,  outra op;áo j[a tentou testar esse modem em outro pc, ou at[e mesmo resetar ele. EX

    caso o ip do modem seja 192.168.1.1

    voce pode configurar na sua placa de rede o ip

    IP  -      192.168.1.2

    MAS.    255.255.255.0

    Gate.    192.168.1.1

    Dns      192.168.1.1

     

    veja se ele aparece conectado , se sim coloque o ip do seu modem no navegador de internet ex. 192.168.1.1

    ir[a pedir senha e usu[ario verifique na maiorias dos casos e usuario admin senha admin

     

     

    abra;os

    quinta-feira, 17 de abril de 2008 12:49
  • StudyTech

    Isso pode ser um problema com a placa de rede

    dica

    atualize o driver da placa

    se não funcionar faça o seguinte no CMD

    NETSH WINSOCK RESET

    NETSH INT IP RESET C:\IP.TXT

    IPCONFIG /FLUSHDNS

    NBTSTAT -RR

     

    REINICIE O WINDOWS  e veja se resolve

     

     

    att.

    Samuel Ribeiro

    www.samucasml.spaces.live.com

    www.windowsbrasil.com.br

     

    quinta-feira, 17 de abril de 2008 13:16
  • Oi,
    Complementando o que os nosso amigos postaram, eu já de inicio trocaria a placa de rede, pois estes componentes não tem hora de pifar. Já aconteceu comigo, fiz igual voce, tentei de tudo (troque cabos, modem, hub, formatei o xp,etc), por fim só restou trocar a placa e tudo voltou ao normal. Porque quando a placa de rede está com problemas não adiante ficar dando comandos, pois a placa, justamente com defeito, não irá corresponder.

    Espero ter ajudado em alguma coisa.

    Boa sorte.
    quarta-feira, 23 de abril de 2008 20:28
  • flavio r

    Algum resultado???????
    quinta-feira, 24 de abril de 2008 15:56