none
Conflito Modem Wifi Vivo X Roteador Wifi Dlink RRS feed

  • Pergunta

  • Prezados,

    Vivo acaba de instalar o modem com Wifi em minha casa. Infelizmento o sinal do Wifi deste modem é muito ruim.

    Resolvi então reativar o meu antigo roteador Dlink que tinha o sinal muito melhor e pegava na casa toda.

    Conectei através de um cabo de rede o modem (Vivo Wifi) com o roteador e fiz o procedimento básico de configuração do Dlink.

    Digitei 192.168.0.1 e fui fazer as configurações básicas automáticas do Wizard, porém está dando um erro que não consigo conectar.

    Imagino que deve estar acontecendo algum conflito entre o modem e o roteador (ambos tem wifi).

    Quando o cara da Vivo foi configurar a rede do modem ele usou 192.168.100.1 (diferente do ip inicial do Dlink).

    Alguém sabe me ajudar?

    Obrigado!

    sexta-feira, 14 de março de 2014 03:48

Respostas

  • Olá

    Pega o roteador D-Link e da um RESET nele. Depois pega o roteador D-Link conecta no teu computador e configura apenas as configurações de Wi-FI, define um nome para a sua Wi-fi e senha (somente isso)

    Depois pega o cabo de rede do Modem Vivo e conecta na porta WAN do Roteador D-Link, e pronto.

    Faz um teste e reporta aqui. Valeu


    Jéssian Bayard B. Pereira
    Téc. Sistemas de Informação
    Microsoft Certified Professional
    Microsoft Certified Technology Specialist
    MCITP Enterprise Administrator
    MCITP Virtualization Administrator

    sexta-feira, 14 de março de 2014 11:39
  • Bom dia tudo bem?

    Poderia compartilhar o erro certinho que ele apresenta?

    De qualquer forma eu já sugiro que você tente entrar em contato com o pessoal da Vivo para que te auxiliem com a configuração e com a questão da suportabilidade deste tipo de alteração com o Modem deles. Sei por experiência própria que o modem pretinho da Motorola que a Net disponibiliza é bem chato pra funcionar com alguns routers.


    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    sexta-feira, 14 de março de 2014 11:26

Todas as Respostas

  • Bom dia tudo bem?

    Poderia compartilhar o erro certinho que ele apresenta?

    De qualquer forma eu já sugiro que você tente entrar em contato com o pessoal da Vivo para que te auxiliem com a configuração e com a questão da suportabilidade deste tipo de alteração com o Modem deles. Sei por experiência própria que o modem pretinho da Motorola que a Net disponibiliza é bem chato pra funcionar com alguns routers.


    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    sexta-feira, 14 de março de 2014 11:26
  • Olá

    Pega o roteador D-Link e da um RESET nele. Depois pega o roteador D-Link conecta no teu computador e configura apenas as configurações de Wi-FI, define um nome para a sua Wi-fi e senha (somente isso)

    Depois pega o cabo de rede do Modem Vivo e conecta na porta WAN do Roteador D-Link, e pronto.

    Faz um teste e reporta aqui. Valeu


    Jéssian Bayard B. Pereira
    Téc. Sistemas de Informação
    Microsoft Certified Professional
    Microsoft Certified Technology Specialist
    MCITP Enterprise Administrator
    MCITP Virtualization Administrator

    sexta-feira, 14 de março de 2014 11:39
  • Desafio Vivo Wifi, dá um retorno sobre os testes... boa sorte!

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sexta-feira, 14 de março de 2014 11:50
  • Boa noite!! Pô cara, quanto tempo este post está aqui, e acabou de me ajudar. Fiz exatatamente como vc falou, porém, só faltou um detalhe. Antes de conectar o modem da vivo no route, conecte antes no pc/note, entre nas configarações e desative o wifi. Pronto, é conectar no roteador e já era. Muito obrigado!!
    terça-feira, 29 de março de 2016 01:40
  • 4 anos depois e isso acabou de me salvar... Parabéns e muitíssimo obrigado!!!
    segunda-feira, 3 de dezembro de 2018 14:33
  • Não sei se alguém ainda tem problema com isso, mas eu comprei um roteador Dlink DIR-3060 para ligar junto com o modem Vivo Fibra que instalei em janeiro/2020 pulando para uma velocidade de 300MB/s. Como já foi dito aqui, o modem do Vivo Fibra tem um Wifi muito ruim e de curto alcance, daí instalar um roteador melhor.

    Para minha surpresa, após configurar o DIR-3060 não estava mais acessando sites com terminação ".com.br", nenhum mesmo e alguns sites ".com" abriam com a tela toda distorcida e então resolvi procurar solução, chegando até aqui.

    Nenhuma das soluções aqui resolveu meu caso e então comecei a "fase de testes" após resetar o modem Vivo Fibra, conforme sugestão do Jéssian (abaixo).

    A única solução que encontrei foi desabilitar o DNS Relay no roteador (item na aba "Rede (Lan)" da configuração do roteador), desabilite para transferir as informações do servidor DNS do seu modem Vivo Fibra para os meus computadores e demais equipamentos. Se estiver habilitado seus computadores utilizarão o roteador para um servidor DNS e não o modem Vivo Fibra.

    Resolvido o problema!

    sexta-feira, 20 de março de 2020 01:36