locked
Servidor RRS feed

  • Pergunta

  • Estou com um problema no meu servidor.

    Detalhes: 1 Servidor Windows 2003SE - 42 estações.

    Temos um programa de uso interno compartilhado, no qual é necessário que esteja configurado no servidor o IP fixo e o DNS 192.168.1.240

    O problema é que toda vez que eu coloco este DNS manualmente, após uns 4 minutos o servidor atualiza automaticamente para 216.146.35.35 e 216.146.36.36.

    Já passei o antivirus, já fiz o teste com todas as estações desligadas, no roteador está apontando para o DNS que eu quero e mesmo assim ele muda o DNS automaticamente.

    Aguardo a ajuda,

    Obrigado pela atenção.

    segunda-feira, 18 de janeiro de 2010 19:19

Respostas

  • Amigão,

    Boa noite,

    Primeiramente eu desabilitaria a restauração de sistema e rodaria um antivirus em modo de segurança.

    Abraços,
    • Marcado como Resposta Richard Juhasz quinta-feira, 21 de janeiro de 2010 13:43
    terça-feira, 19 de janeiro de 2010 01:47

Todas as Respostas

  • Amigão,

    Boa noite,

    Primeiramente eu desabilitaria a restauração de sistema e rodaria um antivirus em modo de segurança.

    Abraços,
    • Marcado como Resposta Richard Juhasz quinta-feira, 21 de janeiro de 2010 13:43
    terça-feira, 19 de janeiro de 2010 01:47
  • Fique tranquilo!!

    Não é vírus...

    Provavelmente você deve ter instalado nessa máquina o DynDns Updater que nas últimas versões passou a utilizar o dns próprio
    Pode fazer testes pingando os endereços
    resolver1.dyndnsinternetguide.com que retornará 216.146.35.35
    resolver2.dyndnsinternetguide.com que retornará 216.146.36.36

    pode verificar também em http://www.dyndns.com/services/dynguide/readme.html


    Espero ter ajudado e tranquilizado o colega.


    Abraços!
    • Sugerido como Resposta Israel Souza sexta-feira, 14 de outubro de 2016 19:35
    quinta-feira, 18 de fevereiro de 2010 19:02
  • É isso ai, como o Wilson Azambuja falou.

    Roger_spVocê pode desabilita o internet guide no DynDNS.

    Vá em DynDNS Updater Configuration, depois em Advanced e depois desmarca a ultima opção que é "Enable DynDNS .com Internet Guide on this PC" e clica em aplicar.

    Depois coloca os dns corretos que ele não vai mais mudar para os dns do DynDNS.



    segunda-feira, 22 de fevereiro de 2010 12:29
  • No meu caso era este o problema!

    Israel Souza www.edrtecnologia.com.br

    sexta-feira, 14 de outubro de 2016 19:35