none
Programas não abrem! RRS feed

  • Pergunta

  • Meu  PC win7 64bits

    De uns 3 dias pra cá não abre mais programas tipo Photoscape Google Chrome Jogos, só abre programa "padrões" tipo Internet Explorer etc!

    Ja tentei fazer backup mas aparece só de 1 dia pra ca eu fiz e não resolveu, ja desinstalei o uTorrent fico msm coisa, ja reiniciei no Administrador nao deu nada ja Reiniciei Apertando F8 e F5, quando apareceu F5 tentei fazer backup mas era a msm coisa, ja utilizei a opção Reiniciar da ultima sessão valida ou algo assim!

    Não sei mais oq fazer, mandei meu PC pra formatar faz umas 2 ou 3 semanas estava de boa até uns 3 dias atrás!

    A unica solução sera a formatação novamente? Quais as outras opções?

    sábado, 9 de março de 2013 00:46

Respostas

  • Olá Marcos.

    Já tentou em executar ( Windows+R) o comando sfc /scannow, conforme link abaixo:

    http://support.microsoft.com/kb/929833/pt-br?wa=wsignin1.0

    Espero ter ajudado.

    • Sugerido como Resposta Andre R Novello segunda-feira, 25 de março de 2013 17:06
    • Marcado como Resposta Enderson Valente terça-feira, 26 de março de 2013 13:19
    domingo, 24 de março de 2013 21:17
  • Já tentou reinstalar o photoscape pra saber se foi algum vírus que quebrou o executável. Eu não culpo vírus pois todo mundo fala que é vírus e é vírus. Mas faça  testes, reinstale, passe o que o amigo recomendou. O que você pode ter instalado para ter ocorrido isso, quando que foi? Investigue o que pode ter sido e nos comunique se der.
    • Sugerido como Resposta Andre R Novello segunda-feira, 25 de março de 2013 17:06
    • Marcado como Resposta Enderson Valente terça-feira, 26 de março de 2013 13:19
    segunda-feira, 25 de março de 2013 17:05
  • Acrescentando mais uma dica: execute o msconfig e verifique os programas que estão em "Inicialização de Programas".

    Desmarque os que vc acha suspeito.

    Verifique tmb no registro (só execute se souber o que está fazendo) a chave "Run" (conforme figura). Olhe se existe algum programa que vc desconfie que esteja causando esse transtorno.

    Faça um backup do registro antes de qualquer alteração.


    Boa Sorte! Jorge Borges.

    • Marcado como Resposta Enderson Valente terça-feira, 26 de março de 2013 13:19
    terça-feira, 26 de março de 2013 12:41

Todas as Respostas

  • Olá Marcos.

    Já tentou em executar ( Windows+R) o comando sfc /scannow, conforme link abaixo:

    http://support.microsoft.com/kb/929833/pt-br?wa=wsignin1.0

    Espero ter ajudado.

    • Sugerido como Resposta Andre R Novello segunda-feira, 25 de março de 2013 17:06
    • Marcado como Resposta Enderson Valente terça-feira, 26 de março de 2013 13:19
    domingo, 24 de março de 2013 21:17
  • Já tentou reinstalar o photoscape pra saber se foi algum vírus que quebrou o executável. Eu não culpo vírus pois todo mundo fala que é vírus e é vírus. Mas faça  testes, reinstale, passe o que o amigo recomendou. O que você pode ter instalado para ter ocorrido isso, quando que foi? Investigue o que pode ter sido e nos comunique se der.
    • Sugerido como Resposta Andre R Novello segunda-feira, 25 de março de 2013 17:06
    • Marcado como Resposta Enderson Valente terça-feira, 26 de março de 2013 13:19
    segunda-feira, 25 de março de 2013 17:05
  • Acrescentando mais uma dica: execute o msconfig e verifique os programas que estão em "Inicialização de Programas".

    Desmarque os que vc acha suspeito.

    Verifique tmb no registro (só execute se souber o que está fazendo) a chave "Run" (conforme figura). Olhe se existe algum programa que vc desconfie que esteja causando esse transtorno.

    Faça um backup do registro antes de qualquer alteração.


    Boa Sorte! Jorge Borges.

    • Marcado como Resposta Enderson Valente terça-feira, 26 de março de 2013 13:19
    terça-feira, 26 de março de 2013 12:41
  • resolveu meu probl! Thanks
    • Editado Irmão Ton quarta-feira, 11 de junho de 2014 13:04
    quarta-feira, 11 de junho de 2014 13:03