locked
Estações não enxergam domínio RRS feed

  • Pergunta

  •  

    Boa tarde pessoal.

     

    Tenho uma rede com estações Windows 98 e Windows 2000 Professional e um servidor Windows 2000 server que está rodando os seguintes serviços: WINS, DNS, DHCP e o Active Directory.

     

    As estações Windows 98 entram no domínio sem problema.

     

    Já as estações Windows 2000 professional ou XP  se eu der um ping <ip do servidor> ou ping <nome do servidor>  elas conseguem se comunicar com o servidor. Se eu for no iniciar> executar> e colocar \\(ip do servidor) é aberta a janela com os compartilhamentos. Porém se eu tentar colocar qualquer uma dessas estações no domínio é passada uma mensagem de erro: "NÃO É POSSÍVEL LOCALIZAR O DOMÍNIO".

     

    Se alguém puder me ajudar desde já agradeço.   

    segunda-feira, 16 de abril de 2007 18:38

Todas as Respostas

  • Amigo, verifique como você está colocando essas máquinas no dominio, isso pode ser algum problema de resolução de nomes devido ao seu servidor de DNS. Verifique o nome do netbios + sufixoDSN que ficaria assim ACME . CORP, coloque desta maneira quando for colocar essas máquinas do domino. nome netbios + sufixoDNS ( .com.br; corp; local )

     

    Espero ter ajudado!

    segunda-feira, 16 de abril de 2007 18:45
  • Boa tarde Kelsen,

     

    Obrigado pela orientação.

     

    Estou fazendo o seguinte procedimento: Vou em identificação de rede, propriedades,  vou em membro de domínio e coloco o domínio, demora um pouco e ele me pede (usuário e senha) coloco o usuário administrador do domínio e a senha, demora mais uma pouco e informa que:  o nome da rede especificado não está mais disponível.

    Agora se eu der um ping tanto pelo nome como pelo ip do servidor ele responde sem problemas.

     

    Obrigado.

     

    segunda-feira, 16 de abril de 2007 19:08
  • Isso pode estar sendo um erro de resolução de nomes pelo DNS, verifique também se o nome netbios não foi colocado em letras grandes. Ex. Acne.Corp, geralmente ocorre alguns erros assim impedindo dá máquina estar entrando no Dominio, coloque o caminho inteiro netbios + sufixodns e clique em "mais" e repite este mesmo processo.

     

    segunda-feira, 16 de abril de 2007 19:26