none
Windows 8 trava quando coloco a placa de rede wireless no pc Desktop. RRS feed

  • Pergunta

  • Bom dia pessoal, estou tendo problemas com o Windows 8 pro. Comprei uma placa de rede Intelbras modelo WPN 200 e quando vou usá-lo no Windows 8 o sistema trava geral e preciso apertar o botão de reset. Tentei instalar os drivers do fabricante e continuou a mesma coisa. A placa está boa pois funciona perfeitamente no Windows 7. Procurei solução na internet e não encontrei nada em relação a esse problema. Procurei no forum daqui e também não achei nada e então decidi vir pedir ajuda a vocês. O Windows 8 está todo atualizado e está ativado normalmente. Se alguem souber de alguma forma resolver esse problema irei ficar muito grato.

    Placa mãe: Gigabyte GA-B75M-D3H

    Processador: Intel Core I3 3ª Geração 3.30Ghz

    Memória: DDR3 8GB

    2 Hds: 2TB SATA3, 1TB SATA2

    Placa de video: Geforce XFX 9400GT

    quinta-feira, 20 de junho de 2013 04:41

Todas as Respostas

  • Bom dia Claudio.

    Essa placa é um pepino! rss
    da erro quando voce seleciona ela no gerenciador da intelbras?

    Existe o driver sim para o windows 8 mais da muito problema de incompatibilidade com a assinatura
    do driver.

    Eu cheguei a trocar essa placa e colocar uma D-link, pois o suporte da intelbras via chat
    não me retornou!


    Júnior Ramos

    Consultor em TI.

    MCITP | MCTS | MCC |

    Fone: (47) 8417-3475

    E-mail: consultoriaemredes@live.com

    quinta-feira, 20 de junho de 2013 11:41
  • Bom dia Júnior.

    Obrigado pela resposta. As vezes nem da tempo de ir pro gerenciador pois o Windows 8 trava no inicio. As vezes consigo conectar e passa uns 2 a 3 min e o Windows 8 trava. Sabem informar se a placa TP-Link funciona no Windows 8?

    Aqui está dificil de achar um da D-LINK. 

    quinta-feira, 20 de junho de 2013 13:57
  • Ola Claudio.

    TP-Link deve funcionar sim!

    Porem também devo ressaltar que as placas de rede Realtek  são compatíveis com o Windows 8.
    Veja qual delas fica melhor a aquisição, e manda bala!
    Essas placas da Intelbras.. não quero ver tão cedo! rss


    Júnior Ramos

    Consultor em TI.

    MCITP | MCTS | MCC |

    Fone: (47) 8417-3475

    E-mail: consultoriaemredes@live.com

    quinta-feira, 20 de junho de 2013 17:47
  • Bom dia Claudio.

    Utilize esta ferramenta fornecida pela MS : http://search.microsoft.com/pt-br/results.aspx?st=b&na=88&q=desativar+o+Wscript.exe

    Ali você escolhe a área de atuação da ferramenta p/ corrigir um problema específico. Neste caso, travamento e instalação de hardware.

    Edison


    • Editado Edsudani sábado, 22 de junho de 2013 14:50 acrécimo
    sábado, 22 de junho de 2013 14:49
  • Olá Cláudio, primeiro certifique-se que a placa é tem drivers compatíveis com o windows 8, se sim,  com a placa conectada inicie o windows em modo de segurança e  instale o driver da mesma, após o termino reinicie o windows normalmente.

    link driver 64 bits: http://www.intelbras.com.br/arquivos/index.php?id=3328&idm=1&count=1

    link driver 32 bits: http://www.intelbras.com.br/arquivos/index.php?id=3327&idm=1&count=1

    Espero ter ajudado, Retorne no caso de duvidas.

    ATT Romário Oliveira


    • Editado Rom25 domingo, 23 de junho de 2013 18:37 inserção de conteudo extra
    domingo, 23 de junho de 2013 18:33