none
Liberar https para acesso externo ! RRS feed

  • Pergunta

  • Olá, estou precisando de uma ajuda. Estou tendo problema com o protocolo HTTPS (443 - outbound) para acessar um determinado IP EXTERNO. Outras aplicações funcionam normalmente mas neste derteminado IP não.

     

    Já fiz a regra liberando HTTPS - EXTERNAL. Mas dá o seguinte erro:

    FAILED CONNECTION ATTEMPT - 13 OS DADOS SÃO INVÁLIDOS.

     

    Já criei um outro protocolo HTTPS1 mas também não funcionou.

    FAILED CONNECTION ATTEMPT - 13 OS DADOS SÃO INVÁLIDOS.

     

    Já criei um domain set para o determinado ip e também não funcionou.

    FAILED CONNECTION ATTEMPT - 13 OS DADOS SÃO INVÁLIDOS.

     

    Só funciona se eu desmarcar o web proxy filter do HTTPS.

     

    O que fazer para resolver esse problema ? Aguardo sugestões.

    segunda-feira, 12 de janeiro de 2009 14:27

Respostas

  • Como havia falado pedi para os desenvolvedores da aplicação que fizessem uma revisão nas mesmas.

    O cara instalou uma outra aplicação que utiliza os mesmos serviços e protocolos e a porra dos laudos foram enviados para internet, ou seja, tava tudo OK. Agora os mesmos que se fodam para atualizar o sistema.

     

    Peço desculpa a todos pela existência de desenvolvedores e muito obrigado a todos pelas dicas.

     

     

    quarta-feira, 14 de janeiro de 2009 20:14
  • Coumor,

     

    Relaxa man. o importante é que funcionou.

     

    Só nao esquece de marcar o post como respondido que te ajudou.

     

    abraços

    quinta-feira, 15 de janeiro de 2009 01:26
    Moderador

Todas as Respostas

  • Ola coumor,

     

    Vou mover o seu post para a área correta.

     

    Abs.

     

    segunda-feira, 12 de janeiro de 2009 15:59
  • O que vc esta tentando acessar?

     

    Se for o caso crie um protocolo HTTPS1, desmarque o filtro dele. depois crie um URL SET ou domain name, ou até um objeto computer com os dados desse servidor ou site q vc esta tentando acessar.

     

    E libere o acesso a esse protocolo somente para esse site. Assim o outros continuam com o filtro ativo.

     

    entendeu?

     

    Abraços

    segunda-feira, 12 de janeiro de 2009 16:44
    Moderador
  •  

    É um servidor de minha rede interna que tem que enviar uns laudos (exames laboratoriais) para uma empresa externa, essa empresa que vai disponibilizar os resultados. É a aplicação desta empresa que não está conseguindo enviar os benditos laudos.

     

    Já havia feito todos esses passos e mesmo assim não funciona.

     

    Fico no aguardo.

    segunda-feira, 12 de janeiro de 2009 17:15
  • Vc colcoou a regra antes da outra HTTP sua?

     

    segunda-feira, 12 de janeiro de 2009 17:24
    Moderador
  • Para meu desespero coloquei essa regra como PRIMEIRA, e mesmo assim nada.

    segunda-feira, 12 de janeiro de 2009 17:28
  • Cara estranho se vc liberar todos os protocolos de internal para um objeto computer que tenha o IP desse server ou um domain name set, tem que funcionar...

     

    segunda-feira, 12 de janeiro de 2009 18:01
    Moderador
  • Vc utiliza nat ou webproxy nos browsers?

    A sua regra libera all users?

    Já tentou instalar o firewall client na estação do aplicativo?

    Algumas aplicações funcionam depois de instalar o firewall client.

    Cordialmente,

    terça-feira, 13 de janeiro de 2009 01:36
  •  Vc utiliza nat ou webproxy nos browsers?

    R: webproxy

     

    A sua regra libera all users?

    R: all users

     

    Já tentou instalar o firewall client na estação do aplicativo?

    R: já e mesmo assim não funcionou

     

    Estou começando a acreditar que deve ser problema na aplicação.

     

    Fico no aguardo.

     

     

    terça-feira, 13 de janeiro de 2009 13:33
  •  

    Nao é possivel man...
    terça-feira, 13 de janeiro de 2009 16:31
    Moderador
  •  

    No Isa Sever vc pode liberar e restringir aplicativos utilizando o firewall client.

    Dá uma olhada neste tutorial:

    http://www.guiamcse.com.br/artigos/Bloqueando_o_Acesso_a_Internet_atraves_do_Firewall_Client.html

    Coloque o nome do seu aplicativo (veja se consegue identificar)

    E ao contrario de disabled 1 (restringir) coloque disabled 0 (permitir)

    Reinstale o firewall client na estação.

    Funcionou?

     

    terça-feira, 13 de janeiro de 2009 19:59
  •  

    Infelizmente já fiz:

     

    - criação de novo protocolo https1 (porta 443, filtro desmarcado), domain set, url, computer, etc... 

     

    - o isa identifica esse protocolo criado e até passa da regra criada (primeira das regras) mas ele PÁRA em qualquer outra regra que tenha HTTPS (443, filtro marcado), acho que identifica a porta e pára.

     

    - agora se eu faço um teste com a porra do HTTPS (filtro desmarcado) funciona na hora.

     

    - já passei a bola pra empresa terceirada para fazer uma revisão na aplicação.

     

    Fico no aguardo.

    terça-feira, 13 de janeiro de 2009 20:06
  • Poderia colocar um print screen do eu console do ISA

    para melhor visualizarmos a situação e resolve essa bagaça...

    informa também as configurações de rede..

     

     

     

    quarta-feira, 14 de janeiro de 2009 20:04
    Moderador
  • Como havia falado pedi para os desenvolvedores da aplicação que fizessem uma revisão nas mesmas.

    O cara instalou uma outra aplicação que utiliza os mesmos serviços e protocolos e a porra dos laudos foram enviados para internet, ou seja, tava tudo OK. Agora os mesmos que se fodam para atualizar o sistema.

     

    Peço desculpa a todos pela existência de desenvolvedores e muito obrigado a todos pelas dicas.

     

     

    quarta-feira, 14 de janeiro de 2009 20:14
  • Coumor,

     

    Relaxa man. o importante é que funcionou.

     

    Só nao esquece de marcar o post como respondido que te ajudou.

     

    abraços

    quinta-feira, 15 de janeiro de 2009 01:26
    Moderador