none
Windwos server + ts + não imprime RRS feed

  • Pergunta

  • Tenho um server novo rodando com TS na empresa matriz imprime normal,
    na filial não imprime pela impressora redirecionada, Aparece o erro ao tentar imprimir 
    "Falha na impressão da página de teste. Deseja exibir a solução de conflitos de impressão"
    Procurando solução achei que poderia desativar o uso do Easy print e forçar a usar o drive da impressora,
    Quando fiz isso eu deixo aberto fila de impressão no pc local entro no TS e mando imprimir e aparece a mensagem
    "encaminhando para impressora" só que não sai disso.  Alguém tem alguma dica?
    quarta-feira, 5 de setembro de 2018 18:15

Respostas

  • Bom dia,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 21 de setembro de 2018 12:36
    sexta-feira, 21 de setembro de 2018 12:36
    Moderador

Todas as Respostas

  • Boa tarde Rosnei, tudo bem?

    Possivelmente se trata de um problema de rede, você saberia dizer qual o ip e qual porta de rede está sendo usada para poder verificar a situação dela usando o telnet?

    Sobre o telnet: https://www.redehost.com.br/duvidas/como-efetuar-o-comando-telnet--1471

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 6 de setembro de 2018 18:08
    Moderador
  • Obrigado por tentar ajudar, no pc local imprime normal mas dentro do ts não, sera que teria outra forma de imprimir sem ser pela impressora redirecionada, quanto ao ip eu só consigo ver o ip da maquina local o da impressora como esta longe do meu acesso não consigo, quanto a portas estou usando portas padrões do ts. No servidor antigo não precisei configurar nada para funcionar o novo que estou sofrendo. 
    sexta-feira, 7 de setembro de 2018 16:39
  • Boa noite, como citado pelo Igor, possivelmente seja um problema de rede.
    Você informou que conseguiu imprimir localmente, visto que este "Localmente" quer dizer que o acesso ao micro foi feito sem TS, verifique as propriedades da impressora, na aba portas verifique se o IP do dispositivo é identico quando verificado diretamente pelo Print Server na guia de impressoras (redirecionada).
    domingo, 9 de setembro de 2018 01:57
  • Alguma atualização, Rosnei?

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 13 de setembro de 2018 12:04
    Moderador
  • Ela imprime pela porta WSD não pelo ip

    sexta-feira, 14 de setembro de 2018 19:42
  • agora começou imprimir no computador do lado que também não estava imprimindo, falta apenas um computador pra comecar imprimir
    sexta-feira, 14 de setembro de 2018 19:44
  • Bom dia Rosnei,

    O que ocorreu com os computadores que começaram a imprimir? Você tentou aplicar o mesmo nos outros? Eles começaram a funcionar?

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 17 de setembro de 2018 12:20
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 21 de setembro de 2018 12:36
    sexta-feira, 21 de setembro de 2018 12:36
    Moderador