none
Formula p/ contar valores que se repetem RRS feed

  • Discussão Geral

  • Olá! Pessoal

    Amigos preciso de uma ajuda no excel, estou batendo cabeça pra fazer uma formula no Excel, agredito que vcs possam me ajudar.

    Vejamos então, Eu tenho uma planilha, onde são alimentados diáriamente varias informções.

    Como exemplo: Data, Placa e etc.

    Preciso de uma formula que conte o número de placas que se repetem de acordo com a data especifica.

    Tentei adaptar um subtotal, mais não funcionou.

     Atualmente estou tentando usar a formula abaixo:

    =SOMA(N(FREQÜÊNCIA(SE($A$6:$A$3342=H3345;CORRESP($C$6:$C$1217;$C$6:$C$1217;));CORRESP($C$6:$C$1217;$C$6:$C$1217;))>0))

      

    Mais acontece que quando a célula não tem nenhum valor digitado, a formula retorna #N/D!

     O resultado retorna #N/D! pq a minha planilha tem a quantidade de linhas maior que 1217, atualmente vai até a linha 3342.

    Já tentei várias maneiras e nada deu certo.

    Alguém pode me ajudar?

    Segue o link abaixo:

    http://www.4shared.com/office/wVw73Su6/PLANILHA_TESTE.html

    • Tipo Alterado AndreAlvesLima quinta-feira, 12 de abril de 2012 10:32
    • Movido AndreAlvesLima quinta-feira, 12 de abril de 2012 10:33 (De:Grupos de Usuários)
    • Editado Glaydistone terça-feira, 17 de abril de 2012 10:31
    • Tipo Alterado Glaydistone terça-feira, 1 de maio de 2012 15:52
    sexta-feira, 30 de março de 2012 12:08

Todas as Respostas