none
Duvidas sobre o WPAD! RRS feed

  • Pergunta

  • Ola Pessoal,

    Boa Noite!

    Estou c/ dúvidas ref. ao recurso WPAD.

    Preciso implementar esse recurso aqui na minha rede, mas não tenho noção de como fazê-lo..

    Necessito que meu ip do proxy seja distribuido via DHCP.

    Andei lendo alguns artigos, e a maioria utiliza o ISA Server ou Forefront TMG p/ tal configuraçao..

    Porém, não tenho nenhum dos dois aqui na minha rede.. Vi alguns artigos na net, falando que poderia ser feito pelo ISS... Mas não explica direito como fazê-lo..

    Alguem poderia dar um help??

     

    Abs!


    MCP - Windows XP / 2003 Server
    sexta-feira, 2 de setembro de 2011 21:45

Respostas

  • Não sei como funciona proxy transparente nesses produtos.

     

    Tem q ver com suporte proprio deles.

     

    http://www.vivaolinux.com.br/artigo/Proxy-Squid-Transparente


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    quinta-feira, 8 de setembro de 2011 16:05

Todas as Respostas

  • Fala Fabio quem é teu servidor de proxy?

    sábado, 3 de setembro de 2011 00:41
    Moderador
  • Vc pode Habilitar DNS, DHCP, IIS...

     

    http://findproxyforurl.com/wpad_tutorial.html


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    segunda-feira, 5 de setembro de 2011 12:07
  • Ola Valmor,

    Bom Dia!

    Eu tenho aqui o squid e o trend micro Web Security Suite...

    Obrigado!


    MCP - Windows XP / 2003 Server
    segunda-feira, 5 de setembro de 2011 12:43
  • Ola David,

    Bom Dia!

    No IIS é somente isso de configuração que precisa ser feito? Não é necessário criar sites, etc??

    Esses serviços (IIS, DNS, DHCP) precisam estar no mesmo servidor??

    Abs!


    MCP - Windows XP / 2003 Server
    segunda-feira, 5 de setembro de 2011 12:49
  • Somente isso.

     

    Nao necessariamente.

     

    Por exemplo o meu e configurado no DNS.

    Mas tbm podia configurar no DHCP ou entao no IIS.

     

    Vc tem DNS na sua rede?? Tem AD?


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    terça-feira, 6 de setembro de 2011 14:59
  • Ola David,

    Bom Dia!

     

    Eu consegui fazer funcionar pelo DHCP..

    Eu tenho DNS,DHCP,AD na rede..

    Uma duvida q tenho... Esse WPAD só funciona c/ o usuário logado no dominio??

    Eu loguei na maquina c/ usuário local e não funcionou...

    Obrigado!

     


    MCP - Windows XP / 2003 Server
    quinta-feira, 8 de setembro de 2011 13:00
  • Não fora do dominio tbm funciona.....

     

    é tranparente!


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    quinta-feira, 8 de setembro de 2011 13:51
  • David,

    O que será q está ocorrendo entao??

    Tem ideia do que possa ser??

    Será que preciso configurar o IIS? No meu IIS já tenho configurado o WSUS.. Por isso q perguntei se precisa configurar um novo site..

    abs!


    MCP - Windows XP / 2003 Server
    quinta-feira, 8 de setembro de 2011 13:59
  • nao precisa...

     

    Verifique se a aopção de detectar automaticamente as configurações esta marcada nos navegadores.


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    quinta-feira, 8 de setembro de 2011 14:09
  • Ahh.. não precisa entao?!

     

    Essa opção está marcada sim...

     


    MCP - Windows XP / 2003 Server
    quinta-feira, 8 de setembro de 2011 14:25
  • Pelo IIS nao!!

     

    Vc esta com DHCP e/ou DNS configurados???

     

    Vc ativou no ISA para auto  discovery?

     

    Como esta fazendo este teste?

     

    para DNS, o IP de DNS dos clientes tem que apontar para ele.

    DHCP o cleinte tem q ser DHCP.


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    quinta-feira, 8 de setembro de 2011 14:52
  • Eu tenho DNS e DHCP na rede..

    O problema é q nao tenho o ISA server aqui na rede..

    Como filtro de conteudo, eu uso o TREND MICRO e tb o Squid..

    O q fiz foi só criar uma entrada no DHCP ( opçao 252 - Proxy Autodiscovery)... http://ipdoservidor/wpad.dat

    Nesse Tutorial fala p/ configurar o IIS, mas o meu IIS tem o Wsus funcionando..

    Tentei criar um novo site dentro do IIS, mas nao funcionou...

     


    MCP - Windows XP / 2003 Server
    quinta-feira, 8 de setembro de 2011 15:42
  • Não sei como funciona proxy transparente nesses produtos.

     

    Tem q ver com suporte proprio deles.

     

    http://www.vivaolinux.com.br/artigo/Proxy-Squid-Transparente


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    quinta-feira, 8 de setembro de 2011 16:05
  • Entendi...

    Pelo que eu li naquele tutorial do WPAD...

    Ele explica +/- como configurar o IIS.. Mas como disse anteriormente, eu tenho o WSUS configurado...

    Nao sei se é por isso que nao funcionou, utilizando o IIS..

     


    MCP - Windows XP / 2003 Server
    quinta-feira, 8 de setembro de 2011 17:08