none
Erro ao adicionar um computador ao domínio RRS feed

  • Pergunta

  • Após migrar o domínio de um servidor antigo para um novo estamos recebendo a seguinte mensagem:

    Êxito ao consultar o DNS para obtenção de registro do recurso de serviço local (SRV) usado para localizar um controlador de domínio para o domínio "hsi.local":

    A consulta foi feita para o registro SRV para _ldap._tcp.dc._msdcs.hsi.local

    A consulta identificou os seguintes controladores de domínio:
    tmpsvr01.hsi.local


    No entanto, não foi possível contatar nenhum controlador de domínio.

    As causas mais comuns deste erro são:

    - Registros de host (A) ou (AAAA) que mapeiam os nomes dos controladores de domínio para seus respectivos endereços IP estão faltando ou contêm endereços incorretos.

    - Os controladores de domínio registrados no DNS não estão conectados à rede ou não estão em execução.

    O DNS foi replicado corretamente e o novo servidor está incluso com o nome correto.


    segunda-feira, 1 de fevereiro de 2016 16:11

Respostas

  • Olá Max, boa tarde.

    Sugiro que você verifique no DNS do seu controlador de domínio se o registro host dele está criado e veja se o endereço IP está correto. Verifique nas configurações da placa de rede se o DNS do servidor aponta para ele mesmo. Caso não esteja, configure o DNS apontando para ele mesmo e digite no Command Prompt: ipconfig /registerdns. Pela mensagem, essa seria a primeira suspeita. Rode também um dcdiag para verificar se todos os registros no DNS foram realizados com sucesso. Veja mais informações sobre o dcdiag no artigo abaixo. Qualquer dúvida, avise.

    https://technet.microsoft.com/pt-br/library/cc731968.aspx

    Se a resposta fornecida nessa thread ajudou na sua solução, não esqueça de marcar como resposta!

    Abraço,
    Gustavo Zimmermann Montesdioca - MTAC, MCT
    Blog: www.gm9.com.br
    • Sugerido como Resposta Cristopher C I_ quarta-feira, 3 de fevereiro de 2016 13:36
    • Marcado como Resposta Cristopher C I_ sexta-feira, 5 de fevereiro de 2016 17:28
    segunda-feira, 1 de fevereiro de 2016 18:53

Todas as Respostas

  • Alguma coisa no seu DNS, faz o seguinte checa as configurações primeiramente e também crie a zona reversa para sua rede, atualize os dados.

    O nome do domínio é hsi.local certo? na maquinas que você esta tentando colocar no domínio tenta colocar em domínio apenas o hsi sem o ".local" e tente ingressar ele vê se da certo.

    segunda-feira, 1 de fevereiro de 2016 16:23
  • Olá Max, boa tarde.

    Sugiro que você verifique no DNS do seu controlador de domínio se o registro host dele está criado e veja se o endereço IP está correto. Verifique nas configurações da placa de rede se o DNS do servidor aponta para ele mesmo. Caso não esteja, configure o DNS apontando para ele mesmo e digite no Command Prompt: ipconfig /registerdns. Pela mensagem, essa seria a primeira suspeita. Rode também um dcdiag para verificar se todos os registros no DNS foram realizados com sucesso. Veja mais informações sobre o dcdiag no artigo abaixo. Qualquer dúvida, avise.

    https://technet.microsoft.com/pt-br/library/cc731968.aspx

    Se a resposta fornecida nessa thread ajudou na sua solução, não esqueça de marcar como resposta!

    Abraço,
    Gustavo Zimmermann Montesdioca - MTAC, MCT
    Blog: www.gm9.com.br
    • Sugerido como Resposta Cristopher C I_ quarta-feira, 3 de fevereiro de 2016 13:36
    • Marcado como Resposta Cristopher C I_ sexta-feira, 5 de fevereiro de 2016 17:28
    segunda-feira, 1 de fevereiro de 2016 18:53
  • Aconteceu o mesmo erro comigo. Consegui colocá-la no domínio, mas com ela no modo de segurança. Acho que pode resolver seu problema.

    sexta-feira, 16 de junho de 2017 06:46
  • Chorando de alegria aqui. ;). Já isntalei e desinstalei o WSk2k12, 16 e não tinha conseguido ainda. Mas depois dessa, só sucesso 
    terça-feira, 20 de março de 2018 16:10