none
MSExchange System Attendant Mailbox ID:4001 RRS feed

  • Pergunta

  • Ola AMIGOS!


    Esta criando um log de erro no event (aplicativo) no exchange de um cliente.
    Que esta instalado em um Windows Server 2003 R2 Enterprise x64. O exchange esta com o SP2 , e aparentemente funcionando OK!

    So que estou preocupado com esta menssagem no event, que so aparece quando o servidor é reinicializado.

    Alguem tem alguma ideia sobre como corrigir este erro?

    agradeço desde já atenção


    abraço!

    Detalhes do LOG:

    O ID do evento é 4001


    A transient failure has occurred. The problem may resolve itself in awhile. The service will retry in 56 seconds. Diagnostic information:

    Cannot open mailbox /o=Eldorado/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=AGUA/cn=Microsoft System Attendant.
    Microsoft.Exchange.Data.Storage.ConnectionFailedTransientException: Cannot open mailbox /o=Eldorado/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=AGUA/cn=Microsoft System Attendant. ---> Microsoft.Mapi.MapiExceptionNetworkError: MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227)
    Diagnostic context:
        ......
        Lid: 12696   dwParam: 0x6D9      Msg: EEInfo: Generation Time: 2010-03-08 16:45:30:93
        Lid: 10648   dwParam: 0x6D9      Msg: EEInfo: Generating component: 2
        Lid: 14744   dwParam: 0x6D9      Msg: EEInfo: Status: 1753
        Lid: 9624    dwParam: 0x6D9      Msg: EEInfo: Detection location: 501
        Lid: 13720   dwParam: 0x6D9      Msg: EEInfo: Flags: 0
        Lid: 11672   dwParam: 0x6D9      Msg: EEInfo: NumberOfParameters: 4
        Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[0]: Unicode string: ncacn_ip_tcp
        Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[1]: Unicode string: agua.eldorado.local
        Lid: 12952   dwParam: 0x6D9      Msg: EEInfo: prm[2]: Long val: -1527653632
        Lid: 15000   dwParam: 0x6D9      Msg: EEInfo: prm[3]: Pointer val: 0x00000000038EB690
        Lid: 19778 
        Lid: 27970   StoreEc: 0x80040115
        Lid: 17730 
        Lid: 25922   StoreEc: 0x80040115
       at Microsoft.Mapi.MapiExceptionHelper.ThrowIfError(String message, Int32 hresult, Int32 ec, DiagnosticContext diagCtx)
       at Microsoft.Mapi.ExRpcConnection.Create(ConnectionCache connectionCache, ExRpcConnectionCreateFlag createFlags, ConnectFlag connectFlags, String serverDn, String userDn, String user, String domain, String password, String httpProxyServerName, Int32 ulConMod, Int32 lcidString, Int32 lcidSort, Int32 cpid, Int32 cReconnectIntervalInMins, Int32 cbRpcBufferSize, Int32 cbAuxBufferSize)
       at Microsoft.Mapi.ConnectionCache.OpenMapiStore(String mailboxDn, Guid mailboxGuid, Guid mdbGuid, ClientIdentityInfo clientIdentity, String userDnAs, OpenStoreFlag openStoreFlags, CultureInfo cultureInfo, String applicationId)
       at Microsoft.Mapi.ConnectionCache.OpenMailbox(String mailboxDn, Guid mailboxGuid, Guid mdbGuid, WindowsIdentity windowsIdentityAs, String userDnAs, OpenStoreFlag openStoreFlags, CultureInfo cultureInfo, String applicationId)
       at Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry)
       --- End of inner exception stack trace ---
       at Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry)
       at Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry)
       at Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString)
       at Microsoft.Exchange.Data.Storage.MailboxSession.Initialize(LogonType logonType, ExchangePrincipal owner, DelegateLogonUser delegateUser, Object identity, OpenMailboxSessionFlags flags)
       at Microsoft.Exchange.Data.Storage.MailboxSession.CreateMailboxSession(LogonType logonType, ExchangePrincipal owner, DelegateLogonUser delegateUser, Object identity, OpenMailboxSessionFlags flags, CultureInfo cultureInfo, String clientInfoString)
       at Microsoft.Exchange.Data.Storage.MailboxSession.OpenAsAdmin(ExchangePrincipal mailboxOwner, CultureInfo cultureInfo, String clientInfoString, Boolean useLocalRpc, Boolean ignoreHomeMdb)
       at Microsoft.Exchange.Data.Storage.MailboxSession.OpenAsAdmin(ExchangePrincipal mailboxOwner, CultureInfo cultureInfo, String clientInfoString)
       at Microsoft.Exchange.Servicelets.SystemAttendantMailbox.Servicelet.Work()

    For more information, see Help and Support Center at
    Derik Yuri Maia
    segunda-feira, 8 de março de 2010 18:03

Respostas



  • Ola Pessoal!


    Problema Resolvido!
    Como eu tinha mencionado no primeiro post, de um dia para o outro começou a aparecer este logo no event.
    E ontem e hoje apos reinicialização do Server o erro no log nao esta aparecendo. rs

    Agradeço desde já


    abraço!
    Derik Yuri Maia
    • Marcado como Resposta Derik Yuri Maia quinta-feira, 11 de março de 2010 12:25
    quinta-feira, 11 de março de 2010 12:25

Todas as Respostas

  • Ola Derik,

    Vi um problema desse e era problema de driver na placa de rede, avalie isso.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 8 de março de 2010 21:05
  • Ola Rodrigo!



    Drivers conferido e esta tudo OK?

    Vi alguns post no forum EUA, e li alguns comentarios que isto é algum problema do exchange que tenta subir o serviço antes do outro. Mais nao obtive nenhum sucessos com as dicas.
    Ah! So um detalhe o servico SYSTEM ATTENDANT MAILBOX, esta ATIVO.

    Agradeço atenção abraço!
    Derik Yuri Maia
    quarta-feira, 10 de março de 2010 11:06


  • Ola Pessoal!


    Problema Resolvido!
    Como eu tinha mencionado no primeiro post, de um dia para o outro começou a aparecer este logo no event.
    E ontem e hoje apos reinicialização do Server o erro no log nao esta aparecendo. rs

    Agradeço desde já


    abraço!
    Derik Yuri Maia
    • Marcado como Resposta Derik Yuri Maia quinta-feira, 11 de março de 2010 12:25
    quinta-feira, 11 de março de 2010 12:25